Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VMWare 4.1 Installation scheitert an Netzwerkkarte

Mitglied: jojo0411

jojo0411 (Level 1) - Jetzt verbinden

04.08.2011 um 13:47 Uhr, 4331 Aufrufe, 6 Kommentare

Hallo Leute,

Ich möchte gerne auf einem Rechner VMWare 4.1 installieren. Nach der ersten Installation stand ich relativ schnell bei dem Fehler:

vmkctl.hostctlexception unable to load module usr lib vmware vmkmod vmfs3 failure

Das Problem war relativ schnell gefunden => Die Onboard Realtek Karte ist schuld.

Gut, dann kaufe ich also eine Intel Karte... die auch laut Usern kein Problem sein sollte.

http://www.amazon.com/Intel-PWLA8391GTBLK-Desktop-Network-Adapter/dp/B0 ...

Ich kann leider auf der VMWare Seite auch keine Gegenteilige Aussage finden.

Auf jeden Fall habe ich die Karte eingebaut, Onboard deaktiviert aber der Fehler bleibt der Selbe.

Kann mir jemand von euch weiterhelfen? Gibt es eine Möglichkeit die Treiber irgendwie manuell einzuspielen ?

nice greetz jojo
Mitglied: DerWoWusste
04.08.2011 um 14:23 Uhr
Moin.
Teste mal aus, was passiert, wenn Du die Realtek im Bios deaktivierst (bei den Onboard devices).
Bitte warten ..
Mitglied: jojo0411
04.08.2011 um 14:38 Uhr
Servus,

Ja, das habe ich gemacht... leider kein effekt
Bitte warten ..
Mitglied: GammaKappa
04.08.2011 um 15:53 Uhr
Ich würde mal auf den Plattencontroller tippen.

Ist deine Hardware in der Kompatibilitätsliste?
http://www.vmware.com/resources/compatibility/search.php?action=base&am ...
Bitte warten ..
Mitglied: nEmEsIs
04.08.2011 um 15:58 Uhr
Hi

Schau mal hier ob die dort gelistet ist.

http://ultimatewhitebox.com/
http://www.vm-help.com//esx40i/esx40_whitebox_HCL.php

Wenn nicht, dann wird sie wahrscheinlich auch nicht laufen....

Hast du mal versucht den ESXi mit deaktiviert onboard Karte und nicht eingesteckter Intel NIC zu installieren. (weiß nicht ob der ESXi bei der Installation auf ne NIC besteht aber kommt auf den Versuch an)

MFG Nemesis
Bitte warten ..
Mitglied: jojo0411
04.08.2011 um 16:14 Uhr
Also die Komponenten finde ich nicht wirklich in der Liste.

Wird wahrscheinlich am Mainboard liegen. Ich hatte nur HyperV und XEN schon auf diesem Gerät am laufen und dachte mir das sollte für VMWare kein Problem sein, aber da habe ich mich wohl getäuscht.

Trotzdem danke für die Hilfe.

nice greetz jojo
Bitte warten ..
Mitglied: Xaero1982
04.08.2011 um 17:56 Uhr
Hi,

was hast du denn für ein Mainboard im Einsatz?

VG
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme

Unattended-Installation von OpenOffice 4.1

Frage von Winfried-HHSonstige Systeme1 Kommentar

Hallo Experten! Wie kann ich eine stille, aber trotzdem benutzerdefinierte Installation von OpenOffice 4.1 vorbereiten? Bei früheren Versionen gab ...

Vmware

VMware von 5.5 vCenter auf 4.1 Standalone

gelöst Frage von maddigVmware7 Kommentare

Guten Morgen, Ich habe zurzeit ein Problem mit einer VM. Diese läuft zurzeit auf einen vCenter 5.5. Da die ...

Vmware

Vmware ESX 4.1 der Vorgang ist im aktuellen Status nicht zulässig

gelöst Frage von BastolyVmware4 Kommentare

Hallo, hab seit einigen Tagen vollgendes Problem: Wir haben 6 Maschinen mit ESX 4.1 drauf, auf einer davon macht ...

Vmware

Installation Windows 10 VMware

Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1011 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...