Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware CPU-Auslastung Host-OS

Mitglied: AbDuL

AbDuL (Level 1) - Jetzt verbinden

04.05.2006, aktualisiert 23.10.2006, 20872 Aufrufe, 10 Kommentare

Guten Tag,
ich habe einen Windows 2003 Server (Ent. Edition), der mit einem GSX Server läuft.
Solange keine GSX Maschinen an sind, liegt die Auslastung bei 1-5% -> also normaler Zustand!
Schalte ich eine VM ein steigt die Auslastung sofort auf 100% an -> logisch, denn die VM bootet.
Ist die VM aber hochgefahren und dümpelt auch nur so vor sich hin liegt die CPU Auslastung weiterhin bei 100%.
Diese 100% werden durch den vmware-auth Prozess verursacht.
Meine Frage ist nun, ob das so "normal" ist, oder ich einfach etwas falsch eingestellt habe.
Leider konnte ich dazu bisher nichts im Inet oder der Doku finden.
Danke!
Adrian
Mitglied: ppauler
04.05.2006 um 16:31 Uhr
Die 100% Last auf der CPU sind nicht normal.
Wenn im GSX-Server die VM-Maschinen online sind und vor sich hin dümpeln, so ist die Last auf der Server-CPU nicht größer als 5%.
Leider kann ich die keinen Tipp geben, wie du das Problem beheben kannst, ausser vielleicht den GSX noch mal neu zu installieren.

Gruß Paul
Bitte warten ..
Mitglied: AbDuL
04.05.2006 um 20:32 Uhr
Hi,
danke erstmal für die Antwort!
Habe Neuinstallation schon alles ausprobiert. Habe sogar das OS nochmal neu installiert.
Also als Gast OS habe ich nen NW6.5Sp5 am laufen...bei dem sind die Reaktionszeiten auch immer wunderbar.
Trotzdem danke!
Bitte warten ..
Mitglied: 6890
19.05.2006 um 14:51 Uhr
hast du schon mal im VMTN (http://www.vmware.com/vmtn/) gesucht??

was hast du für versionen von gsx und w2k3 ??
wenn es der vmware-auth ist heißt das ja das er eventuell probleme mit der authentifizierung deiner vm's hat.

mfg godlike P
Bitte warten ..
Mitglied: P5ych0
24.05.2006 um 16:08 Uhr
vmware-auth ist ein Dienst für die SSL Unterstützung.
Wenn du keine sichere SSL Verbindung mit dem
VMware Client verwendest, kannst du diesen Dienst auch
ohne Probleme abschalten.

Ich habe diesen auch deaktiviert, da ich es nicht verwende.

Noch Fragen ?

Viele Grüße
P5ych0
Bitte warten ..
Mitglied: 6890
24.05.2006 um 16:22 Uhr
vmware-auth ist ein Dienst für die SSL
Unterstützung.
Wenn du keine sichere SSL Verbindung mit
dem
VMware Client verwendest, kannst du diesen
Dienst auch
ohne Probleme abschalten.

beim vmware server (linux) ist dieser auch da um sich zu authentifizieren (über server konsole). deswegen dachte ich das es da eventuell probleme gibt.


Ich habe diesen auch deaktiviert, da ich es
nicht verwende.

obwohl er deaktiviert ist verursacht er 100% auslastung ???
wie kann das funktionieren

Noch Fragen ?

ja, hast du schon mal vmware server probiert oder eine neure version vom gsx (3.2).

mfg godlike P

ps: schönen männertag morgen und trinkt ni soviel!!!
Bitte warten ..
Mitglied: P5ych0
24.05.2006 um 16:46 Uhr
Ne, den hab ich noch net probiert.
Den Dienst nicht über VMware deaktivieren sondern in
den Systemdiensten. Unter Linux im SysVint (hieß es glaub ich)
und im Windows "services.msc" ausführen.

Hast du ihn in VMware deaktiviert, ist zwar die Funktionalität
nicht aktiviert, aber der Dienst selber läuft weiter.

Viele Grüße
P5ych0

PS: Oje...ich werde morgen sehr dicht sein :D
Bitte warten ..
Mitglied: ashizo
28.06.2006 um 16:21 Uhr
Hallo Leute

Ich habe ebenfalls ein Problem mit hoher CPU Last. Bis zu 100% frisst meine VM.
Ich benutze VMWare Workstation 5.5 und habe als gastgebersystem Win XP Pro SP2 laufen.
Allerdings, wenn ich eine NT4 Maschine hochziehe und alles schön installiere, dh. mit vmtools usw, dann springt meine VM auf knapp 100% CPU Last rauf.
Bei mir handelt es sich leider nicht um die vmware-auth, sondern um die vmware-vmx.exe, welche mit Volllast läuft.

Ich hoffe, Ihr könnt mir evtl helfen.

Mit freundlichen Grüssen

ashizo
Bitte warten ..
Mitglied: 6890
28.06.2006 um 17:58 Uhr
hi,

wie siehts denn bei dir hardware mässig aus??

mfg
Bitte warten ..
Mitglied: ashizo
29.06.2006 um 10:29 Uhr
Sind Fujitsu Siemens Esprimo Maschinen. über 3 GHz. sind ebenfalls mit genug Ram bestückt -> 2GB.
es kann ja nicht sein, dass sobald ich die virtuelle NT4 Maschine starte konstant die CPU des gastgebersystems hochläuft, ohne auch nur nen mückenfurz zu bewegen. :S
Bitte warten ..
Mitglied: mandragora
23.10.2006 um 14:56 Uhr
Hallo Leute,

Leider kann ich mich da auch nur anschließen.
Habe den neustesn vmware Server im Einsatz.
Also Träger OS ist WinXp mit SP2 im Einsatz und meine virtuelle Maschine ist ein Dos6.22
Starte ich die virtuelle Maschine geht die CPU Last meine Xp`s sofort auf 100% rauf. (vmware.exe).

Da mein Xp dann relativ in die Knie geht frage ich ob schon jemand eine Lösung für dieses Problem hat.

Danke für jeden Tip.

thx
cu
mandragora :D :D :D
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXi Gast OS nutzt Host CPU nicht aus
gelöst Frage von InfomatrixxVmware22 Kommentare

Hallo zusammen, ich habe aktuell ein Problem, dass ich in dieser Form so noch nicht gesehen habe. Es geht ...

Hyper-V
Verständnisfrage zu CPU Auslastung
Frage von AndreasOCHyper-V5 Kommentare

Hallo zusammen, ich bei uns einen Server mit mehreren VMs. Nun beschwerten sich ein paar Leute das eine VM ...

Switche und Hubs
SG300 Routing und CPU Auslastung
Frage von mario89Switche und Hubs5 Kommentare

Hallo Leute, nachdem ich von eurer Seite das letzte mal schon sehr gute Hilfestellungen bekommen habe, muss ich mich ...

CPU, RAM, Mainboards
Prozessnamen und CPU Auslastung loggen
gelöst Frage von DoktorApfelCPU, RAM, Mainboards2 Kommentare

Hallo zusammen, ich habe ein Problem mit einem Laptop, bei diesem ist sporadisch die CPU 100% ausgelastet. Ich konnte ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 7 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 9 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 9 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...