Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWare Netzwerk zum Host extrem langsam

Mitglied: filou204

filou204 (Level 1) - Jetzt verbinden

31.12.2010 um 14:35 Uhr, 18636 Aufrufe, 6 Kommentare

Hi,

ich habe einen phyisischen Computer mit Windows 7 64bit und darauf VMWare Server installiert. Als VM läuft da ein Windows Server 2008 (SP2 + Updates). Soweit funktionier auch alles, nur habe ich selstamerweise festgestellt, dass die Netzwerkverbindung der VM zum Hostsytem extrem langsam ist.

Kopervorgang startet auf der VM:
Quelle: \\Win7PC\Freigabe\
Ziel: Desktop der VM (Win2008)

Selbst das kopieren einer 1 MB Datei braucht ewig bis nur mal anfängt zu kopieren.
Hingegen klappt das Kopieren von anderen Computern EINWANDFREI. Beispiel:

Kopiervorgang startet wieder auf der VM:
Quelle: \\Notebook\Freigabe (auch Win7)
Ziel: Desktop der VM

Internet läuft ebenfalls broblemlos auf der VM. Habt Ihr eine Idee woran das liegen könnte?

Gruß Filou
Mitglied: poppi
31.12.2010 um 15:06 Uhr
Servus Filou,

hast eine eine Softwarefirewall o. / u. Antivirenkit auf dem Hostsystem aktiv ?

Grüsse
poppi
Bitte warten ..
Mitglied: filou204
31.12.2010 um 15:59 Uhr
hi,

ja ich habe Avira AntiVir auf dem Hostsystem, es aber auch zum Testen abgeschalten. Hat keinen Unterschied gemacht.
Sonst läuft halt noch die Windows Firewall auf dem Host. Dort ist das Profil "Domänennetzwerk" für die LAN-Verbindung ausgewählt. Im VMWare steht die Verbindung auf "Briged".

Sonst fällt mir noch ein, dass RAS&Routing auf dem virtuellen Server eingerichtet ist. Das dürfte ja aber nix machen.

Gruß Filou
Bitte warten ..
Mitglied: Dani
31.12.2010 um 16:05 Uhr
Hi Filou,
ich habe etwas anderes im Kopf: Sag mal, was hast du da für Hardware stehen (RAM, CPU und Festplattentyp, Festplattenumdrehungen,etc...).
Außerdem was sagt der Task-Manager von Windows 7 wenn du eine Datei kopierst?!

Ansonsten installiere mal VirtualBox und installier darin mal Windows Server 2008. Ist sparsamer was RAM und CPU-Verbrauch angeht.


Grüße,
Dani
Bitte warten ..
Mitglied: filou204
31.12.2010 um 16:36 Uhr
Hi Dani.

der PC hat folgende Hardware:

- Intel Core i5 (3,2 GHz)
- 8GB DDR3 RAM
- Primäre Festplatte (Windows Leistungsindex 5,9)

Die VM liegt aber auf einer anderen Festplatte (Samsung 1TB)

Habe im Ressourcenmonitor geschaut. Keine besondere Auslastung bei Netzwerk oder Datenträgern.

Gruß Filou
Bitte warten ..
Mitglied: it-dave
07.05.2011 um 11:09 Uhr
Hallo

auch wenn es schon etwas älter ist, aber evtl. kann ich ja jemanden damit helfen.
Ich habe/hatte das gleiche Problem und auch die gleiche Hardware ;)...

Man muss auf dem Hostsystem im Netzwerkkartentreiber unter den Erweiterten Einstellungen die Optionen "Abladung großer Übertragungen V2 (IPv4)" sowie "Abladung großer Übertragungen V2 (IPv6)" deaktivieren.

im Engl. heißen die Optionen "Large Send Offload v2 (IPv4)" und "Large Send Offload v2 (IPv6)"
Bitte warten ..
Mitglied: it.techniker
15.06.2012, aktualisiert um 11:16 Uhr
it-dave

DANKE ))) das war die Lösung bei mir ;)
Bitte warten ..
Ähnliche Inhalte
Datenbanken

Access im Netzwerk extrem langsam im Entwurfsmodus

Frage von Rene1976Datenbanken4 Kommentare

Hallo, wir haben eine Access 2010/2013 DB im accdb Format. Das DB-Projekt wurde vor ca. einem Jahr von Access ...

Windows Server

Simultaner Zugriff auf eine Datei im Netzwerk extrem langsam

gelöst Frage von seril789Windows Server10 Kommentare

Hallo zusammen, ich habe in einem kleinen Unternehmen (1 Server, 9 Clients) von SBS2003 und XP auf Server 2012 ...

Windows 10

FTP ist extrem langsam

Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Router & Routing

Unitymedia EXTREM langsamer Download

gelöst Frage von the-buccaneerRouter & Routing6 Kommentare

Moinsen zusammen! Kunde hat neuen Unitymedia Business Anschluss mit fester IP. Kabel "Modem" Hitron wurde von UM vor Ort ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 20 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...