Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Vmware und Redhat 9

Mitglied: tobias83

tobias83 (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 20.03.2008, 3166 Aufrufe, 3 Kommentare

Hi,

ich habe ein kleines Problem mit VMware und Redhat 9. Redhat läuft soweit ganz gut in der Virtuellen Maschine, das einzige was mir jetzt noch ein Paar Probleme bereitet sind die VMware Tool, diese lassen sich zwar installieren, aber wenn ich das System dann neu boote sagt Vmware das die Tools nicht installiert seien. Und nur in diesem kleien Fenster mit Linux zu arbeiten macht irgendwie auch keinen Spass.

Hat jemand erfahrung mit diesem Problem?

P.S Ich verwende Vmware Workstation 6


Schon mal vielen Dank für eure Hilfe.
Mitglied: aqui
19.03.2008 um 15:36 Uhr
Hast du die Vmware Tools nicht nur installiert (kopiert) sondern auch gestartet mit

cd /usr/bin
./vmware-tools.pl

Und die Fragen im Dialog beantwortet ??

Danach kannst du auch die Toolbox aus dem gleichen verzeichnis mit
./vmwaretoolbox &

starten.
Bitte warten ..
Mitglied: tobias83
19.03.2008 um 16:10 Uhr
Nein hatte ich nicht gemacht. Aber das war der Punkt, jetzt klappt es.

Danke für die schnelle Antwort
Bitte warten ..
Mitglied: aqui
20.03.2008 um 10:58 Uhr
Kein Problem dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Samba
RedHat Samba User-Zugriffe loggen
gelöst Frage von AkroshSamba6 Kommentare

Hallo zusammen, ich habe einen RedHat 6 Fileserver mit Samba, das gute Stück ist locker 10 Jahre alt und ...

Linux
RedHat EL7 - Read only filesystem
Frage von winlinLinux8 Kommentare

Hey Leute, habe nen rhel7 System welches jetzt nun im read only läuft. Wie kann ich nun mit welchen ...

Linux Netzwerk

Webmin Installation auf einen RedHat Server funktioniert nicht, bitte um Hilfe

gelöst Frage von DasPossumLinux Netzwerk7 Kommentare

Hallo, ich warte einen Server auf den Webmin installiert wurde. Leider funktioniert dieses Software nicht richtig und ich habe ...

LAN, WAN, Wireless

IOS 9 + Freeradius

Frage von mrserious73LAN, WAN, Wireless3 Kommentare

Guten Morgen zusammen, ihr kennt bestimmt das Problem: Seit iOS 9 ist Support für TLS 1.2 drin. Und - ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...