Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware Server 1.0.4 auf Windows Server 2003 EE - vmware-vmx.exe 100 Prozent CPU-Auslastung

Mitglied: 17735

17735 (Level 2)

27.09.2007, aktualisiert 16.01.2008, 7883 Aufrufe, 8 Kommentare

Hallo,

ich habe hier auf einem frisch aufgesetzten Windows Server 2003 Enterprise SP 2 den VMware Server 1.0.4 installiert. Soweit - sogut.

Wenn ich jedoch eine virtuelle Maschine starte, steigt der CPU-Anspruch des Prozesses vmware-vmx.exe auf 100 % und bleibt so. Das ganze System wird unheimlich langsam und träge, auch die gestartete virtuelle Maschine. Wenn ich den Prozess beende, beruhigt sich das System zwar wieder, aber die virtuelle Maschine "stirbt" dann mit Beenden des Prozesses.

Mehrmaliges Installieren und zuürckspielen von Images (Acronis) brachte keine Lösung.

Hat jemand eine Idee, wie man das in Griff bekommen könnte?

Gruß,
Ahnenforscher
Mitglied: coxsrcrub
27.09.2007 um 18:31 Uhr
Hi,

sind den die technischen Mindestanforderungen erfüllt?

Gib mal Werte

Es sollten mindestens beim vmware Server folgende Mindestvoraussetzungen erfüllt sein.

CPU 733 MHz IA-32-bit
RAM 512MB
HDD 130 MB

--- Dies sind noch die Daten vom GSX-Server, die neuen Mindestvoraussetzungen für den vmware Server hab ich so nicht mehr parat, ich vermute aber mal, dass diese noch weiter hoch gehen ---

Das heißt aber dann das er sehr sehr langsam läuft.
Gerade die Startprozedur einer VM frisst viele Systemressourcen.

Gruß Jörg
Bitte warten ..
Mitglied: 17735
27.09.2007 um 18:53 Uhr
Hallo, also ich denke dass die Vorraussetzungen erfüllt sind:

Intel Pentium 4 1.70 GHz i386
1,24 GB RAM
300 GB DatenHDD

Klar, der Server ist nicht der stärkste, aber er sollte lediglich einen Linuxserver mit 256-512 MB RAM virtualisieren. Nun ja, wahrscheinlich werde ich den Plan aufgeben und das ganze anders realisieren.
Bitte warten ..
Mitglied: coxsrcrub
27.09.2007 um 19:11 Uhr
schon mal versucht die Prozessor Priorität im Taskmanager zu erhöhen? Aber nicht auf Echtzeit!

Stark genug sollte er sein. Wie hoch ist den die Auslastung des Systems vor starten der VM?

Gruß Jörg
Bitte warten ..
Mitglied: 17735
27.09.2007 um 19:18 Uhr
Hallo,

die Auslastung vor dem Starten der VM liegt bei 0%. Ändern der Priorität nicht möglich - Zugriff verweigert, bin als Domänen-Admin angemeldet, lokaler Admin das gleiche.

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: coxsrcrub
27.09.2007 um 19:55 Uhr
Ist den schon ein System auf der VM oder ist es nur eine blanke VM?

Mich macht im übrigen gerade die Versionsnummer deines vmwareservers stutzig.

Version 1.04 das ist doch die englische Version. Ist den das Hostsystem auch ein englisches System oder deutsch.

Beim ESX kann es in der Konstellation auch Probleme geben die während der Installation noch korrigiert werden müssen. Da ich mit dem jetzigen vmware Server nur in der alten GSX Version Erfahrungen hatte und die nun auch schon etwas her sind weiß ich nicht mehr wo das dort zu finden ist.

Wichtig sind Zeitzone und deutsches Tastaturlayout. Hauptsächlich die Zeitzone; Tastatur ist nicht so wichtig! Wenn du es auch nicht findest rate ich dir mal die Version 1.01 in deutsch zu versuchen. Dort sind die Einstellungen schon hinterlegt. Oder ein engl. OS

Gruß Jörg
Bitte warten ..
Mitglied: 17735
28.09.2007 um 13:42 Uhr
Hallo,

also es ist eine blanke VM.

Es handelt sich um ein deutsches Hostsystem. Wenn ich aber auf dieser Seite http://www.vmware.com/de/download/server/ die Version 1.0.1 (ist die Deutsch??) herunterladen möchte, werde ich nach der EULA auf die englische Seite weitergeleitet, wo ich die Version 1.0.4 herunterladen kann. Wie komme ich an die 1.0.1?

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: coxsrcrub
16.10.2007 um 15:19 Uhr
sorry habe den post übersehen ...

die Version 1.0.1 ist meines Wissens die letzte, die mit deutschen Sprachpaket erhältlich war/ist.

Ich finde aber leider auch keinen Download mehr.

Eine zweite Möglichkeit fällt mir noch ein warum deine VM so hakelt. Das mit der Zeitzone habe ich dir ja schon geschrieben.

In der VM musst du eine Synchronisation mit deinem Hostsystem einrichten. Das ist kein Standard.

Ich poste dir im laufe des nächsten Tages mal die Einstellungen.

Grüße Jörg
Bitte warten ..
Mitglied: ujaensch
16.01.2008 um 16:17 Uhr
Diese Einstellungen würden mich auch mal interessieren.

Kannst Du mir diese schicken?

Gruß, Uwe.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows 2012 R2 Server CPU 100 Prozent Auslastung

gelöst Frage von SindaxWindows Server6 Kommentare

Seit einigen Tagen macht unserer Windows 2012 R2 Server Probleme. Seine CPU Auslastung liegt bei 100%, schuld ist der ...

Microsoft

Server 2012 cpu Auslastung durchgehend bei 10 prozent

Frage von thomasreischerMicrosoft1 Kommentar

Hallo, Ich habe hier einen bare metal Server 2012, auf dem die Rollen Ad, dns, dhcp und rdp laufen. ...

Vmware

VMWare - wieviel CPU für TS

Frage von mksadmVmware20 Kommentare

Hallo alle zusammen, ich arbeite in einer VMWare 5.1 Umgebung mit 4 Fujitsu ESXi Servern. Diese sind bestückt mit ...

Windows Server

Windows Server 2012 Std - Windows Update Dienst - 100 Prozent CPU Auslastung

gelöst Frage von harald.schmidtWindows Server8 Kommentare

Hallo Freunde! Wir haben ein Problem mit einem unserer Windows 2012 Std. Server. Sobald man den Windows Update Dienst ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...