Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware Server Login nicht möglich

Mitglied: tobi257

tobi257 (Level 1) - Jetzt verbinden

30.10.2011, aktualisiert 09:53 Uhr, 5209 Aufrufe, 4 Kommentare

Hallo zusammen,

ich hab mir VMware Server 2.0.0.2712 auf einem Windows 7 Professional 64 Bit Betriebssystem installiert.
hat auch alles problemlos funktioniert.
wenn ich mich jetzt allerdings über VMware Infrastructure Web Access anmelden will kommt immer "Login failed due to a bad username or password."

ich will mich mit einem Konto anmelden, welches Administrationsrechte hat. Mit dem Konto "Administrator" habe ich die gleiche Meldung.
VMware Server habe ich schon einmal versucht direkt als Administrator zu installieren und einmal mit dem Konto welches Administrationsrechte besitzt. jeweils die gleiche Meldung.
Browser setze ich Firefox 7.0.1 und Internet Explorer 9.0.8112.16421 ein.

Ich weiß ährlich gesagt nicht woran es liegt. Funktioniert VMware Server überhaupt unter Windows 7?

Für eure Antworten bedanke ich mich schonmal im Voraus.

MfG
Tobi
Mitglied: broecker
30.10.2011 um 09:12 Uhr
schon unter 2003-Server war/ist VMware-Server (nicht Player, Workstation) eine recht wacklige Sache, die Dienste sterben unvermittelt, die Netzwerkkarten werden nicht immer angebunden, wenn's einmal läuft, ist das Consolen-PlugIn die nächste Baustelle, die läßt sich mit einem Firefox 3.5.18 noch einsetzen, z.B. in der Portable-Version...

- was ich damit andeuten möchte, vielleicht hat man vom (in der Professional-Version eh lizenzierten Version) Windows-VirtualPC im Ergebnis mehr, als jetzt weiter ein nicht mehr supportetes Produkt am Laufen zu halten?

Konkret: Probiere 'mal einen Neustart der einzelnen Dienste UND lange Wartezeiten, vor dem ersten Aufruf über das Web-Interface (Firefox/IE).

Sonst schreibe doch mal über die konkreten Anforderungen (USB?) an die VMs, um vielleicht weitere Alternativen beim Hypervisor auszuloten.
Bitte warten ..
Mitglied: tobi257
30.10.2011 um 10:16 Uhr
Hab die Dienste mal neugestartet, hat allerdings dann auch nicht geklappt mit der Anmeldung.

Funktionen wie USB etc brauch ich eigentlich nicht. wollte nur Ubuntu auf einer VM installieren.
Ich werd dann wohl zu Virtual Box greifen.
Bitte warten ..
Mitglied: danielfr
30.10.2011 um 10:22 Uhr
Hi, ich bin seinerzeit auf VirtualBox umgestiegen, VMWare Server bekommt man nicht stabil zum laufen.
Gruß Daniel
Edit: zu spät....
Bitte warten ..
Mitglied: broecker
30.10.2011 um 10:31 Uhr
warum dann VMware-Server und nicht -Player? - der wird weiter supportet,
für mich war VMware-Server nur im Server-Umfeld sinnvoll, wenn die Maschine 99% nichtvirtualisiert einen Server anbietet und aber einen Kleinkram ohne große Last über eine VM anbieten soll. Automatischer Neustart bei Neustart des Wirtes und USB waren da bei mir ausschlaggebend für VMware-Server.
VirtualPC auf Win7 wäre denke ich für den einfachen Fall eines Client-Gastes auch ok, VirtualBox aber natürlich auch.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Zertifikatsaustellung für Smartcard Login nicht möglich

Frage von GhostraiderWindows Server

Hallo zusammen, ich hab eben eine neue Microsoft Tier3 PKI aufgesetzt. Struktur wie folgt: Root CA - Offline Standalone ...

Windows 7

Login nach Standby nicht möglich?

Frage von MediaWrdWindows 7

Guten Tag Liebe Administrator, nun habe ich wieder ein kleines Problem, es geht darum ich habe ein "Convertible Tablet" ...

Windows Server

Jeden Morgen kein Login möglich

gelöst Frage von michi311984Windows Server13 Kommentare

Hallo liebe Gemeinde. Ich hab seit letzter Woche das Phänomen, dass ich jeden Morgen mich nicht mehr am Domaincontroller ...

CMS

Login im Joomla-Backend nicht möglich

gelöst Frage von Xaero1982CMS5 Kommentare

Hallo Zusammen, also ich versuche nun schon eine ganze Weile mich im Backend einer Joomla Installation einzuloggen. Das Backend ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 5 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser12 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...