Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWare Server - Netzwerkarte nicht erkannt

Mitglied: Cubic83

Cubic83 (Level 2) - Jetzt verbinden

09.07.2010 um 11:20 Uhr, 6261 Aufrufe, 8 Kommentare

Hallo,

ich habe mir VMWare Server herunter geladen und habe mir dann XP (SP3) als Gastsystem installiert. Das Hostsystem ist Windows 7 Enterprise 64Bit. Die Installation ist korrekt durchgelaufen aber danach habe ich gemerkt dass die Netzwerkkarte nicht korrekt installiert wurde. Sie wird im Gerätemanager als Ethernet Controller erkannt aber mit gelben Ausrufezeichen.

Hier sind die Einstellungen im Infrastucture Web Access:

366a35ae542f5d356941bbdea85d0691 - Klicke auf das Bild, um es zu vergrößern

Im Hostsystem habe ich 2 Netzkarten VMnet1 & VMnet8. Hier sind die Einstellungen der VMnet1.

19deeff975c59a8a892b3d7c5f8d535a - Klicke auf das Bild, um es zu vergrößern

e0d8070291338390ee4456fc9d937e6d - Klicke auf das Bild, um es zu vergrößern

965fa2b4c3a705ae189d7741c893c8b9 - Klicke auf das Bild, um es zu vergrößern


Weiss jemand wie ich das konfigurieren muss, damit ich auf das Netzerkzugreifen kann? Ich muss zugegeben, ich habe mich vor der Installation nicht wirklich damit beschäftigt und wollte das jetzt einfach mal so testen. Die Hinweise die ich im Netz gefunden habe, sagen mir ich soll die Karte auf e1000 umstellen. Das ist aber hier schon der Fall.

mfG
Mitglied: 45877
09.07.2010 um 11:31 Uhr
Hallo,

setz den Haken beim VMWare Bridge Protokoll, dann sollte es laufen.
Bitte warten ..
Mitglied: 2hard4you
09.07.2010 um 11:37 Uhr
Moin,


und ein Gateway und nen DNS-Server sollte auch hilfreich sein...

Gruß

24
Bitte warten ..
Mitglied: Cubic83
09.07.2010 um 11:40 Uhr
Haken gesetzt neu gestartet - keine Änderung.

Hier mal ipconfig /all Auszug vom Wirt:

01.
 
02.
 
03.
Windows IP Configuration 
04.
 
05.
   Host Name . . . . . . . . . . . . : SAPCINFO06 
06.
   Primary Dns Suffix  . . . . . . . : domain.local 
07.
   Node Type . . . . . . . . . . . . : Hybrid 
08.
   IP Routing Enabled. . . . . . . . : No 
09.
   WINS Proxy Enabled. . . . . . . . : No 
10.
   DNS Suffix Search List. . . . . . : domain.local 
11.
 
12.
Ethernet adapter Local Area Connection 2: 
13.
 
14.
   Connection-specific DNS Suffix  . :  
15.
   Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller #2 
16.
   Physical Address. . . . . . . . . : E0-CB-4E-29-18-0E 
17.
   DHCP Enabled. . . . . . . . . . . : No 
18.
   Autoconfiguration Enabled . . . . : Yes 
19.
   Link-local IPv6 Address . . . . . : fe80::9d3a:d2d1:47b1:74d5%13(Preferred)  
20.
   IPv4 Address. . . . . . . . . . . : 10.0.2.76(Preferred)  
21.
   Subnet Mask . . . . . . . . . . . : 255.255.0.0 
22.
   Default Gateway . . . . . . . . . : 10.0.0.1 
23.
   DHCPv6 IAID . . . . . . . . . . . : 316721998 
24.
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-17-59-BD-E0-CB-4E-29-19-CF 
25.
   DNS Servers . . . . . . . . . . . : 10.0.1.100 
26.
                                       10.0.1.97 
27.
   NetBIOS over Tcpip. . . . . . . . : Enabled 
28.
 
29.
Ethernet adapter Local Area Connection: 
30.
 
31.
   Media State . . . . . . . . . . . : Media disconnected 
32.
   Connection-specific DNS Suffix  . :  
33.
   Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller 
34.
   Physical Address. . . . . . . . . : E0-CB-4E-29-19-CF 
35.
   DHCP Enabled. . . . . . . . . . . : Yes 
36.
   Autoconfiguration Enabled . . . . : Yes 
37.
 
38.
Ethernet adapter VMware Network Adapter VMnet1: 
39.
 
40.
   Connection-specific DNS Suffix  . :  
41.
   Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet1 
42.
   Physical Address. . . . . . . . . : 00-50-56-C0-00-01 
43.
   DHCP Enabled. . . . . . . . . . . : No 
44.
   Autoconfiguration Enabled . . . . : Yes 
45.
   Link-local IPv6 Address . . . . . : fe80::c8bd:278e:6506:3cff%15(Preferred)  
46.
   IPv4 Address. . . . . . . . . . . : 192.168.182.1(Preferred)  
47.
   Subnet Mask . . . . . . . . . . . : 255.255.255.0 
48.
   Default Gateway . . . . . . . . . :  
49.
   DHCPv6 IAID . . . . . . . . . . . : 369119318 
50.
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-17-59-BD-E0-CB-4E-29-19-CF 
51.
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1 
52.
                                       fec0:0:0:ffff::2%1 
53.
                                       fec0:0:0:ffff::3%1 
54.
   NetBIOS over Tcpip. . . . . . . . : Enabled 
55.
 
56.
Ethernet adapter VMware Network Adapter VMnet8: 
57.
 
58.
   Connection-specific DNS Suffix  . :  
59.
   Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet8 
60.
   Physical Address. . . . . . . . . : 00-50-56-C0-00-08 
61.
   DHCP Enabled. . . . . . . . . . . : Yes 
62.
   Autoconfiguration Enabled . . . . : Yes 
63.
   Link-local IPv6 Address . . . . . : fe80::e8f5:1fd5:a1d:ac30%17(Preferred)  
64.
   IPv4 Address. . . . . . . . . . . : 192.168.206.1(Preferred)  
65.
   Subnet Mask . . . . . . . . . . . : 255.255.255.0 
66.
   Lease Obtained. . . . . . . . . . : Mittwoch, 7. Juli 2010 13:08:36 
67.
   Lease Expires . . . . . . . . . . : Freitag, 9. Juli 2010 12:08:39 
68.
   Default Gateway . . . . . . . . . :  
69.
   DHCP Server . . . . . . . . . . . : 192.168.206.254 
70.
   DHCPv6 IAID . . . . . . . . . . . : 402673750 
71.
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-17-59-BD-E0-CB-4E-29-19-CF 
72.
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1 
73.
                                       fec0:0:0:ffff::2%1 
74.
                                       fec0:0:0:ffff::3%1 
75.
   Primary WINS Server . . . . . . . : 192.168.206.2 
76.
   NetBIOS over Tcpip. . . . . . . . : Enabled 
77.
 
78.
Tunnel adapter isatap.{F8D854FC-6FA9-403D-B25B-B881377285E8}: 
79.
 
80.
   Media State . . . . . . . . . . . : Media disconnected 
81.
   Connection-specific DNS Suffix  . :  
82.
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter 
83.
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 
84.
   DHCP Enabled. . . . . . . . . . . : No 
85.
   Autoconfiguration Enabled . . . . : Yes 
86.
 
87.
Tunnel adapter isatap.{C2B43D4D-3465-40DE-B3FB-0B43F57DF9D3}: 
88.
 
89.
   Media State . . . . . . . . . . . : Media disconnected 
90.
   Connection-specific DNS Suffix  . :  
91.
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2 
92.
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 
93.
   DHCP Enabled. . . . . . . . . . . : No 
94.
   Autoconfiguration Enabled . . . . : Yes 
95.
 
96.
Tunnel adapter isatap.{41142862-3FBF-4396-BB77-DC611B977D0B}: 
97.
 
98.
   Media State . . . . . . . . . . . : Media disconnected 
99.
   Connection-specific DNS Suffix  . :  
100.
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3 
101.
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 
102.
   DHCP Enabled. . . . . . . . . . . : No 
103.
   Autoconfiguration Enabled . . . . : Yes 
104.
 
105.
Tunnel adapter isatap.{13C7ACDB-40CC-41C1-98E6-CBCB488C00E6}: 
106.
 
107.
   Media State . . . . . . . . . . . : Media disconnected 
108.
   Connection-specific DNS Suffix  . :  
109.
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4 
110.
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 
111.
   DHCP Enabled. . . . . . . . . . . : No 
112.
   Autoconfiguration Enabled . . . . : Yes 
113.
 
Bitte warten ..
Mitglied: Cubic83
09.07.2010 um 11:45 Uhr
Das war die Voreinstellung.

Wobei ich den Zusammenhang nicht ganz verstehe. Das Gastsystem soll ja auch im 10er Range (siehe IPCONFIG im Thread) liegen. Ich weiss nicht was ich da auf den virtuellen Karten beim Wirt einstellen muss. Die tunneln da ja irgendwie.

Aber das Hauptproblem ist ja auch dass der Gast die virtuelle Karte nicht erkennt. Ich schätze mal dass ein Konfigfehler beim Wirt einfach dazu führen würde dass keine Verbindung zu stande kommt und nicht dass Treiberprobleme auftreten, oder?
Bitte warten ..
Mitglied: 45877
09.07.2010 um 11:48 Uhr
Hast du die VMWare Tools installiert?
Bitte warten ..
Mitglied: Cubic83
09.07.2010 um 12:01 Uhr
Jep, Tools installiert.

mfG
Bitte warten ..
Mitglied: 45877
09.07.2010 um 12:10 Uhr
Welche Version von VMWare Server nutzt du eigentlich?
Bitte warten ..
Mitglied: Cubic83
09.07.2010 um 12:59 Uhr
VMware Server
Version 2.0.2
Build 203138
Bitte warten ..
Ähnliche Inhalte
Ubuntu

Ubuntu Server von VMWare zu Hyper-V migrieren (Netzwerkkarte wird nicht erkannt)

gelöst Frage von DkuehlbornUbuntu4 Kommentare

Hallo Forum, für einen Kunden muss ich einen Ubuntu-Server, der unter EXSi als VM gelaufen ist nach Hyper-V migrieren. ...

Vmware

VMWare Vcenter Server Application

gelöst Frage von SaeschVmware6 Kommentare

Hallo zusammen, ich habe gerade bei einem Kunden, die VMWare Vcenter Server Application Version 5.5.0.20400 Build 2442330 installiert und ...

Vmware

VMware Server abgekündigt

Frage von 103148Vmware5 Kommentare

moin gibt es keine aktuelle Version mehr nur noch 2.xx. Muss ein W7 virtualisieren, ne andere Idee?

Vmware

Storage für VMWare Server gesucht

Frage von MichiBLNNVmware10 Kommentare

Hallo, wir haben auf unserem HP Server den VMWare Hypervisor. (vSphere Essentials Kit 6) Dort sind 5 VM installiert, ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 StundeErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 3 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 3 StundenMicrosoft3 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1025 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...