Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei VMWare Server Probleme beim Einrichten einer Internetverbindung in einem bestehenden Netzwerk!

Mitglied: darekbc

darekbc (Level 1) - Jetzt verbinden

21.12.2007, aktualisiert 26.12.2007, 17776 Aufrufe, 1 Kommentar

Einrichten einer Internetverbindung beim Gast Windows Server 2003

Hallo,

ich habe ein kleines Problem.
Vorweg muss ich sagen, dass ich gerade meine ersten Schritte mit VMWare Server unternehme.

Zur Zeit besteht ein Firmennetzwerk und ich möchte nun dem Server2003 Enterprise (Gastsystem auf WinXP) die Möglichkeit gewähren eine Internetverbindung aufnehmen zu können.

Nun ist mir klar, dass der Server in der VM schon im selben IP-Adressbereich des Netzwerkes liegen sollte, nur weiß ich nicht wie ich vom bestehenden DHCP-Server des Netzwerkes die IP-Adressen beziehen kann. Habe bereits versucht im Bridged Modus weiterzukommen, indem ich diesen Modus eingestellt habe und den DHCP-Server der VM gestoppt habe, um den bereits vorhandenen im Netzwerk zu nutzen. Bisher ist alles so eingestellt, dass die Adressen automatisch bezogen werden sollen, denn ich weiß ja auch nicht welche Adressen noch frei sind. Allerdings funktioniert das alles nicht so wie gewünscht.

Welche Vorgehensweise würdet Ihr mir jetzt vorschlagen?
Habe in der Netzwerkverwaltung des Hostsystems gesehen, dass dort die virtuellen Netzwerkschnittstellen vorhanden sind. Aber wo nehme ich welche Einstellungen vor?

Wäre für jede Hilfe dankbar!


Gruß darekbc!

//EDIT: Nach Neustart befinden sich Host und Gast imim selben Netz jedoch ist eine Verbindung immer noch nicht möglich!

Windows-IP-Konfiguration Host


Ethernetadapter VMware Network Adapter VMnet8:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse (Autokonfig.). . . . . : 169.254.218.201
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Ethernetadapter VMware Network Adapter VMnet1:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse (Autokonfig.). . . . . : 169.254.25.142
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Ethernetadapter Local Area Connection:

Verbindungsspezifisches DNS-Suffix: b.m.de
IP-Adresse. . . . . . . . . . . . : 10.107.19.209
Subnetzmaske. . . . . . . . . . . : 255.255.252.0
Standardgateway . . . . . . . . . : 10.107.19.254
Windows-IP-Konfiguration Gast

Hostname . . . . . . . . . . . . : server01
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : b.m.de

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: b.m.de
Beschreibung . . . . . . . . . . : VMware Accelerated AMD PCNet Adapter

DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 10.107.19.140
Subnetzmaske . . . . . . . . . . : 255.255.252.0
Standardgateway . . . . . . . . . : 10.107.19.254
DHCP-Server . . . . . . . . . . . : 10.107.2.210
DNS-Server . . . . . . . . . . . : 10.107.2.210
193.29.27.96
Lease erhalten . . . . . . . . . : Freitag, 21. Dezember 2007 11:08:44
Lease läuft ab . . . . . . . . . : Freitag, 21. Dezember 2007 15:08:44

C:\Dokumente und Einstellungen\Administrator>ping www.google.de

Ping wird ausgeführt für www.l.google.com [209.85.135.99] mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 209.85.135.99:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),


Vielleicht hilft das weiter.
Was mich irritiert sind die Angaben für VMnet1 und VMnet8 auf dem Host.
Die Namensauflösung scheint ja zu funktionieren!

Vielen Dank vorab!
Mitglied: frankw
26.12.2007 um 12:09 Uhr
Hallo derekbc,

erst mal, schöne Weihnachten, auch wenns schon fast wieder vorbei ist.

VMNET1 und VMNET8 sind für virtuelle Netze, kannst Du bei Bridged-Networking bei Dir erst mal getrost vergessen, Du kannst sie auch deaktivieren, unter Netzwerkumgebung - Eigenschaften.

Auf dem W2k3-Server machst du unter dem lokalen Netzwerkadpater die Einstellungen. Wenn Du auf dem Server SP1 oder 2 installiert hast, kontrolliere bitte mal, ob die Windowseigene Firewall wirklich ausgeschaltet ist. Zudem schalt mal auf dem XP-Rechner alle Firwalls ab, falls Du installiert hast.

Mir ist gerade noch aufgefallen, dass Dein Subnetzmasken nicht übereinstimmen.
Host-IP: 10.107.19.254
Subnet: 255.255.0.0
Gateway: 10.107.19.254

Gast-IP: 10.107.19.140
Subnet: 255.255.252.0
Gateway: 10.107.19.254

D. H., der Gast befindet sich in einem anderen Subnet. Setz mal die IP fest und geb die gleiche Subnetmask an, wie auf dem Host, dann sollte auch der gemeinsame Internetzguang funktionieren. Dann solltest Du auf dem DHCP-Server mal kontrollieren, wer welche IPs bekommt, also welche Netze dort eingerichtet sind, welche Reservierungen vorhanden sind, etc.

BTW: arbeite seit Jahren mit VMware-WS, ist im Prinzip nichts anderes als die kostenlose Serverversion, nur, dass Du noch ein paar Funktionalitäten mehr hast.

Gruß
Frank
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Client-Server-Netzwerk einrichten
Frage von ElduderinoWindows Netzwerk5 Kommentare

Hallo, kennt jemand ein paar gute Seiten bzw. hat jemand Tipps für die Einrichtung einer Client-Server-Umgebung für ca. 20 ...

Netzwerke

Bestehendes Netzwerk - seperates WLAN ohne Zugriffsmöglichkeiten auf bestehendes

gelöst Frage von Sarah1990Netzwerke15 Kommentare

Hallo liebe Administratoren, ich habe ein Problem das ich zwar lösen könnte, aber nicht ohne größere Sicherheitsmängel. Ich habe ...

Netzwerkgrundlagen

Bestehendes Netzwerk in VLANs trennen, Einkaufsberatung

gelöst Frage von GuenterVernetzerNetzwerkgrundlagen14 Kommentare

Tach Zusammen, ich habe vor mein bestehendes Netzwerk über VLANS zu trennen, so dass die PC's von einem VLAN ...

Netzwerkprotokolle

Implementierung Spanning Tree in einem bestehenden Netzwerk

gelöst Frage von MichaZNetzwerkprotokolle14 Kommentare

Hallo zusammen! Wie der Titel schon vermuten lässt suche ich nach Tipps zu diesem Thema. Folgendes Scenario besteht: Ein ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke15 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft8 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...