Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VMWare Server virtuelle Festplatte nicht nutzbar

Mitglied: tray-park

tray-park (Level 1) - Jetzt verbinden

21.04.2010 um 10:58 Uhr, 8821 Aufrufe, 7 Kommentare

Wir haben einen VMWare Server 1.0.10 im Einsatz.
Hier habe ich Windows 2008 64Bit Enterprise installiert und verzweifle gerade.

Hallo,

wie gesagt, ich hab nen Server 2008 Enterpise 64Bit zu Testzwecken auf eine virtuelle Platte installiert. Hab als VM Guest Operating Version Windows 2003 Enterprise 64Bit genommen.
Möchte ich nun eine weitere hinzufügen, geschehen seltsame Dinge die mir so noch nie in die Quere kamen.

Ich erstellte also eine zweite virtuelle SCSI Festplatte. Diese wollte ich dann unter Windows über die Datenträgerverwaltung
initialisieren und installieren.

Dies ist mir aber nicht möglich. Sie ist zu sehen, hat aber nen kleinen roten Pfeil an dem Symbol. Hab also keine Chance mit ihr zu arbeiten.
Dann hab ich ne IDE Platte hinzugefügt. Diese war zu sehen, ich konnte sie installieren und mit ihr arbeiten, bis zum nächsten Neustart.

Danach war die Platte einfach weg und die AD Datenbank inklusive. Es kam dann ein schöner Bluescreen der mir mitteilte, dass
einige Dateien nicht zu finden sind. Eine Verzeichniswiederherstellung hat natürlich auch nicht funktioniert.

Also hab ich ne Kopie der virtuellen Maschine in Betrieb genommen, AD auf C installiert und mich weiter an dem Festplattenproblem
versucht. Mittlerweile lässt sich die VM gar nicht mehr hoch fahren sobald ich ne virtuelle Festplatte erstellt habe. Ich klicke auf das
"Power On" Symbol und VMWare Server switcht direkt wieder auf den "Power Off" Button.

Was kann ich tun um ne zweite virtuelle Platte vernünftig einzurichten ohne mich mit diesen Problemen plagen zu müssen.

Auf die VM soll auch noch Exchange 2010 und alles auf Volume C zu installieren, da ist mir nicht wohl dabei.

Habt ihr Ideen? Bin über jede Anregung und Kritik froh.

Vielen Dank schonmal.

Tray
Mitglied: SamvanRatt
21.04.2010 um 11:41 Uhr
Hi
Afaik ist VMWare Server 1.x (dioe V2.x ist immerhin schon in der Lage damit umzugehen) nicht für 64Bit Umgebungen gedacht. Mit den Disks hatte ich bisher noch keine Probleme (egal ob SCIS/IDE Emulation) solange man die Größenbeschränkung auf max 255GB je Volumen beachtet. Stabil waren die immer... hast du keinen Fehler im Log beim Mounten bekommen?
Kommt ESX nicht in Frage?
Gruß
Sam
Bitte warten ..
Mitglied: tray-park
21.04.2010 um 11:56 Uhr
Hi,

danke für die schnelle Antwort.

Wenn alle Testungen erfolreich sind, wird die Maschine auf unseren ESX übernommen, bis dahin muss ich mit VMWare Server arbeiten. Auf 2.x möchte man auch nicht umsteigen, deshalb scheine ich hier wohl in der Klemme zu sitzen.

Aber nichts desto trotz haben wir bereits die ein oder andere VM 2003 64Bit im Einsatz, bei denen das Problem nicht auftaucht.

Und die Plattengröße hab ich mit 30GB auf C und 15 auf D eingerichtet, wobei ich ja von den 15 auf D nix habe.
Bitte warten ..
Mitglied: SamvanRatt
21.04.2010 um 12:09 Uhr
Eben merkwürdig; Passiert das auch wenn du testweise ein 32Bit OS nutzt? Hast du die SCSI Disk als LUN oder als ID eingebunden? Ich bin mit 2008 nur testweise vertraut, denke aber nicht das es sich so grundsätzlich von den NT Systemen sonst unterscheidet. Siehst du im Gerätemanager denn irgend ein Device dafür?
Bitte warten ..
Mitglied: tray-park
21.04.2010 um 13:03 Uhr
Wenn du mit LUN meinst, dass ich die physikalische Platte eingebunden habe, dann nein. Es ist ne virtuelle Platte mit VMWare Server erstellt.

Ich hab ja auch keine weitere Platte mehr eingebunden, denn sobald ich dies tue lässt sich die VM nicht mehr starten. Ich klicke auf das
"Power On" Symbol und VMWare Server switcht direkt wieder auf den "Power Off" Button.

Deshalb bin ich vorsichtig mit dem Einbinden. Weiß daher gerade nicht ob sie im Gerätemanager zu finden ist. Mache gerade ne Sicherheitskopie und schaus mir dann mal an.
Bitte warten ..
Mitglied: tray-park
21.04.2010 um 14:19 Uhr
So.

So schauts in der Datenträgerverwaltung aus

und so im Geräte Manager

Die Platte scheint also eingebunden zu sein, lässt sich aber nicht initialisieren.
Bitte warten ..
Mitglied: tray-park
23.04.2010 um 10:34 Uhr
Die Lösung des Problems:

VMWare Server 1.0.x eignet sich tatsächlich nur begrenzt für 64Bit Systeme.
Also VMWare Server 2.0.x installieren und durchstarten.

Danke für die Hilfe.

Grüße


Tray
Bitte warten ..
Mitglied: SamvanRatt
23.04.2010 um 10:43 Uhr
Hi
ja das war auch meine Info da V1. rein 32Bittig in der Win Welt ist (die Linux gibt es im 32/64 Flavour). Das es aber gerade mit der HD scheitert wundert mich dann doch; Hauptsache geht!
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
Windows Server

Was macht ihr wenn bei euren Virtuellen Servern die Festplatten volllaufen?

gelöst Frage von cramtroniWindows Server14 Kommentare

Guten Tag Zusammen, wir nutzen hauptsächlich noch die Windows Server 2008 R2 Standard. Wir haben bei einer externen Firma ...

Vmware

Verschiebung von virtuellen Maschinen mit VMware

gelöst Frage von Leo-leVmware8 Kommentare

Hallo Forum, ich möchte virtuellen Exchange 2010 aus einem DAG Verbund von dem einem physischen auf einen anderen esxi ...

Hyper-V

Virtuelle Festplatte vergössern

Frage von uridium69Hyper-V10 Kommentare

Ich habe einen virtuellen Server wo die virtuelle Festplatte auf 50 GB festgelegt wurde, nun ist diese voll durhc ...

Hyper-V

HyperV und virtuelle Festplatte auf SSD

gelöst Frage von NetworkersHyper-V11 Kommentare

Hallo Dürfte ich bitte einige Expertenmeinungen zum Thema virtuelle Festplatten auf HyperV Systemen haben? Und zwar richte ich grade ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 12 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 22 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...