Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst vmware spinnt bei linux...

Mitglied: beefeater

beefeater (Level 1) - Jetzt verbinden

27.07.2006, aktualisiert 10.08.2006, 4643 Aufrufe, 11 Kommentare

hi! wenn ich bei meiner vmware v5 mit linux arbeite spinnt jeder eingegebene buchstabe. das heisst im klartext wenn ich was schreibe, wird jeder buchstabe 3x ausgeführt. aaabbbccc. ist für mich unmöglich was zu machen. vielleich weiss jemand einen tipp was da los ist.
mfg.beef
Mitglied: 6890
27.07.2006 um 20:58 Uhr
hi,

kannst du beschreiben was du mit "vmware v5" und "mit linux arbeiten" bedeutet.

mfg godlike P
Bitte warten ..
Mitglied: beefeater
28.07.2006 um 08:16 Uhr
hi! hab auf meinem bs winxp pro installiert. in der vmware hab ich linux als virtual machine laufen, wie auch andere bs auch. es klappt so alles bei linux, aber bis aufs schreiben. wenn ich im vi was schreibe, kommt nach jedem tastenanschlag die gedrückte taste 3x. zb. hhhaaalllooo!!!
bei backspace ist es ebenfalls so. es werden 3 buchstaben gelöscht. auch wenn ich noch so kurz die tasten betätige. somit ist es mir unmöglich was im linux zu tun. bei den anderen virtuellen systemen läuft alles normal. vielleicht hast ne idee, danke
mfg.beef
Bitte warten ..
Mitglied: s3ns1
28.07.2006 um 08:51 Uhr
moin!

Vielleicht mal nen anderen editor nutzen??? mag vi eh net.. versuch mal pico, nano oder micro... die sind schön zu hnadhaben..

tritt der fehler denn auch in der shell auf?? oder wirklich nur unter vi?

gruss s3ns1
Bitte warten ..
Mitglied: beefeater
28.07.2006 um 10:31 Uhr
eigentlich überall wo eine texteingabe möglich ist.
der fehler tritt nicht immer auf, aber alle 1min. sicher.
verdammt störend halt.
na, weiss niemand einen rat ?
mfg.beef
Bitte warten ..
Mitglied: cuba
09.08.2006 um 11:27 Uhr
Hi,

unter "emultierten" Windows Betriebssystemen war es doch bei VMWare aufgrund von Grafikeinstellungen etc immer notwendig die "VMWare Tools" zu installieren?

In deiner Kombination habe ich das noch nie versucht, bin mir also nicht sicher ob die Installation der VMWare Tolls bei emuliertem Linux überhaupt möglich ist beziehungsweise abhilfe schaffen kann. Aber sofern die VMWare Tools hier zur Verfügung stehen würde ich diesen Weg mal versuchen.

Hoffe das löst dein Problem
alex
Bitte warten ..
Mitglied: beefeater
09.08.2006 um 18:37 Uhr
hi !
unter "vm" kann ich den punkt "install vmware tools" auswählen, aber dann passiert nix.
unter win systemen ist es kein problem die tools zu installieren, nur unter linux weiss ich nicht wie das läuft. vielleicht weiss jemand wie ich die vmware tools bei linux installiere.
mfg.beef
Bitte warten ..
Mitglied: 6890
09.08.2006 um 23:48 Uhr
abend,

also du gehst auf vm-->vmware tools installieren.

dananch wechselt vmware die vmwaretools cd in das laufwerk. da es unter windows autostart gibt installierts die unter windows automatisch.

unter linux musst du halt noch mount /dev/hdc /media/cdrom und cd /media/cdrom und ./install-vmware-tools.pl ausführen.

mfg godlike P
Bitte warten ..
Mitglied: beefeater
10.08.2006 um 08:16 Uhr
hi!
danke für die beschreibung, nur jegliche texteingabe stellt ein problem dar.
es werden sämtliche buchstaben mehrmalig ausgeführt, obwohl ich nur kurz den key ausführe. was ist das für ein mist! bin schon sehr verärgert, da ich mich nicht mal im vi als superuser anmelden kann, da ich das pw ja bei der eingabe nicht sehe.
das ganze ist aber nur bei linux so, die windows sachen laufen virtuell perfekt.
mfg.beef
Bitte warten ..
Mitglied: cuba
10.08.2006 um 08:30 Uhr
Hi,

und wenn du das ganze hier (aus dem Beitrag) kopierst und dort (in deinem emulierten Linux) in eine Shell einfügst? Vielleicht klappts ja!

gruss
alex
Bitte warten ..
Mitglied: beefeater
10.08.2006 um 08:43 Uhr
joo, ist ne guute idee !
ich installiere gerade ms virtualpc, vielleicht gehts dann damit.
sobald ich fertig bin, sag ich dir bescheid.
hoffentlich stören sich die 2 virtuellen programme nicht, vorallem im netzwerkbetrieb.
naja, das wird man eh bald sehen. trotzdem danke für deine tipps.
mfg.beef
Bitte warten ..
Mitglied: beefeater
10.08.2006 um 14:31 Uhr
hi!
glaube den fehler gefunden zu haben. man kann das virtuelle bs so konfigurieren dass man auch den dualcore cpu anpassen kann. anscheinend mag die vmware das beim emulierten linux nicht. habe nun in den einstellungen nur 1cpu anstatt 2cpus angegeben. jetzt kann ich auch mit dem vi arbeiten ohne dass er mehr buchstaben schreibt als ich will. mann, auf sowas draufkommen ist ja reine glückssache!
mfg.beef
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Soundausgabe spinnt
Frage von windowsboyMultimedia & Zubehör8 Kommentare

Hallo ich bins wieder mal. Diesmal habe ich das Problem das mein Mediacenter was ich ersteigert habe mit der ...

E-Mail
Mailserver spinnt
gelöst Frage von ModdryE-Mail4 Kommentare

Hallo, mein Mailserver will nicht so wie er soll. Hier die Configs: Postfix: Dovecot: Senden/Empfangen geht, aber laut dieser ...

Router & Routing
FritzBox Gastzugang spinnt
gelöst Frage von KleinProfiRouter & Routing6 Kommentare

Hallo, ich habe für einen Bekannten eine FB mit Gastzugang am LAN4 und WLAN Gast eingerichtet, was bei mir ...

Debian

Linux VMWare Maschine Festplatte vollgelaufen

Frage von alexo89Debian13 Kommentare

Hallo Zusammen, die Festplatte in der VM OpenXChange/VMWare ist voll geleaufen. (UCS Managment System) Ich habe die Festplatte schon ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...