Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VMWare Workstation und Windows Anmelde-Problem

Mitglied: mbeuggert

mbeuggert (Level 1) - Jetzt verbinden

17.11.2009, aktualisiert 15:40 Uhr, 5983 Aufrufe, 4 Kommentare

Brauche dringend Eure kompetente Hilfe

Problembeschreibung:

Ich habe auf meinem HP EliteBook 8730w ein Windows 7 Ultimate X64 installiert. Läuft ohne irgendwelche Probleme.
Die Grundinstallation auf dem Notebook war bereits nach 15-20 Minuten erledigt! Vielen Dank an Microsoft

Nach dem erfolgreichen Anmelden an meine Domäne, habe ich mir noch die aktuelle VMWare Workstation 7 auf dem Rechner installiert.
Zuerst hat auch alles zu meiner Zufriedenheit funktioniert, allerdings ohne einen Neustart.
Erst nach dem Beenden von Windows 7 Ultimate und ganz abstellen des Notebooks fingen die Probleme so richtig an.

Windows 7 kann zwar gestartet werden und kommt auch bis zum Logonscreen dann aber nach dem Eingeben des Passwortes geht es ca. 5 Minuten und "CTRL - ALT - DEL" wird wieder angezeigt!
Auch ein Anmelden als lokalen Administrator funktioniert nicht.


Habe alle Dienste von VMWare aus. -eingeschaltet und allen Netzwerkkarten von VMWare fixe IPs vergeben etc. etc. etc. Half alles nichts!

Windows im abgesicherten Modus gestartet und VMWare Workstation 7 wieder entfernt!

Dieses Problem habe ich sowohl unter Windows VISTA und Windows 7 (X86, X64)
Ob mit oder ohne Virenscanner (Kaspersky 2010) spielt auch keine Rolle.

Kennt Ihr dieses Phänomen und könnt Ihr mir dabei weiterhelfen?

Danke füe Eure Hilfe
Markus
Mitglied: DerWoWusste
17.11.2009 um 23:32 Uhr
Nochmal deutlicher bitte
Betrifft es die virtuelle oder die reale Installation?
Bitte warten ..
Mitglied: mbeuggert
18.11.2009 um 08:14 Uhr
Hallo DerWoWusste
Sorry im Eifer des Gefechts nicht klar ausgedrückt, es betrifft das reale Windows 7 auf dem Host System, also dem Notebook.

Notebook Host System:
- Windows 7
VMWare Guest System:
- Windows XP, SP3

Gruss Markus
Bitte warten ..
Mitglied: DerWoWusste
18.11.2009 um 09:31 Uhr
Ok.
Dann installier es nochmal, geh in den abgesicherten Modus und deaktivier diesmal nicht nur die Dienste, sondern auch die Geräte, die vmware hinzufügt. Zu finden wie die Dienste in der Registry unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services. Aktion: Start auf den Wert 4 stellen.
Was entfernt werden muss, kann ich Dir jedoch nicht sagen, ich kenne vmware nur bis 6.5
Bitte warten ..
Mitglied: mbeuggert
18.11.2009 um 20:23 Uhr
Hallo DerWoWusste

Zuerst mal vielen Dank für Deine schnelle Hilfe

Ich habe Deine Vorschlag bereits gestern Abend ausprobiert, half auch nichts.
Heute Abend habe ich VMWare Workstation 7 noch einmal installiert und bereits vor dem Neustart des Notebooks bei allen VMWare Diensten unter Eigenschaften den Starttyp auf "Automatisch (Verzögerter Start)" gesetzt. Jetzt scheint es zu funktionieren !!!

Defintiv werde ich es wohl erst morgen Abend sehen ob es genutzt hat.

Vielen Dank noch mal für Deine Hilfe!
Gruss Markus
Bitte warten ..
Ähnliche Inhalte
Vmware

Windows Datenträgerverwaltung funktioniert mit VMWARe Workstation nicht

Frage von rony-x2Vmware

Hallo, wir haben einen Kunden, welcher auf einem alten Rechner mit Ubuntu VMWare Workstation 7 drei virtuelle Maschinen (2x ...

Vmware

VMware Workstation 10 Frage

Frage von John.BerringerVmware20 Kommentare

Guten Morgen, ich möchte mich ein wenig mit VMware auseinander setzen und habe mir heute früh VMware Workstation 10 ...

Vmware

Gibt es von VMware Workstation eine portable?

Frage von evolutionVmware6 Kommentare

hi Weiß jemand ob es von der VMware Workstation eine portable Version gibt So wie von der VirtualBox?

Vmware

VMware Workstation Restriction funktioniert nicht!?

Frage von f0rml0sVmware8 Kommentare

Mit den VMware Workstation Restriction soll es möglich sein das Benutzer bestimmte Einstellungen einer VM nicht mehr verändern können! ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs9 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...