Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWare auf XP, wie komme ich ins Internet

Mitglied: Twin

Twin (Level 1) - Jetzt verbinden

21.01.2006, aktualisiert 01.02.2006, 27137 Aufrufe, 10 Kommentare

Internetzugang funktioniert mit VMWare nicht auf einem Windows XP Client

Hallo zuammen

Ich habe VMWare auf einem XP Client installiert. Ich habe Windows Server 2003 und einen XP Client
erstellt. Meine Frage ist:
Wie komme ich via VMWare ins Internet
Ich habe einen Cable Hispeed Anschluss via TV
Den Server und den Client im VMWare habe ich mit der IP:
192.168.1.10 und 20 versehen sowie AD installiert damit ich den Client ins AD nehmen kann um zu Testen für die MCSA 70-290 Prüfung

Leider habe ich nun Probleme ins Internet zu gelangen
Kann mir jemand einen Tipp geben

Vielen Dank für die Help
Grüsse
Twin
Mitglied: Dani
21.01.2006 um 09:46 Uhr
Wie sieht dein Netzwerk denn aus?
Bitte warten ..
Mitglied: Twin
23.01.2006 um 13:39 Uhr
Hallo Dani

Ich habe kein Netz, nur ein Client auf dem ich VMWare installiert habe in der virtuellen Umgebung ich nun ein Server und 1 XP Client installiert habe
den Server und den Client habe ich mit einer manuellen IP versehen
192.168.1.10 und den Client 192.168.1.20
DNS Server habe ich nicht definiert

Nun möchte ich mit der virtuellen Umgebung ins Internet und weiss nun nicht wie ich das konfigurieren muss.

Auf meinem Client habe ich natürlich kein Probleme mit dem Internet und verwende einen Hispeed Anschluss

Kannst du mir evt einen Tipp geben
Danke und Gruss
Sascha
Bitte warten ..
Mitglied: Dani
23.01.2006 um 14:12 Uhr
Also du hast eine physikalische Maschine. Dort bist du direkt mit dem Inet verbunden. Nun hast du dort VMWare installiert und 1 Server, 1 Client virtuell installiert. Nun möchtest du mit beiden ins Internet?!
Bitte warten ..
Mitglied: Twin
23.01.2006 um 15:17 Uhr
Ja das ist richtig
Bitte warten ..
Mitglied: Dani
23.01.2006 um 15:20 Uhr
Hast du noch n Router davor hängen oder direkt am PC das Modem hängen?!
Bitte warten ..
Mitglied: Twin
23.01.2006 um 15:40 Uhr
Ich habe den Client direkt am Cablecom Modem angeschlossen
Also kein Router dazwischen
Bitte warten ..
Mitglied: Dani
23.01.2006 um 15:42 Uhr
Du könntest dann auf deinem physikalischen eine "Gemeinsame Internetverbindung" freigeben. Afu den vir. Maschinen einfach als Gateway die IP des physikalischen ein. Dann müsste es gehen.
Bitte warten ..
Mitglied: Twin
23.01.2006 um 15:49 Uhr
ok ich werde es versuchen

ich habe unter VMWare die NAT Ethernet Verbindung aktivieert, muss ich auf Bridged oder Host-only ändern?

Sorry für die "dummen" Fragen, kenne mich mit VmWare nicht gut aus.
Bitte warten ..
Mitglied: Dani
23.01.2006 um 17:28 Uhr
Jo...auf Bridged stellen!
Bitte warten ..
Mitglied: 24501
01.02.2006 um 21:52 Uhr
Hi hab ähnliches Problem, hab gemeinsame Nutzung des Internets eingestellt, dann unter dienste http-server aktiviert und die IP auf 192.168.0.12 gesetzt, wo muss ich die jetzt eingeben, bei VMware unter virtuall network settings oder direkt in Linux? Wenn ja wo?

Vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Microsoft

Internet und Lanzugriff verschwinden und kommen nur wieder durch Neustart

gelöst Frage von beejay1984Microsoft11 Kommentare

Hallo, ich habe folgendes Problem. Ich habe hobbymäßig einen kleinen Desktop als Hyper-V laufen. Zuerst auf Windows 8.1 Basis ...

Vmware

VMWare über das Internet an meine Fritzbox anbinden?

gelöst Frage von UserChristianVmware15 Kommentare

Hi, hab in der Firma den VMWare Player installiert und würde nun gerne den gesamten Internetverkehr über meine private ...

Netzwerke

Nach Umstellen von DHCP auf fixe IP komme ich nicht mehr ins Internet

gelöst Frage von dauatitsbestNetzwerke20 Kommentare

Hallo Leute, Stelle ich im LAN die Geräte von DHCP auf feste IP um - mit haargenau den gleichen ...

Vmware

XP Mode mit VMware Converter virtualisieren

gelöst Frage von KMP1988Vmware5 Kommentare

Servus zusammen, ich habe bei einem Kunden einen Windows 7 PC der aussortiert werden soll. Ein wichtiges Programm läuft ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 22 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail13 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...