Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vodafone Mobile Connect Card UMTS und OPENVPN unter Vista geht nicht

Mitglied: francesco

francesco (Level 1) - Jetzt verbinden

17.12.2007, aktualisiert 25.01.2008, 18879 Aufrufe, 4 Kommentare

Hallo @ all,

wir haben hier ein kleines Probelm.
Wir haben nun als UMTS-Karte eine Vodafone Mobile Card UMTS bekommen.
Leider haben folgende USER Probleme, die diese Hardware mit folgendem OS haben:
Samsung M60 mit Vista Business
Sony Vaio mit Vista Business mit Update auf Ultimate

alle anderen Sony-Vaios die XP Pro SP2 haben da funktioniert die Karte einwandfrei.

Wenn wir die Vodafone-Software installieren können wir zwar Surfen etc. Imgrunde funktioniert die ja auch. Nur wenn wir OPENVPN starten, dann kriegen wir zwar ein connect angezeigt aber mehr auch nichts. Ein versuch auf unser Netzwerk zuzugreifen schlägt fehl.

Hab auch versucht die Vodafonkarte per DFÜ-Verbindung einzurichten bzw. einwählen zu lassen, aber irgendwie wird die Karte nicht gestartet und somit auch kein connect in die außenwelt.
treiber sind ordentlich installiert bzw. die Karte wird auch richtig angezeigt.

Aber die Frage ist die warum ich keine VPN-Verbindung aufbauen kann.

Hat jemand von euch eine Idee was ich noch einstellen könnte oder was ich versuchen könnte oder was ich falsch mache?

Ich weiß vista runterschmeißen und wieder XP Pro installieren.

mfg
Francesco
Mitglied: aqui
17.12.2007 um 17:39 Uhr
OpenVPN sollte eigentlich mit Vodafone funktionieren bei allen anderen ist es problematisch.
Der Grund ist das Vodafone fuer sein internes Datennetz der Basisstandorte private Netz nutzt nach RFC 1918. Also 10er, 172er und 192,168er Adressen.
Diese Datentraffik wird dann zentral ueber eine NAT Firewall ins oeffentliche Internet geroutet.
Wie du ja sicher weisst musst du wenn du irgendwo NAT (Adress Translation) dazwischenhast bei so gut wie allen VPN Protokollen ein Port Forwarding betreiben, was Vodafone aber nicht macht und somit dann so gut wie alle VPN Protokolle scheitern.
Ob dem so ist bei dir kannst du sehen wenn du im eingewahlten Zustand mal ein ipconfig eingibst und dir die vom Provider dynamisch zugewiesene IP Adresse ansiehst.
Liegt sie in einem der 3 oben genannten Netze, gilt das Beschriebene.
OpenVPN benutzt aber eigentlich einen SSL Port mit einem speziellen Port der problemlos ueber NAT funktionieren sollte. Somit ist es dann merkwuerdig das genau das nicht geht.
Wenn du dich mit einem Analogmodem an den Laptops mal uebers Telefon einwaehlst z.B. bei einem Internet by Call Provider wie Arcor mit den Parametern:

Rufnummer: 01920791
Benutzername: arcor
Passwort: internet

kannst du dann z.B. eine OpenVPN Verbindung oeffnen ???
Bitte warten ..
Mitglied: Janne81
25.01.2008 um 10:07 Uhr
Ich habe das gleiche problem. aber das Sony Laptop kann ich nicht auf XP downgraden. Hat jemand eine Idee?!

Per wlan und Kabel funktioniert das aber nicht per UMTS!
Bitte warten ..
Mitglied: kattnerzone
22.06.2009 um 15:13 Uhr
Ich muss diesen etwas älteren Beitrag noch einmal zum Leben erwecken, da ich ein ähnliches Problem habe.

Ich habe ein Notebook mit WinXP SP3 und einer Vodafone (Novatel Wireless) Merlin U740 UMTS Karte.

Mit diesem Notebook möchte ich eine VPN Verbindung zur Firma aufbauen.

Die UMTS Verbindung kann ich ohne Probleme aufbauen, dafür nutze ich das Tool Vodafone Mobile Connect. Wenn ich jetzt die OpenVPN Verbindung herstellen möchte, dann geht die UMTS Verbindung aus.
Der Monitor von OpenVPN ist zwar grün, aber die Log sagt mir "No Route to Host".

Wenn ich das Notebook Zuhause mit W-Lan verwende, dann kann ich eine VPN-Verbindung aufbauen.
Habe in der Vodafone Software unter dem Punkt VPN auch schon mal OpenVPN als VPN Tool angegeben, dies brachte aber leider auch nichts.

Ich vermute dass das irgendetwas mit der automatisch Umleitung über das OpenVPN Lan Interface zu tun hat. Weiß da jemand etwas von bekannten Problemen, hab bei google außer diesen Beitrag nichts passendes gefunden.

Die bei Vodafone konnten mir leider auch nicht sagen, ob ihre Software Probleme mit OpenVPN hat.
Bitte warten ..
Mitglied: francesco
22.06.2009 um 21:03 Uhr
Hi,

versuch mal das
komplette Vodafone Software deinstallieren und erstelle eine DFÜ-Verbindung.

APN web.vodafone.de
Einwahlnummer *99*
Benutzername -
Passwort -
AT-Kommando AT+CGDCONT=1,"IP","web.vodafone.de"

den AT-Kommando trägst Du in den UMTS-eigenschaften.
Dann sollte es gehen.

LG Francesco
Bitte warten ..
Ähnliche Inhalte
UMTS, EDGE & GPRS

Vodafone Netz über UMTS Router auf PV Überwachungskarte, wie geht das?

Frage von mrblammUMTS, EDGE & GPRS4 Kommentare

Hallo, ich habe eine PV Anlage mit einer neuen Überwachung. Die Überwachungskarte hat einen Netzwerkanschluss, so dass sie in ...

UMTS, EDGE & GPRS

Mobiles Netzwerk - Fahrzeug mit LTE und UMTS

Frage von nilaocsicUMTS, EDGE & GPRS5 Kommentare

Hallo Community, ich bin auf der Suche nach eine Lösung und ich hoffe, dass ich hier ein Antwort finden ...

Flatrates

Wie unterscheidet Vodafone das LTE Netz im Endgerät? Ultra Card

Frage von opc123Flatrates5 Kommentare

Hallo, es gibt von Vodafone die Ultra Card. Internet soll an 3 Handy gleichzeitig oder 2 Handy und 1 ...

Windows 8

Vodafone UMTS-LTE und Cisco VPN funktioniert nicht korrekt

gelöst Frage von killtecWindows 811 Kommentare

Hallo zusammen, ich habe ein Windows 8.1 pro mit einem Cisco VPN Client. Wenn ich mich via WLAN oder ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 4 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP34 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte8 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...