Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Vorhandenes Netzlaufwerk wird nicht erkannt

Mitglied: Knuti2205

Knuti2205 (Level 1) - Jetzt verbinden

03.01.2009, aktualisiert 16:17 Uhr, 7305 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem, dass mich langsam zur Verzweiflung bringt.

Es handelt sich um ein Netzwerk von einer Fahrschule.
Es gibt ein Verwaltungsprogramm, dass auf eine Datenbank zugreift, die zentral auf einem Server liegt.
Das hat bisher alles wunderbar funktioniert.

Aus diversen Gründen bin ich nun dabei eine Domäne einzurichten.
Das hat bisher einwandfrei geklappt.
Heute wollte ich am ersten Client die Software installieren.
Ich habe sie als Domänen Admin für alle User installiert.
Dann habe ich mich als Domänen Benutzer angemeldet, konnte die Software jedoch nicht starten.
Ich habe das Programm mit Rechter Maustaste -> Ausführen als... als Administrator ausgeführt, und es hat geklappt.
Dann fand das Programm allerdings nicht die Datenbank, die auf dem Netzlaufwerk liegt.
Über den Arbeitsplatz erreiche ich das Netzlaufwerk ohne Probleme und habe Vollzugriff auf die Datenbank, nur dieses verdammte Programm kann die Datenbank nicht finden!!
Lege ich die Datenbank auf die lokale Platte, und ändere den Pfad eben auf die lokale Datenbank, dann klappt alles!!

Wenn ich mich als Admin anmelde, dann funktioniert alles so wie es soll, auch Serverbasiert!!

Ich weiß einfach nicht mehr was ich machen soll, und bin mit meinem Latain am Ende!!

Hoffentlich kann mir hier jemand helfen!!


Lieben Gruß,
Sven Dovermann
Mitglied: IceBeer
03.01.2009 um 19:09 Uhr
Hallo,

bei dem Versuch "als Admin", welchen Admin hast du denn da genommen??? Um was für Systeme geht es denn?? XP, Vista??

Spielt dir das Problem mit rein, dass du von einem PC aus nicht 2 Verbindungen zu 1 (identischen) Server mit 2 verschiedenen Benutzern machen kannst??

Versteh ich dich richtig, dass das Programm ohne Admin-Rechte gar nicht geht??

MfG Martin
Bitte warten ..
Mitglied: Nailara
04.01.2009 um 00:00 Uhr
Ist vermutlich ein altes Programm ...

- melde Dich auf dem PC als Admin an
- geh in die Computerverwaltung zu den Gruppen und öffne "Hauptbenutzer"
- trage hier den Kollegen ein, der später an dem PC sitzt
- dann abmelden und als Kollege anmelden
- Software noch mal installieren und schauen, ob es geht
- dann wieder als Admin anmelden und Kollegen aus Gruppe Hauptbenutzer rausnehmen
- dann wieder als Kollege anmelden und schauen, ob es noch immer geht ...

Es kann sein, dass es ohne Hauptbenutzerberechtigung gar nicht geht, dann lass Kollegen als Hauptbenutzer drin. Der darf dann zwar ein bisserl mehr als gewünscht, dafür läuft die Software...
Bitte warten ..
Mitglied: Knuti2205
04.01.2009 um 21:55 Uhr
Danke für die schnellen Antworten!
Habe die Domänen-Benutzer nun zu den Hauptbenutzern hinzugefügt und es funktioniert!
Dass die User nun mehr können ist nicht weiter schlimm!
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows 7 - Netzlaufwerk mehrfach vorhanden.

Frage von Axel90Windows 75 Kommentare

Hallo, ich habe einen Windows Server 2012 R2 als DC und einen Client mit Windows 7. Netzlaufwerke verbinde ich ...

Vmware

ESXI 6.5 Datenspeicher wird nicht erkannt, obwohl er vorhanden ist?

gelöst Frage von zeroblue2005Vmware1 Kommentar

Hallo Zusammen, ich bin einem komischen Phänomen auf der Spur. In meinem ESXI 6.5 (Ist auf dem aktuellen Stand) ...

Windows 10

Profillaufwerk vorhanden und gleichzeitig nicht vorhanden

gelöst Frage von HanutaWindows 104 Kommentare

Hallo Zusammen, wir verteilen für jeden user bei uns in der Domäne ein Persönliches Netzlaufwerk über das Profil der ...

Windows Server

Keine Lizenzserver vorhanden

gelöst Frage von Fitzel69Windows Server21 Kommentare

Hallo zusammen, anbei folgendes Problem: Ich habe einen virtualisierten TS W2012 R2 und kann mich derzeit nur mit Dameware ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 11 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 20 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...