Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN mit 2 Netgear FVS318

Mitglied: meister00

meister00 (Level 1) - Jetzt verbinden

23.08.2011 um 21:24 Uhr, 4306 Aufrufe, 14 Kommentare

hallo,

ich habe 2 standorte mit stat. ip.
an jedem standort steht ein netgear fvs318.
der vpn zwischen den beiden geräte steht, aber ich kann kein gerät dahinter erreichen-
der ping funktioniert nicht.

bzw. beim standort a, kann ich alle geräte anpingen.
vom standort b aus kann ich nur den netgear am standort a anpingen nicht aber die geräte, was
mache ich falsch.


thx
Mitglied: dog
23.08.2011 um 22:19 Uhr
was mache ich falsch.

Nach eingehender Analyse aller vorliegenden Infos komme ich zu folgendem Schluss:
Du machst was falsch.
Bitte warten ..
Mitglied: goscho
23.08.2011 um 22:53 Uhr
Hallo meister00,
was dog dir mit seinem passenden Statement sagen möchte, ist, dass du wichtige Infos unterschlagen hast.
Gib doch mal an, wie die internen IP-Adressen der Router lauten.
Bitte warten ..
Mitglied: meister00
23.08.2011 um 22:57 Uhr
standort a: 192.168.100.xxx
standort b: 192.168.101.xxx
Bitte warten ..
Mitglied: goscho
23.08.2011 um 23:20 Uhr
Firmware der Router aktuell?
Was für BS mit welchen Firewalls?
Sicher, dass das VPN zwischen den beiden FVS richtig steht?
Bitte warten ..
Mitglied: Pjordorf
23.08.2011 um 23:46 Uhr
Hallo goscho,

Du hast einige Fragen vergessen zu stellen Die hätte meister00 sonst bestimmt beantwortet

@meister00:
Müßen wir wirklich jede Information aus dir herauspulen? Du bist seit 2005 dabei und hast schon 83 Fragen gestellt. Du solltest doch wissen wie es geht

Gruß,
Peter
Bitte warten ..
Mitglied: meister00
24.08.2011 um 07:08 Uhr
sorry.

auf allen die gleiche firmware: v3.0_28
als BS von xp über linux bis win7.

am standort a: sehe ich unter attached devices alle meine endgeräte und kann sie vom netgear aus erreichen.

sicher bin ich mir nicht ober der vpn steht, kann aber vom standort a den standort b erreichen.

log:

2011-08-24 05:59:51] RECEIVED FIRST MESSAGE OF QUICK MODE
[2011-08-24 05:59:51]<POLICY: zentrale> PAYLOADS: HASH,SA,PROP,TRANS,NONCE,ID,ID
[2011-08-24 05:59:51] FOUND IDs,EXTRACT ID INFO
[2011-08-24 05:59:51]<Initiator IPADDR=192.168.100.0 MASK=255.255.255.0>
[2011-08-24 05:59:51]<Responder IPADDR=192.168.101.0 MASK=255.255.255.0>
[2011-08-24 05:59:51] SENT OUT SECOND MESSAGE OF QUICK MODE
[2011-08-24 05:59:51] RECEIVED THIRD MESSAGE OF QUICK MODE
[2011-08-24 05:59:51]<POLICY: zentrale> PAYLOADS: HASH
[2011-08-24 05:59:51] QUICK MODE COMPLETED
[2011-08-24 05:59:51][
IKE PHASE 2 ESTABLISHED
]
[2011-08-24 05:59:56]DISCARDING RETRANSMITTED PACKET...
[2011-08-24 06:00:01]DISCARDING RETRANSMITTED PACKET...
[2011-08-24 06:00:06]DISCARDING RETRANSMITTED PACKET...
[2011-08-24 06:01:22] RECEIVED INFORMATIONAL EXCHANGE MESSAGE
[2011-08-24 06:01:27]<POLICY: zentrale> PAYLOADS: HASH,DEL
[2011-08-24 06:01:27] SENT OUT INFORMATIONAL EXCHANGE MESSAGE
[2011-08-24 06:01:27]<POLICY: zentrale> PAYLOADS: HASH,DEL
Bitte warten ..
Mitglied: Connor1980
24.08.2011 um 08:30 Uhr
Hi,

wenn ich mich Recht entsinne, in der Übersicht der VPNs müsste auch "established" stehen, wenn der Tunnel funktioniert.

Ping auf beide Router-Adresse von jedem Standort funktioniert?
Wichtig ist in der VPN-Konfiguration v.a. die richtigen Subnetzmasken einzustellen. Manchmal hilft es auch beidseitig auf "Aggressive Mode" umzustellen.

Grüße
Bitte warten ..
Mitglied: goscho
24.08.2011 um 09:19 Uhr
Morgen Leute,

@Peter,
sorry, dass ich Abends nach 23:00 Uhr nicht an alles gedacht habe.

@Connor1980,
du hast mit an Sicherheit grenzender Wahrscheinlichkeit Recht, dass der Meister00 überhaupt keinen Tunnel aufgebaut hat.

@meister00,
hier ist mal der Auszug eines Logs nach Aufbau des Tunnels zwischen einem FVS336 und einem FVS114, beide mit fester öffentlicher IP:
01.
2011 Aug 24 09:07:46 [FVS336GV2] [IKE] The packet is retransmitted by IP-Adresse Gegenstelle[500]._ 
02.
2011 Aug 24 09:07:40 [FVS336GV2] [IKE] IPsec-SA established: ESP/Tunnel IP-Adresse Home->IP-Adresse Gegenstelle with spi= 
03.
2011 Aug 24 09:07:40 [FVS336GV2] [IKE] IPsec-SA established: ESP/Tunnel IP-Adresse Gegenstelle->IP-Adresse Home with spi= 
04.
2011 Aug 24 09:07:38 [FVS336GV2] [IKE] Initiating new phase 2 negotiation: IP-Adresse Home[500]<=>IP-Adresse Gegenstelle[0]_ 
05.
2011 Aug 24 09:07:38 [FVS336GV2] [IKE] Sending Informational Exchange: notify payload[INITIAL-CONTACT]_ 
06.
2011 Aug 24 09:07:38 [FVS336GV2] [IKE] ISAKMP-SA established for IP-Adresse Home[500]-IP-Adresse Gegenstelle[500] with spi: 
07.
2011 Aug 24 09:07:35 [FVS336GV2] [IKE] Setting DPD Vendor ID_ 
08.
2011 Aug 24 09:07:35 [FVS336GV2] [IKE] NAT-Traversal is Enabled_ 
09.
2011 Aug 24 09:07:34 [FVS336GV2] [IKE] Beginning Aggressive mode._ 
10.
2011 Aug 24 09:07:34 [FVS336GV2] [IKE] Initiating new phase 1 negotiation: IP-Adresse Home[500]<=>IP-Adresse Gegenstelle[500]_ 
11.
2011 Aug 24 09:07:34 [FVS336GV2] [IKE] Configuration found for IP-Adresse Gegenstelle._ 
12.
2011 Aug 24 09:07:34 [FVS336GV2] [IKE] accept a request to establish IKE-SA: IP-Adresse Gegenstelle_
Das Log ist in absteigender Reihenfolge (neuester Eintrag ganz oben).
Bitte beachte die Erfolgsmeldung ( IPsec-SA established: ESP/Tunnel IP-Adresse Home->IP-Adresse Gegenstelle with spi=).

So oder ähnlich müsste dein VPN-Log auch aussehen.
Bitte warten ..
Mitglied: meister00
24.08.2011 um 09:30 Uhr
[2011-08-24 08:28:28]<Initiator IPADDR=192.168.101.0 MASK=255.255.255.0>
[2011-08-24 08:28:28]<Responder IPADDR=192.168.100.0 MASK=255.255.255.0>
[2011-08-24 08:28:30] SENT OUT SECOND MESSAGE OF QUICK MODE
[2011-08-24 08:28:31] RECEIVED THIRD MESSAGE OF QUICK MODE
[2011-08-24 08:28:31]<POLICY: standort1> PAYLOADS: HASH
[2011-08-24 08:28:33] QUICK MODE COMPLETED
[2011-08-24 08:28:33][
IKE PHASE 2 ESTABLISHED
]
[2011-08-24 08:28:33]DISCARDING RETRANSMITTED PACKET...
[2011-08-24 08:28:34]DISCARDING RETRANSMITTED PACKET...
[2011-08-24 08:28:36]DISCARDING RETRANSMITTED PACKET...
[2011-08-24 08:28:38]DISCARDING RETRANSMITTED PACKET...
[2011-08-24 08:28:41]DISCARDING RETRANSMITTED PACKET...


wenn ich den vpn status anschaue, dann steht der tunnel

IPSec Connection Status

  1. Policy Name Endpoint Tx (Bytes) State Action
1 standort1 xxxxxxxxxxxx 1680 Phase 1: M-IDLE / Phase 2: ESTABLISHED DROP


von standort a kann ich den b anpingen und umgekehrt auch.

lg
Bitte warten ..
Mitglied: goscho
24.08.2011 um 10:12 Uhr
Zitat von meister00:
von standort a kann ich den b anpingen und umgekehrt auch.
Welche IP-Adresse pingst du an, die des öffentliche oder die interne des Routers?

Nutzt du dazu die CMD eines PCs oder die Weboberfläche des Routers?

PS: Entferne mal die öffentliche IP-Adresse aus deinem letzten Beitrag. Muss ja nicht jeder kennen, oder?
Bitte warten ..
Mitglied: meister00
24.08.2011 um 10:29 Uhr
ich pinge vom router die intere von anderen router.


danke, für die info mit der ip
Bitte warten ..
Mitglied: goscho
24.08.2011 um 10:44 Uhr
Zitat von meister00:
ich pinge vom router die intere von anderen router.
Wenn du vom PC aus den anderen Router anpingst, was kommt dann?

Überprüfe bitte die Einstellungen in der VPN-Policy unter 'Traffic-Selector'. Möglicherweise stehen dort nicht die richtigen IP-Adressbereiche/Subnets drinnen.
Hast du mal einen der Router neugestartet, oder auch beide?
Bitte warten ..
Mitglied: aqui
25.08.2011 um 14:28 Uhr
Soviel mal wieder zum Thema VPN und NetGear....da liegt doch das eigentliche Problem.... !
Bitte warten ..
Mitglied: goscho
25.08.2011 um 14:38 Uhr
Mahlzeit,
Zitat von aqui:
Soviel mal wieder zum Thema VPN und NetGear....da liegt doch das eigentliche Problem.... !
Das hat aber gedauert?
Den Kommentar habe ich von dir schon am Eröffnungsabend dieses Beitrags erwartet.
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL

Netgear VPN Firewall FVS318 anschließen

gelöst Frage von dude94DSL, VDSL6 Kommentare

Hallo, ich habe von meiner Firma einen Netgear VPN Firewall FVS318 bekommen, um eine Verbindung ins Firmennetzwerk aufzubauen. Leider ...

LAN, WAN, Wireless

VPN Server und Netgear Router

Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Router & Routing

VPN Netgear Prosafe Konfigurationsproblem

gelöst Frage von JukeboxmichlRouter & Routing5 Kommentare

Hallo! Ich habe seit Jahren mit Hilfe der Netgear Prosafe Software auf dem Notebook einen Tunnel zu meinem Netgear ...

Router & Routing

Netgear FVS338 - NAT VPN

gelöst Frage von MultitaskRouter & Routing9 Kommentare

Hallo, Situation: Netgear FVS338 in der Zentrale mit diversen VPN-Tunneln (IPSec) zu den Aussenstellen - funktioniert seit Jahren wunderbar. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Windows Server
HyperV Failover Cluster Konzeption und Aufbau
Frage von snowboard86Windows Server5 Kommentare

Hallo liebe KollegInnen, Ich habe eine Frage zu Hyper V Failover-Clusters. Wir sind ein mittelständisches Handelsunternehmen und haben aktuell ...