Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN Aufbau geht, ping ins VPN ebenfalls, RDP aber nicht

Mitglied: mika-do

mika-do (Level 1) - Jetzt verbinden

31.03.2008, aktualisiert 11.06.2008, 9851 Aufrufe, 2 Kommentare

Hallo zusammen,

folgendes Szenario:

Ich versuche mit einem Rechner XP SP2, mit AntiVir und Zonealarm eine Verbindung zu einem VPN Server (RAS W2K3 SP2) aufzubauen. Das ganze funktioniert mit dem Windows Client (PPTP) auch einwandfrei. In der Firewall sind die entsprechenden Berechtigungen für RDP etc. gesetzt.

Allerdings ist es nach dem VPN-Aufbau nicht möglich eine RDP Sitzung zu öffnen. Gibt man im RDP Client die lokale IP-Adresse des entfernten Rechners an und klickt auf verbinden habe ich folgende Verhalten beobachtet:

1.) Die Verbindungsleiste oben mit der IP Adresse erscheint, es kommt aber kein Hintergrundbild und auch keine Anmeldemaske. Die Verbindung bricht nach einiger Zeit mit der Meldung, dass auf dem Rechner nicht genügend Arbeitsspeicher vorhanden seie ab. (Auf beiden Rechnern ist aber genügend freier Speicher vorhanden)

2.) Das Hintergrundbild erscheint zwar, aber es kommt keine Anmeldemaske, nach einiger Zeit dann wieder der bei 1.) genannte Verbindungsabbruch

3.) Hintergrundbild und Anmeldemaske erscheint, Anmeldung möglich, allerdings kann ich nach der Anmeldung nichts anklicken, ich sehe zwar die Startleiste etc, aber bei klick dort drauf passiert nichts. Nach einiger Zeit dann wieder der Verbindungsabbruch nach 1.)

Wird die VPN-Verbindung dann getrennt, ist kein Zugriff mehr auf das Internet möglich, auch eine erneute Verbindung zum VPN geht nicht. Es wird dann lediglich "Benutzername und Kennwort werden verifiziert" angezeigt, aber weiter geht es nicht mehr. Nach einem Neustart der Rechner geht dann das Internet und der VPN-Aufbau wieder, RDP jedoch wie bei 1.) - 3.) beschrieben nicht.

Dieses Problem tritt auf 2 Rechnern, beide XP Pro mit SP2 auf. Auf 2 anderen Rechnern, ebenfalls XP Pro SP2 mit Zonealarm funktioniert die Verbindung einwandfrei. Diese Rechner befinden sich im gleichen Netzwerk, wie die beiden, welche nicht funktionierenden. Ebenfalls die Verbindung via PocketPC mit WM6 funktioniert einwandfrei. Das Problem tritt nur bei den beiden genannten Rechnern auf.

Kann hier irgendeine Einstellung eine ordentlichen Zugriff auf das VPN verhindern? An den Rechnern gibt es keine speziellen Routingkonfigurationen o.ä. und der Ping funktioniert ja einwandfrei.

Ein serverseitiges Problem schließe ich aus, da die Verbindung von anderen Rechnern einwandfrei funktioniert.

Vielen Dank im Voraus,

mika_do
Mitglied: aqui
31.03.2008 um 18:05 Uhr
Das sieht sehr nach einem MTU Problem aus durch die doppelte Encapsulation (VPN und RDP). Scheinbar kann dein Router damit nicht richtig umgehen...
Setze dort in den WAN/DSL Settings die MTU einmal auf einen kleineren Wert wie z.B. 1420. Wenn es klappt taste dich an den Maximalwert heran. Du kannst das auch über ein Pink mit dem -l (Länge) Parameter machen.

Solltest du einen Billigrouter haben der die MTU Einstellung nicht zulässt kannst du es nur am Client selber machen.
Dabei hilft dir ein Tool wie Dr. TCP:

http://www.dslreports.com/drtcp

Dort dann den gleichen Wert wie oben nehmen. Erster Schritt sollte aber immer der Router sein, da das dann für alle Clinets generell gilt.
Bitte warten ..
Mitglied: mika-do
11.06.2008 um 10:03 Uhr
Hallo!

Also, ich habe mittlerweile das Problem gefunden. Es lag an dem Client, neu installiert hatte funktionierte es wieder einwandfrei. Leider konnte ich jedoch nicht herausfinden, an welcher Einstellung es gehakt hat.
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
VPN aufbauen
Frage von bernd00Netzwerkgrundlagen4 Kommentare

Hi Leute, Ich hab ein kleines Vorhaben. ich möchte ein VPN aufbauen zwischen mehreren Standorten. Ich habe im Internet ...

LAN, WAN, Wireless
Ein VPN im VPN aufbauen
Frage von MasterSchlumpfLAN, WAN, Wireless3 Kommentare

Hallo Freunde, ich habe eine Frage. Welchern Ausgangsort habe ich, wenn ich von meinem PC aus 2 VPN Verbindungen. ...

Windows Server
PING Cname geht nicht
Frage von fabio84Windows Server5 Kommentare

Hallo Admins, Folgendes Problem: Ich erstellle aufm DNS für unseren AD/DNS Server (server06.company.local) einen Cname Eintrag z.B. ad.company.local im ...

Switche und Hubs
Mal geht ping - mal wieder nicht
Frage von jensgebkenSwitche und Hubs10 Kommentare

hallo gemeinschaft haben einen w10 rechner und eine easybox 602 seit zwei tagen funktioniert das filezilla und andere ftp ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 9 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 11 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...