Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN mit AVM Frtizbox 7170 und AVM FRITZ!Fernzugang Clientsoftware

Mitglied: Silencer1982

Silencer1982 (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 27.10.2009, 25854 Aufrufe, 6 Kommentare

Hallo,
ich habe mal wieder ein Problem das mich vor ein Rätsel stellt.

Wenn ich mich über meinen Client mit der Clientsoftware von AVM (FRITZ!Fernzugang) in meine VPN einwählen will bekomme ich zwar die Meldung "VPN erfolgreich aufgebaut" kann allerdings kein Gerät anpingen bzw. eine Verbindung aufbauen.
Wenn ich allerdings eine VPN zwischen 2 Fritzboxen aufbaue geht das ohne Probleme .
An was kann das liegen ?
Mitglied: bitstash
03.04.2008 um 10:36 Uhr
Ist das anpingen bzw. der Zugriff auf einen anderen Server nach dem erfolgreichen Verbindungsaufbau mit dem VPN-Server möglich? (bspw. google etc.)
Es kann sein das dein VPN-Client dir vorgaukelt, dass du noch verbunden bist, aber gar keine reelle Verbindung mehr existiert. Bist du lokal per Kabel oder Funk mit dem Gateway verbunden? Ich hatte auch viele Probleme mit VPN-Verbindungen bei Fritzboxen und bin daher letztendlich auf Lancom umgestiegen. Grüße
Bitte warten ..
Mitglied: Mr-Mushnik
14.04.2008 um 08:51 Uhr
Hallo,

ich habe das gleiche Problem, die Clientsoftware gibt an verbunden zusein und auch in der Fritz!Box wird die Verbindung bestätigt aber anpingen kann ich die Fritz!Box nicht. Habe die Clientsoftware jetzt schon auf verschiedenen System in verschiedenen Netzen ausprobiert, das Ergebnis ist immer das selbe.

Hat jemand eine Idee woran das liegen kann?
Bitte warten ..
Mitglied: Silencer1982
14.04.2008 um 17:37 Uhr
Habe bis heute leider noch keine Lösung für das Problem.
Trotz mehrfachen anrufen beim AVM Support und mehrmaligen überprüfen der Einstellungen durch einen AVM Mitarbeiter - wurde bis heute noch nicht auf meine letzte Email mit der Frage nach einer Problemlösung geantwortet.

Solltest du mehr erfolg haben als ich würde ich mich freuen wenn du mir die Lösung mitteilen könntest.

Gruß
Bitte warten ..
Mitglied: Mr-Mushnik
14.04.2008 um 18:42 Uhr
Na ja, das klingt sehr demotivierend... Ich habe mich jetzt entschlossen einen anderen Router für die VPN Verbindung einzusetzen.
Bitte warten ..
Mitglied: markus2009
19.05.2008 um 12:28 Uhr
Hallo,

in den Konfigurationsdateien (fritzbox.cfg und vpnuser.cfg), gibt es jeweils den Eintrag

use_nat_t

dieser ist per default auf "no" gesetzt und muss auf ja gesetzt werden.
Dann Konfigdateien am Router und in der Software neu importieren.

Grüße
Markus
Bitte warten ..
Mitglied: BlueStarDE
17.09.2008 um 21:08 Uhr
Hallo zusammen....
ich arbeite auch schon ewig an dem Problem mit der FritzBox und dem Fernzugang unter Vista.
Ich bin dem Problem schon etwas näher gekommen und kann vielleicht mit den folgenden Infos ein wenig weiterhelfen:

Ich habe den Fernzugang einmal an einem meiner festen Vista-Rechner eingerichtet. Beim Installieren ("Als Administrator ausführen") bekam ich zweimal eine Meldung, ob ich den Inhalten von AVM vertrauen will. Nicht diese typische Frage, ob ich Admin bin und das zulassen will, sondern ich denke diese Meldung würde auch unter XP kommen.
Jedenfalls lief der Fernzugang nach der Installation und Neustart dann perfekt.

Bei der Installation auf meinem Notebook (wo der Fernzugang am sinnvollsten wäre) kam diese Meldung nicht. Und hier habe ich zwar "angeblich" eine erfolgreiche Verbindung aufgebaut, aber kann nicht in das entfernte Netz zugreifen. Weder auf die FritzBox, noch auf andere Rechner im Netz. Ich habe unter Dienste 3 x etwas mit AVM Fernzugang gefunden und alle drei Dienste sind gestartet.

Vielleicht hilft es ja ein wenig, daß bei dem "nicht funktionierenden" Rechner diese "AVM Netzwerksachen" nicht installiert worden sind. Ich hab mir leider nicht genau gemerkt, was er da installiert. Aber vielleicht werde ich morgen mal den Fernzuzgang nochmal auf dem funktionierenden Rechner deinstallieren und wieder installieren. Dann mach ich einen Screenshot und geb Euch nen Link dazu.

Grüße
Bitte warten ..
Ähnliche Inhalte
Windows XP
Fritz Fernzugang funktioniert nicht
Frage von 123690Windows XP7 Kommentare

Hallo liebe Liebenden! Leider wurden Beiträge von mir gelöscht weil EIN Superadmin mich nicht für seriös hält. So Typen ...

Router & Routing

Fritz Fernzugang nur auf Router und Drucker möglich

Frage von weber4134Router & Routing2 Kommentare

Hallo liebe Internetgemeinde, ich habe ein Frage bzgl der Einrichtung des Fritz Fernzugangs Ich habe über das Tool Fritz ...

Netzwerkprotokolle

Installierter Fritz!Fernzugang verursacht Probleme mit anderen Windows VPN-Verbindungen (L2TP)

gelöst Frage von blueinthefaceNetzwerkprotokolle2 Kommentare

Hallo! Wir haben verschiedene Rechner auf denen Fritz!Fernzugang installiert ist, um zu Kunden, die selbst über eine Fritz!Box angebunden ...

DSL, VDSL

Fritz Box 7170 als ADSL2 Modem

gelöst Frage von zeroblue2005DSL, VDSL2 Kommentare

Hallo Zusammen, ich brauche mal eine Bestätigung von euch! Ich würde gerne an meinem IP-Anschluss der T-Com (16000) (Kein ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 3 StundenSicherheit

->Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server19 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...