Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN mit Bintec und Netgear

Mitglied: Nitroxdiver

Nitroxdiver (Level 1) - Jetzt verbinden

30.01.2005, aktualisiert 14.01.2007, 15432 Aufrufe, 12 Kommentare

Hallo,
habe auf der einen Seite ein Netzwerk mit einem Bintec x1200 Router, auf dem VPN erfolgreich eingerichtet ist. Auf der Anderen Seite ist ein Netzwerk mit einem Netgear DG 834 Router. Nach einem Firmware Update kann ich von deinem PC im Netzwerk (Netgear) eine VPN Verbindung zum Bintec Router aufbauen. Ich kann aber nicht auf die IPs im Partnernetz zugreifen. Irgendwie werden die Anfragen nicht richtig geroutet oder so.
Hat jemand eine Idee?
Danke Bernd
Mitglied: id.scary
31.01.2005 um 16:25 Uhr
was sagt "tracert ip_vom_partnernetz"?
Gehen die Packete wenigstens zum VPN-Gegenstelle? Oder versucht dein Rechner
lokal aufzulösen?

Ich habe nur die Erfahrung, dass das Routing problematisch ist, wenn die 2 Netzwerke in gleichen Segment liegen.

Also versuch mal die beiden Netze in 2 unterschiedliche Segmente zu legen.
(z.B. Netz1: 192.168.0.0/24 Netz2: 192.168.1.0/24)
Bitte warten ..
Mitglied: Nitroxdiver
31.01.2005 um 17:19 Uhr
Die Netze habe ich schon getrennt (192.168.0.1 und 192.168.1.1).
Bei der Routenverfolgung geht er bis zum Bintec Router im Partnernetz, danach geht nix mehr.
Bernd
Bitte warten ..
Mitglied: id.scary
31.01.2005 um 19:11 Uhr
Nächstes solltest du mal Bintec Router Konfiguration anschauen, ob die Routing stimmt.

Bintec muss in der Lage sein, die ankommende Packete an lokale PCs weiterzuleiten UND
die ausgehende Packete weiter an Realtec Router weiterzuleiten
(natürlich nur die die für Realtec bestimmt sind)

Einfach mal einen "tracert xyz" vom PC hinter Bintec Router ausführen.
Wenn er die Packete nicht bis zum Realtec Router leitet, ist der Bintec Router falsch konfiguriert.
Bitte warten ..
Mitglied: Nitroxdiver
31.01.2005 um 23:18 Uhr
Ich denke nicht, dass es an der Partnerseite (Bintec) liegt, da die VPN Verbindung mit einem PC mit einer direkten DSL Verbindung ohne Router einwandfrei funktioniert...
Bitte warten ..
Mitglied: 6147
01.02.2005 um 13:09 Uhr
Portforwarding für die benötigten Ports aktiviert?
Firwewallprobleme?
Natfreigaben gemacht auf der Routerseite?
Bitte warten ..
Mitglied: id.scary
01.02.2005 um 14:18 Uhr
Ich denke nicht, dass es an der Partnerseite
(Bintec) liegt, da die VPN Verbindung mit
einem PC mit einer direkten DSL Verbindung
ohne Router einwandfrei funktioniert...
<-- heisst es, dass ohne Realtec Router oder ohne Bintec Router?
Oder beides?
Bitte warten ..
Mitglied: Nitroxdiver
01.02.2005 um 17:06 Uhr
Also:
Netzwerk A: Win2000 Server, Router Bintec x1200, IP 192.168.0.x; auf Bintec VPN aktiviert und geht, wenn man mit einem externen Rechner mit direkter DSL Verbindung zugreift. (Incl. Dateifreigabe, anmeldung am Server etc.)

Sobald man aber mit
Netzwerk B: Win xp bzw. Win 2000 Client, Router Netgear, IP 192.168.1.x
eine VPN Verbindung zu Netzwerk A aufbaut, kommt die Verbindung zwar zustande, aber es kann nicht auf das Netzwerk A zugegriffen werden. Daher liegt bei mir der Verdacht nahe, dass das Problem bei dem Router von Netzwerk B (Netgear) liegt.

Gruß und danke für die Mühe
Bernd
Bitte warten ..
Mitglied: 6147
17.02.2005 um 15:43 Uhr
Hmm, dann nochmal.
Portforwarding im Netgear Router passt wohl nicht. Du musst das gre Protokoll und den TCP Port 1723 an den Einwahlrechner weiterleiten, sonst funkt da gar nix.
Bitte warten ..
Mitglied: Kev
13.07.2006 um 22:44 Uhr
Die Netze habe ich schon getrennt
(192.168.0.1 und 192.168.1.1).
Bei der Routenverfolgung geht er bis zum
Bintec Router im Partnernetz, danach geht
nix mehr.
Bernd
Bitte warten ..
Mitglied: Outface
11.01.2007 um 11:09 Uhr
hallo,

ich hab die gleichen geräte zu verbinden, und kriege eine ordentliche verbindung nur vom bintec zum netgear hin, und nicht umgekehrt. deshalb meine erste frage: wird deine verbindung vom netgear initiiert, oder vom bintec? wenn der netgear-router der initiator ist, wie hast du den bintec konfiguriert, daß er die anfrage akzeptiert? meine router verhalten sich echt kindisch!!!

ansonsten geht bei mir bei stehender verbindung alles (ping, tracert, etc.). nur keine namensauflösung über wins/netbios, weil der netgear das nicht durchläßt.

wenn dein problem noch existiert, kann ich dir helfen.
Bitte warten ..
Mitglied: Nitroxdiver
13.01.2007 um 22:32 Uhr
Die VPN Verbindung wurde vom Netgear Router gestartet. Bintecseitig müsste ich noch mal nachschauen, das hat der Bintec Support gemacht, ist auch schon eine Zeit her. Das Problem besteht nicht mehr, da das Netzwerk nicht mehr existiert und ich mir jetzt auch eine x1200 zugelegt habe. Falls du noch weitere INfos brauchst, kann ich aber gerne noch mal auf den anderen Router draufschauen.
Bitte warten ..
Mitglied: Outface
14.01.2007 um 15:27 Uhr
weitere infos wären großartig. ich habe jetzt nämlich kurzerhand das vpn wieder "abgerissen", weil die initiierung vom netgear-router aus ganz und gar nicht gut funktioniert. aber der bedarf für dieses vpn besteht weiterhin.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
IPv6 über VPN mit Bintec (be.ip)
Frage von lcer00Router & Routing3 Kommentare

Hallo zusammen, ist es möglicherweise jemandem gelungen, IPv6 über einen IPSec-VPN Tunnel zwischen zwei Bintec-Routern laufen zu lassen. Mir ...

LAN, WAN, Wireless

IPSec VPN zwischen Bintec und AVM FritzBox

Frage von Hajo2006LAN, WAN, Wireless2 Kommentare

Hallo, also ich habe es geschafft einen Tunnel zwischen einer Bintec R3000 und unterschiedlichen AVM Fritzboxen herzustellen. Jedoch habe ...

Router & Routing

PPTP VPN Einwahl Bintec RS120

gelöst Frage von facebrakerRouter & Routing4 Kommentare

Hallo und einen schönen guten Morgen. Ich schlage mich seit gestern Abend (abgebrochen weil ich Kopfschmerzen bekommen habe) mit ...

LAN, WAN, Wireless

VPN Server und Netgear Router

Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing16 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...