Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Einwahl Cisco PIX 501 - kein Zugriff aus lokale Netz

Mitglied: duesi31

duesi31 (Level 1) - Jetzt verbinden

28.10.2007, aktualisiert 18:04 Uhr, 7203 Aufrufe, 4 Kommentare

Hallo an alle Formusteilnehmer,

bin schon vor langer Zeit auf dieses Forum gestossen und habe mir so einige Tips rausgelesen, die sehr hilfreich waren. Nun stehe ich vor einen "kleinen" Herausforderung, die ich versuche schon seit einigen Wochen zu lösen. Leider habe ich trotz der verschiedensten Tips hier noch keine Erfolg verzeichnen können. Wahrscheinlich bin ich gerade auf beiden Augen blind

Zu meinerm Problem:

Einrichtung einer Cisco Pix 501 momentan nur als VPN-Server. Ich habe schon die versch. Konfigurationen ausprobiert ( mit PDM VPN-Wizard, Sample-Configuration direkt von Cisco - ID: 14095 und auch per Hand anhand vieler Stöberei im Internet ). Leider bis jetzt ohne Erfolg.

Der Aufbau DSL(dyn IP ) - FritzBox - PIX - lokales LAN. FritzBox und PIX haben ein eigenes "Transportnetz ( 10.50.1.0/255.255.255.0 ). lokales Netz = 192.168.0.0/255.255.255.0. Adresspool der VPN-Verbindung = 172.16.0.0/255.255.255.0.

Die Einwahl und Zuweisung der IP mittels Cisco VPN Client funktioniert, allerdings kann ich keine Adressen im lokalen Netz ansprechen ( ping, telnet etc. ). Auch kann ich den VPN-Client nicht anpingen.

So langsam bin ich am verzeifeln, da ich nicht mehr weiss, wo ich noch suchen soll bzw. welche Konfig passt.

Wahrscheinlich ist es eine Kleinigkeit, aber ich komme nicht darauf. Habt ihr noch eine Idee ?

Anbei meine Konfig:

Building configuration...
Saved
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password xxxxxxxxxxxxx encrypted
passwd xxxxxxxxxxx encrypted
hostname firewall
domain-name domain.com
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 101 permit ip 192.168.0.0 255.255.255.0 172.16.0.0 255.255.255.0
pager lines 24
logging on
logging timestamp
logging standby
logging trap debugging
logging host inside 192.168.0.5
mtu outside 1500
mtu inside 1500
ip address outside 10.50.1.1 255.255.255.0
ip address inside 192.168.0.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool vpn_pool 172.16.0.1-172.16.0.10
pdm location 0.0.0.0 255.255.255.0 outside
pdm location 172.16.0.0 255.255.255.0 outside
pdm location 192.168.0.5 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
nat (inside) 0 access-list 101
route outside 0.0.0.0 0.0.0.0 10.50.1.5 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication enable console LOCAL
aaa authentication http console LOCAL
aaa authentication serial console LOCAL
aaa authentication ssh console LOCAL
aaa authentication telnet console LOCAL
ntp server 192.53.103.103 source outside prefer
http server enable
http 192.168.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set myset esp-des esp-md5-hmac
crypto dynamic-map dynmap 10 set transform-set myset
crypto map mymap 10 ipsec-isakmp dynamic dynmap
crypto map mymap client configuration address initiate
crypto map mymap client configuration address respond
crypto map mymap interface outside
isakmp enable outside
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup dland address-pool vpn_pool
vpngroup dland dns-server 192.168.0.100
vpngroup dland wins-server 192.168.0.100
vpngroup dland default-domain dland.de
vpngroup dland idle-time 1800
vpngroup dland password
telnet 192.168.0.0 255.255.255.0 inside
telnet timeout 15
ssh 192.168.0.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
vpdn enable outside
username xxxxxxxxxx password xxxxxxxxxxxxxxxxxxxxxx encrypted privilege 15
terminal width 80
Cryptochecksum:1f0eff5970ce4ffae5e66a4f3d56e49b
: end
[OK]
Mitglied: aqui
28.10.2007 um 16:45 Uhr
In deiner Konfig ist keine ACL zu sehen, die Zugriffe von 172.16.0.0/24 auf die 192.168.0.0/24 PERMITet ! Eine Firewall ist KEIN Router sondern sie verbietet erstmal alles per default. Du musst also zwangsläufig eine ACL anlegen, die den Verkehr erlaubt.

Die Cisco Seite mit ihren Beispielen sollte dir da schnell weiterhelfen !

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/prod_configuratio ...
Bitte warten ..
Mitglied: duesi31
28.10.2007 um 17:05 Uhr
Hi Aqui,

merci für die Antwort.

Eine ACl hab ich doch angelegt. Die wird doch meiner Meinung nach über den Befehl "nat (inside) 0 access-list 101" aufgerufen. So stand es zumindest in der Konfig von Cisco, die ich oben schon erwähnt habe oder fehlt da noch ein Eintrag. Bin auf dem Gebiet Pixn noch Anfänger.

Merci

Duesi31
Bitte warten ..
Mitglied: aqui
28.10.2007 um 17:35 Uhr
Das ist in der Tat richtig, du lässt aber den Traffic nur in eine Richtung durch:

access-list 101 permit ip 192.168.0.0 255.255.255.0 172.16.0.0 255.255.255.0

Damit permittest du alles was von 192.168... nach 172.16... geht aber nicht andersrum. Verbindungen von 172.16.... zu 192.168... werden ja weiterhin geblockt !
Bitte warten ..
Mitglied: duesi31
28.10.2007 um 18:04 Uhr
Hab jetzt mal die ACL angepasst mit dem Eintrag "access-list 101 permit ip 172.16.0.0 255.255.255.0 192.168.0.0 255.255.255.0". Leider keine Änderung ( kein Ping oder telner auch nicht auf versch. Ports ). Was mir aufgefallen ist, dass wenn ich den Syslog mitlaufen lasse, zwar das Einloggen protokolliert wird, aber danach einwahlmässig nichts mehr.

Wäre froh um Tips oder lösungen.
Bitte warten ..
Ähnliche Inhalte
Firewall
Cisco PIX 501 Firewall und Putty
gelöst Frage von User85aFirewall6 Kommentare

Schönen Guten Abend Ich Weiß einfach nicht mehr weiter ist zwar ne Blöde frage aber irgendwie bekomme ich das ...

Windows 8

Windows eigenen VPN Client - Zugriff auf Cisco Pix VPN IPSEC

gelöst Frage von xbast1xWindows 84 Kommentare

Hallo, ich versuche gerade das VPN auf einen Windows 8.1 Client zum laufen zu kriegen. Standardmäßig haben wir den ...

Firewall

Cisco Pix 501 - Fehler Unable to launch device manager !!?

Frage von babyloniaFirewall7 Kommentare

Hi, Cisco Pix 501 Version 6.3(5) Ich habe den PIX Device Manager pdm304.bin installiert. Dann habe ich versucht den ...

Router & Routing

Routing von lokalem Netz in VPN Netz möglich?

gelöst Frage von schosselRouter & Routing17 Kommentare

Wir haben zur Zeit ein lokales Netzwerk 192.168.15.0/24 mit mehreren Clients. Wichtig hier sind aber nur die beiden .201 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 7 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...