Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN funktioniert, aber keine Verbindung zu anderen PCs

Mitglied: fhmuc111

fhmuc111 (Level 1) - Jetzt verbinden

16.02.2007, aktualisiert 19.02.2007, 4030 Aufrufe, 3 Kommentare

Ich habe eine VPN-Verbindung mittels Netgear Prosafe Client 10.5.1 (Build 8) auf einen Allnet-VPN Router hergestellt. Die Verbindung wird angeblich korrekt aufgebaut, ich kann allerdings die Clients im Remote-LAN teilweise nicht anpingen oder sonstwie darauf zugreifen.

Standort A:
255.255.255.0 Subnetz
192.168.100.1 Gateway
192.168.100.20 PC mit Prosafe Client

Standort B:
255.255.255.0 Subnetz
192.168.0.254 Gateway (Ping von A geht)
192.168.0.3 PC1 (kein Ping !?)
192.168.0.4 PC2 (kein Ping !?)
192.168.0.5 PC3 (kein Ping !?)
192.168.0.6 Netzwerkdrucker (Ping von A geht)

Auf allen PCs läuft Win XP SP2 up-to-date mit aktuellem Kaspersky Internet Security 6.0 (LAN 192.168.0.0. in der Firewall komplett freigegeben), Windows Firewall ist inaktiv. Das Problem besteht auch wenn ich Kaspersky komplett deaktiviere.

Hat jemand eine Idee?
Mitglied: aqui
17.02.2007 um 01:06 Uhr
Der Drucker hat mit Sicherheit keine Firewall....das sollte dir zu denken geben !! Da sind garantiert noch Reste von irgendwelchen Filtern auf den PCs aktiv (vermutlich Zone Alarm, denn das ist so ein schlimmer Kandidat !?)
Sieht zu 99% trotzdem nach einem Firewall Problem aus. Du solltest ferner prüfen ob "Anworten auf ICMP Echo requests" (Ping) in den ICMP Eigenschaften der Firewall aktiviert ist sonst klappt sowieso kein Ping....
Bitte warten ..
Mitglied: fhmuc111
18.02.2007 um 12:37 Uhr
Es war vorher McAfee installiert, wurde aber eigentlich komplett deinstalliert; vor allem funktionierte die VPN-Verbindung da noch richtig.

Das komische ist auch, dass zwischen den PCs am Standort B (192.168.0.x) alle Verbindungen korrekt funktionieren, auch Pings - nur eben aus dem anderen Netz nicht ???

Ich weiss echt nicht mehr weiter...
Bitte warten ..
Mitglied: aqui
19.02.2007 um 14:24 Uhr
Wie bereits gesagt..Der erfolgreiche Ping auf den Drucker zeigt ganz klar das die VPN Konfig richtig und ok ist. Es ist bezeichnend das gerade bei den PCs es nicht geht.... Da der Drucker mit Sicherheit KEINE Firewall hat, wäre hier der erste Ansatz. Kann man ein Port Blocking von außen durch die PC Firewall komplett ausschliessen bei den PCs (was man mit einem internen Ping auch testen kann an Standort B !!) dann bleibt nur eine andere Gateway Einstellung zw. PCs und Drucker. Irgendwas muss hier unterschiedlich sein...das musst du herausfinden !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

VPN Verbindung funktioniert mit Zertifikat nicht.

gelöst Frage von windelterroristLAN, WAN, Wireless4 Kommentare

Hallo! Ich habe eine VPN Verbindung mit 2 Firewalls und 2 Clients als Hosts eingerichtet. Verkabelung dementsprechend: Client01 - ...

LAN, WAN, Wireless

Keine Verbindung über VPN, DNS funktioniert aber

gelöst Frage von Ein-NameLAN, WAN, Wireless9 Kommentare

Guten Tag zusammen, ich fange gerade erst an, mich mit dem Thema VPN zu beschäftigen, ich hoffe daher, dass ...

Netzwerke

VPN Verbindung funktioniert nicht mehr

Frage von Technik-WernerNetzwerke16 Kommentare

Hallo, seit ca. 2 Wochen haben wir bei uns in der Firma ein kleines Problem mit unserer VPN-Verbindung. Von ...

Windows Netzwerk

RDP-Verbindung funktioniert nicht über Fritz!Box-VPN

Frage von MIlexxWindows Netzwerk7 Kommentare

Hallo :-), in einem anderen Thread habe ich bereits nach der Einrichtung einer Firewall-Lösung inkl. VPN gefragt. Da ich ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 28 MinutenWindows 10

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 3 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...