Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN IPSEC tunnel zwischen Cisco ASA 5520 und ASA 5510

Mitglied: brammer

brammer (Level 4) - Jetzt verbinden

30.03.2010 um 11:55 Uhr, 7091 Aufrufe, 5 Kommentare, 1 Danke

Hallo,

ich habe momentan ein nerviges Problem mit einem IPSec VPN Tunnel zwischen einer ASA 5520 und einer ASA 5510.
Der Tunnel an sich steht und wird auf beiden Seiten sowohl Console mässig als auch im ASDM als active angezeigt.
ein Netscan des Remote Netzes zeigt mir alle erreichbaren geräte inklusive der offenen Ports an.

Ein Ping führt bei 50 Pakete zu einem Verlust von 45 - 47 Paketen.
Eine VNC Verbindung zu einem Gerät im Remote Netz geht manchmal, oder auch nicht...
Der Netscan zeigt mir weiterhin alle Geräte an.
Der Ping geht dann erst mal wieder nicht.

Alle Parameter, inkl pfs und crypto map stimmen überein.
Auf der Remote Seite (der 5510) kommen mein Pakete an, aber er antwortet nur sehr sporadisch.

Wo hängt es hier?

brammer
Mitglied: Dani
30.03.2010 um 22:35 Uhr
Hi brammer,
hast du eine dec. Leitung oder ne ganz normale Internetleitung?! Ich würde behaupten, die Leitung hat was abbekommen. Einfach mal den Provider auf beiden Seiten messen lassen.


Grüße,
Dani
Bitte warten ..
Mitglied: brammer
30.03.2010 um 22:38 Uhr
Hallo Dani,

auf der Seite mit der 5520 eine funktionierende 40 MBIT Anbindung.
Alle anderen Tunnel laufen sauber.
Auf der Seite mit der 5510 ein rosa Business DSL. Leistungstest ergab bisher keine Auffälligkeiten.

brammer
Bitte warten ..
Mitglied: Dani
30.03.2010 um 22:53 Uhr
Den Leistungstest kannst du in die Tonne treten. Der sagt viel, wenn der Tag lang ist. Lass wirklich morgen die Hotline einen Check machen. Leitungsfehler erkennen die direkt bei der Dignoseprüfung und kostest dich "nur" Zeit. Bei der 40MBit Leitung glaube ich zwar nicht an ein Fehlerfall aber auch da habe ich es schon erlebt. Ansonsten hast du die Interface an den Routern mal gewechselt?! Daran könnte es auch noch liegen...

Was kommt heraus, wenn du mal per IPREF den Durchsatz misst?


Grüße,
Dani
Bitte warten ..
Mitglied: brammer
30.03.2010 um 22:56 Uhr
Hallo,

mein wesentliches Problem ist das ih die Gegenseite nicht selber Konfigurieren darf.
Ist ein Kundengerät und der Admin lässt keinen direkten Zugriff von außen zu sondern nur eine VNC Session auf seinen Rechner.
IPERF werde ich morgen mal anschmeissen wenn ich irgendwann zeit dazu finde.

brammer
Bitte warten ..
Mitglied: brammer
31.03.2010 um 19:44 Uhr
Hallo,

Problem ist gelöst.
Ein hinter der 5510 liegender Switch hat die Gateway Adresse bekommen die eigentlich für die ASA vorgesehen war.
Des halb ist ab und zu mal ein Ping durchgegangen.

brammer
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN Tunnel im Tunnel Cisco RV-320 und Cisco ASA

Frage von realswoodRouter & Routing1 Kommentar

Servus, Ich habe einen Kunden in dessen Netzwerk ich nicht sein darf, deshalb stellt er mir eine interne IP ...

Router & Routing

Mikrotik - Cisco RV042 IPSec VPN Tunnel

Frage von AndroxinRouter & Routing5 Kommentare

Moin, ich probiere gerade einen Mikrotik Router mit einem CISCO RV042 Router über einen IPSec Tunnel zu verbinden. (Siehe: ...

Firewall

Zugriff auf CISCO ASA 5510 herstellen und Werkseinstellungen herstellen

Frage von Stefan007Firewall5 Kommentare

Hi Leute, ich bin langsam echt ratlos. Ich habe eine Firewall aus einer Hardwareauflösung bekommen und will das Teil ...

Router & Routing

Cisco Asa VPN Fragen

Frage von brooksRouter & Routing3 Kommentare

Hallo, ich habe hier mal eine Frage , vielleicht kann mir ja der ein oder andere helfen. Es geht ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing9 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...