Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN Netgear verbindung klappt nur keine freigabe

Mitglied: L0g1t3ch

L0g1t3ch (Level 1) - Jetzt verbinden

26.08.2009, aktualisiert 18.10.2012, 6081 Aufrufe, 5 Kommentare

Schönen guten Tag liebe gemeinde. Heute mein anliegen an euch ist etwas komplizierter.

Vorweg ich komme nur an die Client Software von Netgear ran der Router steht im Norden deutschlands und die Zugangsdaten krieg ich aus sicherheitsgründen der Firma nicht.

Nun zu meinem Problem.

Ich soll erneut einen Tunnel per ProSafe Software von Netgear eine Verbindung zu einem FVS318v3 herstellen.
Bereits vor gut 6 Monaten hatte ich dies schoneinmal gemacht und die *.spd datei natürlich gesichert um einfach später die einstellungen wiederherzustellen.

Gesagt getan der neue Laptop steht vor mir habe die Konfiguration importiert und einfach mal GO. Supi Info Box sagt
Connection Succsesfull et.

Glücklich wie ein schnee könig pingte ich also das komplette netz oben an ( die drei Server und den Router ) um zu testen ob wirklich alles da ist.
Alle Pings funktionierten einwandfrei zwar mit hohem ping aber sie funktionierten.

Jedoch seh ich in der Windows Netzwerkumgebung gar nichts und auch über das ansteuern \\192.168.XXX.XXX klapt es nicht.

Meine frage also woran es liegen könnte das ich die Rechner anpingen kann aber Windows die Freigaben nicht finden kann.

Vielen Dank bereits im Vorraus

Euer L0g1t3ch

EDIT: mal eben die LOG vom Log Viewer Posten.

8-26: 13:34:29.234 My Connections\FIRMENNAME - Initiating IKE Phase 1 (IP ADDR=80.153.184.223)
8-26: 13:34:29.468 My Connections\FIRMENNAME - SENDING>>>> ISAKMP OAK AG (SA, KE, NON, ID, VID 6x)
8-26: 13:34:32.531 My Connections\FIRMENNAME - RECEIVED<<< ISAKMP OAK AG (SA, KE, NON, ID, HASH, VID, NAT-D 3x)
8-26: 13:34:32.531 My Connections\FIRMENNAME - Peer is NAT-T draft-01 capable
8-26: 13:34:32.531 My Connections\FIRMENNAME - NAT is detected for Client
8-26: 13:34:32.750 My Connections\FIRMENNAME - SENDING>>>> ISAKMP OAK AG *(HASH, NAT-D 2x, NOTIFY:STATUS_REPLAY_STATUS, NOTIFY:STATUS_INITIAL_CONTACT)
8-26: 13:34:32.750 My Connections\FIRMENNAME - Established IKE SA
8-26: 13:34:32.750 My Connections\FIRMENNAME - MY COOKIE 5a c5 87 2b e0 62 4e b0
8-26: 13:34:32.750 My Connections\FIRMENNAME - HIS COOKIE 66 ad 66 f7 c1 5f 3e c1
8-26: 13:34:32.984 Virtual Interface constructed for local interface 192.168.100.100
8-26: 13:34:33.000 Virtual Interface added: 192.168.100.100/255.255.255.255 on ISDN "SafeNet VA miniport".
8-26: 13:34:33.000 Clearing arp for adapter 1703941
8-26: 13:34:33.203 My Connections\FIRMENNAME - Initiating IKE Phase 2 with Client IDs (message id: 206B056B)
8-26: 13:34:33.203 My Connections\FIRMENNAME - Initiator = IP ADDR=192.168.100.100, prot = 0 port = 0
8-26: 13:34:33.203 My Connections\FIRMENNAME - Responder = IP ADDR=192.168.123.200, prot = 0 port = 0
8-26: 13:34:33.203 My Connections\FIRMENNAME - SENDING>>>> ISAKMP OAK QM *(HASH, SA, NON, KE, ID 2x)
8-26: 13:34:34.625 My Connections\FIRMENNAME - RECEIVED<<< ISAKMP OAK QM *(HASH, SA, NON, KE, ID 2x)
8-26: 13:34:34.625 My Connections\FIRMENNAME - Filter entry 3 added: SECURE 192.168.100.100&255.255.255.255 192.168.123.200&255.255.255.255 080.153.184.223
8-26: 13:34:34.625 Route 192.168.123.200->192.168.100.100 added.
8-26: 13:34:34.625 My Connections\FIRMENNAME - SENDING>>>> ISAKMP OAK QM *(HASH)
8-26: 13:34:34.765 My Connections\FIRMENNAME - Loading IPSec SA (Message ID = 206B056B OUTBOUND SPI = D0B3DE40 INBOUND SPI = 508788D0)
8-26: 13:34:34.765
8-26: 13:34:41.328 My Connections\FIRMENNAME - RECEIVED<<< ISAKMP OAK QM *(Retransmission)
8-26: 13:34:41.328 My Connections\FIRMENNAME - SENDING>>>> ISAKMP OAK QM *(Retransmission)
8-26: 13:34:45.406 My Connections\FIRMENNAME - RECEIVED<<< ISAKMP OAK QM *(Retransmission)
8-26: 13:34:45.406 My Connections\FIRMENNAME - SENDING>>>> ISAKMP OAK QM *(Retransmission)
8-26: 13:34:50.484 My Connections\FIRMENNAME - RECEIVED<<< ISAKMP OAK QM *(Retransmission)
8-26: 13:34:50.484 My Connections\FIRMENNAME - SENDING>>>> ISAKMP OAK QM *(Retransmission)
8-26: 13:37:00.828 My Connections\FIRMENNAME - Deleting IPSec SA (OUTBOUND SPI = D0B3DE40 INBOUND SPI = 508788D0)
8-26: 13:37:00.828 My Connections\FIRMENNAME - SENDING>>>> ISAKMP OAK INFO *(HASH, DEL)
8-26: 13:37:00.828 My Connections\FIRMENNAME - Deleting IKE SA (IP ADDR=80.153.184.223)
8-26: 13:37:00.828 My Connections\FIRMENNAME - MY COOKIE 5a c5 87 2b e0 62 4e b0
8-26: 13:37:00.828 My Connections\FIRMENNAME - HIS COOKIE 66 ad 66 f7 c1 5f 3e c1
8-26: 13:37:00.828 My Connections\FIRMENNAME - SENDING>>>> ISAKMP OAK INFO *(HASH, DEL)
Mitglied: Micha84
26.08.2009 um 14:20 Uhr
Hallo L0g1t3ch,

ja ich kenne das Problem

Wir haben es statt mit IPSec mit PPTP gelöst.

Die netten Leute von der Netgear Supporthotline meinten es würde an der Freigabe an sich liegen, denn IPSec stelle die Verbindung zum Netz her. Als mir die Hotline anschließend mitteilte, das mit dem Netgear-Client, die Rechner nur über IP angesprochen werden können, weder über NETBios oder DNS hatte mich etwas alt aussehen lassen, da z.B. das eingerichtete Outlook-Exchange Konto von dem Mitarbeiter so nicht funktioniert.

Wie gesagt, wir haben es dann über das gute alte PPTP gelöst

Sonnige Grüße aus Perl

Michael
Bitte warten ..
Mitglied: aqui
26.08.2009, aktualisiert 18.10.2012
Die Frage wird hier immer und immer wieder gestellt warum man in der Netzwerkumgebung nichts sieht und immer und immer wieder kommt die gleiche Antwort !!

Ob man das mit dem VPN Protokoll PPTP löst oder mit IPsec wie es NetGear macht spielt dabei keine Rolle, deshalb ist dieser Punkt in der Antwort von Micha.. oben mehr oder weniger sinnfrei !

Ohne WINS/DNS Server basiert die Namensverteilung in Windows Netzen auf einem UDP Broadcast Mechanismus.
Wie jeder Netzwerker weiss werden aber UDP Broadcast nun einmal per se NICHT über geroutet Verbindungen übertragen was ja auch Sinn macht.
AVM erklärts seinen Benutzer hier ebenfalls:
http://www.avm.de/de/Service/Service-Portale/Service-Portal/VPN_Fragen_ ...
Folglich wirst du also niemals in der Netzwerkumgebung was sehen !

Es gibt aber einen Workaround wenn du die Namen der Server usw. auf die du zugreifen willst statisch in die Datei lmhosts einträgst, die du unter /windows/system32/drivers/etc/ findest.
Wie das zu machen ist kannst du hier nachlesen:
https://www.administrator.de/forum/xp-home-mit-2-kabelgebundenen-und-wla ...

Thema Zugriff auf Shares:
Bedenke das du mit deinem VPN aus einem Fremdnetz kommt. Die lokale Firewall blockt immer Zugriffe auf Shares aus fremden Netzen.
Du musst also in der Firewall unter dem Dienst "Drucker und Dateisharing" den Bereich auf das VPN erweitern oder die Schrotschusseinstellung "Gesamtes Internet" in der FW wählen...dann klappts auch mit dem Zugriff !
Bitte warten ..
Mitglied: L0g1t3ch
26.08.2009 um 17:22 Uhr
komisch dann nur das das bei dem ersten laptop vor 6 monaten sofort mit der netzwerkumgebung gefunkt hat oder nicht?...
Bitte warten ..
Mitglied: aqui
26.08.2009 um 17:30 Uhr
Dann betreibst du eine Domäne oder einen WINS/DNS Server, damit klappt es dann logischerweise auch mit der Netzwerkumgebung...das ist klar, denn für die Namensauflösung ist dann NICHT der UDP Broadcast zuständig sondern der DNS Server !
Bitte warten ..
Mitglied: aqui
02.09.2009 um 19:02 Uhr
@L0g1t3ch
Wars das jetzt ?? Dann bitte auch
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Windows Freigabe durch VPN-Verbindung
Frage von bugmenot2Netzwerkgrundlagen3 Kommentare

Hallo, ich musste mich heute mit einem eigentlich trivialen Problem rumschlagen, hab es aber einfach nicht gelöst bekommen. Ich ...

Netzwerkmanagement

Rechner-Freigaben hinter VPN-Verbindung nicht erreichbar

gelöst Frage von arciklangNetzwerkmanagement5 Kommentare

Hallo, ich versuche gerade ein (bzw. zwei) Netzwerke aufzubauen an zwei verschiedenen Standorten (Standort A mit 192.168.x.x und Standort ...

Windows Netzwerk

VPN Verbindung mit NCP Software klappt nur bedingt

gelöst Frage von Hendrik2586Windows Netzwerk15 Kommentare

Guten Abend @ all! Für viele von euch ist dies sicher eine einfache Frage und sie wird schnell gelöst ...

Router & Routing

VPN Verbindung zwischen Netgear FVS336Gv2 und Fitzbox 7390 - Problem

Frage von ohneahnungRouter & Routing4 Kommentare

Ich habe seit einiger Zeit folgendes Problem. Seit dem letzten Update des FritzBox OS (vermute ich zumindest) wird die ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 8 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 19 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme13 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...