Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Problem mit Speedport w501v

Mitglied: 56206

56206 (Level 1)

25.10.2007, aktualisiert 26.10.2007, 9866 Aufrufe, 8 Kommentare

Hallo allerseits,
also habe folgendes Problem. Ich versuche einen VPN Server auf Basis von XP oder Win Server 2003 zu erstellen (habs bei beiden Betriebssystemen eingestellt). Hab den VPN Server bereits erstellt, und die Ports (TCP: 1723 und GRE im Router freigegeben). Wenn jetzt jemand von aussen versucht die Verbindung zu benutzen, kommt immer der Fehler 800. Muss ich noch weitere Ports freischalten? Oder liegt es an was anderem?

Mein Router ist ein Speedport W501V ich habe eine PPTP VPN erstellt.

Danke schonmal im voraus.

Mfg

soulfly
Mitglied: windlicht
25.10.2007 um 23:39 Uhr
Ja, Du musst noch Port 500 (TCP und UDP) für's GRE freischalten.

Gruß,

Windlicht
Bitte warten ..
Mitglied: 56206
26.10.2007 um 09:20 Uhr
Danke für die schnelle Antwort. Hab ich auf Client Seite noch irgendwas zu beachten? (bezüglich Portöffnung?)

PS: Ein Dyndns eintrag ist vorhanden.
Bitte warten ..
Mitglied: windlicht
26.10.2007 um 11:43 Uhr
Client braucht auch einen offenen Port 500 (TCP und UDP).

Gruß,

Windlicht
Bitte warten ..
Mitglied: 56206
26.10.2007 um 18:46 Uhr
Hallo,
irgendwie klappts immer noch nciht. Hab alle so eingestellt wie beschrieben. Getestet wurde es auch schon, aber es kommt nicht mal eine Verbindung zustande. Ist die VPN errichtung mit dem W501V überhaupt möglich?

Wäre schön, wenn mal jemnd schreibt, der das schonma hinbekommen hat.

Mfg

Soulfly
Bitte warten ..
Mitglied: Dani
26.10.2007 um 19:46 Uhr
Abend soulfly,
kannst du bitte mal beschreiben, was sich hinter den Fehler 800 steckt? Hab die Meldungen nemme so im Kopf
Vom Speedport ist die neuste Firmware am Laufen?? Wenn du innerhalb des LAN probierst, zuden Server (Mit LAN-NAMEN) eine Verbindung aufzubauen, funktioniert das ohne Probleme?

@windlicht
Port 500 TCP/UDP ist nicht gleich den GRE Protokoll. Steht zwar so in Portlisten drin, aber das ist ein extra Protokollpunkt in der Auswahl.


Grüße
Dani
Bitte warten ..
Mitglied: windlicht
26.10.2007 um 19:53 Uhr
@Dani:

Ja ich weiß, GRE ist ein zusätzlicher Protokollpunkt.
Aber ohne Port 500 kein GRE...

Windlicht
Bitte warten ..
Mitglied: Dani
26.10.2007 um 20:06 Uhr
@windlicht
Muss dich leider enttäuschen. Ich kenne noch ein Kunden, bei dem läuft zwar Speedport W700v. Dort sind folgende Regeln (NAT) konfiguiert:

  • TCP - 1723
  • GRE

Der VPN-Zugriff per PPTP funktioniert ohne Probleme. Das sollte bei allen Speedports gleich sein.


Grüße
Dani
Bitte warten ..
Mitglied: 56206
26.10.2007 um 21:35 Uhr
Hallo allen Helfern,
also inenrhalb meines Lans klappt die VPN. Die neueste Firmware ist auf dem Router installiert und hinter dem Fehler 800 steckt, dass der Server (mein VPN Server) nicht gefunden wird.

Habe aber ma herumgeforsht und noch gar keine Lösung gefunden. habe mal mit nem kollegen gesprochen, der den Speedport w700v hat und dort klapt es. Denke mal, das es schlicht und ergreifend am Router liegt. Deswegen wird mein weg morgen wohl zum nächsten PC Dealer führen und ein neuer Router angescafft werden.

Naja, geht leider nicht anders.

Trotzdem danke für eure Mühe.

Mfg
Soulfly
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Problem VPN ausgehend über Speedport W 723V

gelöst Frage von goodbytesRouter & Routing10 Kommentare

Hallo, vom Notebook aus (Win7) soll eine eine VPN-Verbindung (PPTP) zum Arbeitsplatz aufgebaut werden. Auf der Seite der Firma ...

DNS

Lancom VPN hinter Speedport Hybrid

gelöst Frage von ZAFASDNS16 Kommentare

Hallo Zusammen, ich habe den Anschluss von Telekom DSL Business auf Hybrid (Privatkunden) umgestellt. Am Anschluss läuft nun ein ...

Netzwerke

Speedport W724 V, Sonicwall VPN

Frage von KisteNetzwerke3 Kommentare

Hallo zusammen, an einem ADSL Anschluss der Telekom soll ein SiteToSite VPN zu einer Sonicwall TZ 205 aufgebaut werden. ...

Router & Routing

VPN in Verbindung mit Speedport LTE II

gelöst Frage von cschenkRouter & Routing2 Kommentare

Hallo, meine Frage muss ihren Laptop per VPN mit dem dem Firmennetz verbinden und ich kämpfe hier mit der ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server4 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 2 TageniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 2 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk23 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...