Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Problem zwischen Vista und Server 2003 RAS

Mitglied: pjfry

pjfry (Level 1) - Jetzt verbinden

17.10.2007, aktualisiert 11.03.2008, 9732 Aufrufe, 8 Kommentare

VPN Verbindungsproblem zwischen Vista und Windows Server 2003 - mit XP Client geht es ohne Probleme

Hallo zusammen,

seit geraumer Zeit plagt mich ein Prblem mit Windows Vista und VPN. Um von zu Hause aus zugriff auf die Server im Geschäft zu haben, habe ich unter Windows 2003 RAS / Routng den VPN Server konfiguriert. Dieser funktioniert auch mit meinem XP Client zusammen ohne Probleme. Unter Windows Vista habe ich jedoch schwierigkeiten die VPN Verbidung aufzubauen.

Die Einstellungen bei der VISTA VPN Verbidung sind eigentlich identisch mit denen von meinem XP Client. Mit dem Unterschied er schafft es eine Verbidung herzustellen Vista nicht. Nach langen versuchen und viel googlen habe ich jetzt schon einige Dinge versucht hatte aber leider keinen Erfolg bisher. Die VPN Verbidung bei Vista bleibt bei Benutzername und PAsswort werden authentifiziert stehen. Daher denke ich es könnte ein Übermittlungsproblem des Passowrtes sein. Sowohl unter Windows 2003 und unter Vista habe ich CHAP 2 aktiviert. (Information aus mehreren google versuchen gefunden). Leider hat dies nichts geholfen.

So nun meine Frage, hat jemand noch Tipps für mich was ich versuchen kann um eine VPN Verbidung herzustellen?

Vielen dank schon mal für Euer Bemühen!

Grüße
Mitglied: 51705
18.10.2007 um 01:23 Uhr
Beinhaltet die 'geraume Zeit' die Installation des SP2 auf dem Server 2003?
Bitte warten ..
Mitglied: pjfry
22.10.2007 um 17:08 Uhr
Auf dem Windows Server läuft SP2, das schon. Aber ich kann nicht sagen ob es daran lag, da SP2 schon länger darauf installiert ist und ich erst seit ca 3 Wochen den Vista Client habe!
Bitte warten ..
Mitglied: allen
06.03.2008 um 15:27 Uhr
Hi,

Vista hat ein allgemeines Problem mit VPN. OpenVPN läuft.
Bitte warten ..
Mitglied: 51705
07.03.2008 um 21:25 Uhr
Hallo Allen,

hast du Quellen?

Grüße, Steffen
Bitte warten ..
Mitglied: allen
10.03.2008 um 10:04 Uhr
Hi,

joa, meine eigenen.
http://openvpn.net/index.php bekommste alles.
Auf der Download Seite unter OpenVPN 2.1_rc7 -- released on 2008.01.29.
der rockt.
Gruß
Bitte warten ..
Mitglied: 51705
10.03.2008 um 19:24 Uhr
Hi,

ich meinte eher Quellen für:

Vista hat ein allgemeines Problem mit VPN.

Grüße, Steffen
Bitte warten ..
Mitglied: allen
11.03.2008 um 08:14 Uhr
Nein, nur ein paar hundert Google-Einträge und die Erfahrungen der Admins hier bei uns der Firma.
Ich brauch auch keine Quellen, wir haben verschiedene Anbieter getestet, OpenVPN war nun mal der Einzige der funktionierte. Sorry.
Bitte warten ..
Mitglied: Negruej
11.03.2008 um 13:57 Uhr
Hallo,

ich habe ein ähnliches Problem:

https://www.administrator.de/Speedport_W701V_%28Congstar_T-Box%29_VPN-PP ...

Bei mir funktioniert der VPN-Zugang einwandfrei, wenn ich als Vista-Client per Modem eine Einwahlverbindung ins Internet herstelle (Netzwerk: Modemverbindung & VPN-Verbindung). Sobald ich versuche, über WLAN und DSL die VPN-Verbindung aufzubauen, hängt der Verbindungsaufbau bei der Benutzeranmeldung.

Ein einziges Mal hat es unter WLAN funktioniert. Ich kann das aber nicht mehr rekonstruieren.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Problem mit RAS VPN bzw. rashangup auf Server-2016

gelöst Frage von zeroblue2005Windows Server10 Kommentare

Hallo Zusammen, auf einem Terminal-Server 2016 baue ich eine VPN-Verbindung mit Boardmitteln auf, zu einem VPN/RAS Windows-2008R2 Server. Dies ...

Router & Routing

Routing Problem (Windows Server Routing und RAS)

Frage von filou204Router & Routing5 Kommentare

Hi zusammen, ich habe ein Routing-Problem und hoffe hier auf Hilfe. Hier mal die Sittuation: Weil die DSL Leitung ...

Router & Routing

Routing und RAS VPN in einem anderen Netz nutzen

gelöst Frage von zeroblue2005Router & Routing5 Kommentare

Hallo Zusammen, ich stehe vor einem kleinen Problem, wo ich nicht genau weiß, wie ich dies lösen soll! Daher ...

Windows Server

VPN-Problem Windows Server 2016

Frage von Benny3791Windows Server2 Kommentare

Hallo, ich habe in den letzten Tagen einen neuen Server (W2016STD) installiert, da unser alter SBS2008 bereits 10 Jahre ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 8 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 19 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 19 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 22 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...