Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN mit Router Netgear RP614V3 und SB Server 2003

Mitglied: ITSystemkauffrau

ITSystemkauffrau (Level 1) - Jetzt verbinden

14.06.2006, aktualisiert 22.06.2006, 7148 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe da ein Problem das mich zum Wahnsinn treibt. ICh habe einen Windows SB Server 2003 und einen Netgear Router RP614V3.
Ich habe mir bei Dyndns.org einen Account mit Adresse angelegt. Diese habe ich im Router als Dyndns konfiguriert und kann den Router auch von aussen anpingen. Ich habe die Ports 1723, 500, 443, 3389, 80 auf den Small Bussiness Server 2003 weitergeleitet (auf die Netzwerkkarte, die mit dem Router verbunden ist, eine andere geht ja nicht). Ich schaffe es allerdings nicht, eine VPN Verbindung zum Router aufzubauen, wie gesagt, der Ping auf die dyndns Adresse klappt einwandfrei, aber sobald ich eine VPN Verbindung herstellen möchte, erhalte ich den Fehler 800, dass der Server nicht erreichbar ist. Ich habe schon die Konfiguration komplett neu aufgesetzt und im SBS auch die VPN Versbindung konfiguriert, ich kann den Fehler nicht finden. Hat da jemand einen TIP?

Vielen Dank im Vorraus

ITS
Mitglied: mio77
14.06.2006 um 10:15 Uhr
Hallo,

ich kann Dir da nicht ganz folgen.

Was für eine VPN-Verbindung wird das? Eine Side-to-End oder eine Side-to-Side?
Bitte warten ..
Mitglied: unzhurst
14.06.2006 um 10:15 Uhr
Hallo ITS,

ich denke du hast ein bissl zu viel freigeschaltet ;)
Du willst VPN via PPTP machen? Dann musst du die Ports
TCP 1723 und IP-Protokoll 47(GRE) nicht zu verwechseln mit TCP/UDP Port 47(!) auf den Server weiterleiten.

Du solltest mal prüfen ob dein Router die Funktion unterstützt, heisst glaub ich PPTP-Passthrough.

Gruß
Patrick
Bitte warten ..
Mitglied: HaFro
14.06.2006 um 10:51 Uhr
Hi,

mit der VPN Weiterleitung haben einige Netgear Modell Probleme, nicht alle Modell unerstützen "VPN Pass-Through". Um Deine Einrichtung zu testen würde ich erstmal den Router gegen ein anderes Modell austauschen um grundsätzlich zu klären wo der Fehler liegt.

Sollte die Router (z. B. Home / Firma) die Funktion ?VPN Pass-Through? nicht unterstützen hast Du ein Problem.

Dein SBS muß in der Lage sein, von sich aus eine eigene Rückverbindung zu der Workstation aufzubauen. Der Rückkanal-Port unterscheidet sich leider von dem VPN-Port (gehört zum Sicherheitskonzept von VPN), auf dem die Workstation die Verbindung aufgebaut hat. Somit ist das aus Sicht der Firewall keine Verbindung mehr, welche vom PC angefordert wurde. In der Regel blockiert die Firewall sämtliche Verbindungsversuche welche >>von aussen<< angefordert werden und die Verbindung kommt also nicht zustande.

Du kannst aber sicherlich eine Verbindung mit einem RDP-Cleint zum Server herstellen?

Hans-Jürgen
Bitte warten ..
Mitglied: ITSystemkauffrau
14.06.2006 um 11:28 Uhr
Hallo. Vielen Dank erstmal an alle.

Also nochmal vereinfacht: Ich möchte eine VPN Verbindung zu dem Router von ausserhalb herstellen und anschließend mit der Remote Desktop Verbindung zum Server (small bussiness server 2003) eine Terminalsitzung herstellen. Ich habe nun das Problem, dass ich trotz der DynDNS Einrichtung und Portweiterleitung auf den Server mich nicht in den Router einwählen kann. Beim Herstellen der VPN Verbindung erhalte ich den Fehler 800, dass der Server nicht erreichbar ist. Ich kann ihn aber über cmd ping host.dyndns.org aus dem Internet anpingen und bekomme Antwort.

Aus dem lokalen Netzwerk ist es auch kein Problem eine RDP Verbindung herszustellen, allerdings kann ich mich dort auch nicht per VPN in den Router wählen.

Ich finde den Fehler in meiner Konfiguration nicht. Laut Hersteller kann der Router RP614V3 VPN Pass-Through. Woran könnte es also noch liegen? Ist vielleicht eine Einstellung im small business Server zu machen, die ich nicht gemacht habe?

Vielen Dank.

ITS
Bitte warten ..
Mitglied: HaFro
14.06.2006 um 11:59 Uhr
Hi,

vielleicht ist es Heute einfach zu warm oder es ist für mich noch nicht Einfach genug.
Willst Du dich per VPN auf den Router einwählen?

- Wenn Du versuchst eine VPN-Verbindung von extern aufzubauen muss der externe Router ebenfall VPN Pass-Through können. Zum Testen kannst Du den externen Router in die DMZ stellen oder die Firewall ausschalten.

- Versuch einaml eine RDP-Sitzung von erxtern zum Server aufzubauen.

HaJü
Bitte warten ..
Mitglied: ITSystemkauffrau
22.06.2006 um 14:32 Uhr
Hallo!!

Ich habe herausgefunden warum meine VPN Verbindung nicht funtzt. Der Router muss wohl einen BUG in der Software haben, die Port Weiterleitung funktioniert nicht korrekt sprich eigentlich gar nicht. Ich habe einen anderen Router genommen und mit diesem funktioniert es.


Grüße
ITS
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Router & Routing

Hilfe bei VPN Verbindung zwischen zwei Netgear FVS336G Routern

Frage von schnuepelRouter & Routing14 Kommentare

Hallo, ich habe 2 Standorte, die ich per VPN verbinden möchte. Dazu habe ich je einen Speedport ( 700v2 ...

Windows Server

VPN zwischen Router und Win2012 Server

gelöst Frage von fgo6400Windows Server9 Kommentare

Hi Leute, folgende Aufgabenstellung: Wir müssen von unserem Applikationsserver aus auf einen DB-Server eines Kunden zugreifen. Der DB-Server hat ...

Router & Routing

VPN Netgear Prosafe Konfigurationsproblem

gelöst Frage von JukeboxmichlRouter & Routing5 Kommentare

Hallo! Ich habe seit Jahren mit Hilfe der Netgear Prosafe Software auf dem Notebook einen Tunnel zu meinem Netgear ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 11 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung9 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...