Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Setting für meinen Router - was mache ich falsch?

Mitglied: nnflorian

nnflorian (Level 1) - Jetzt verbinden

20.10.2009, aktualisiert 18.10.2012, 4635 Aufrufe, 3 Kommentare

Ich versuche in meinem Router eine VPN Verbindung ein zu richten. Ziel ist es, von einem anderen Land aus über den Internetanschluss zu Hause zu surfen.

Dazu möchte ich mich ganz simple mit meinem Notebook per VPN zum Router verbinden und los surfen.

Ich bekomme folgenden Fehler wenn ich versuche mich per VPN Client mit meinem Draytek Router zu verbinden:

547f07d018b58e8e8f3d182efb11917b-vpn8. - Klicke auf das Bild, um es zu vergrößern

Die Einstellungen meines VPN Clients (ich verwende den von Draytek weil mein Router auch von denen kommt):

dd3858f91129dc2beb7941274eb30fbe-vpn1. - Klicke auf das Bild, um es zu vergrößern

Bei einer Abfrage mit dem Open Port Tool scheint ja alles ok:

be32acee9c56f4e20e3600b95537d770-vpn2. - Klicke auf das Bild, um es zu vergrößern

Ich habe dazu auch ein Konto bei dyndns.com erstellt und den Dienst in meinem Router aktiviert:

ca287ca342cadc2d7570c8b6e59e6121-vpn3. - Klicke auf das Bild, um es zu vergrößern

So sehen meine Settings am Router aus:

a24a76541c7cbcdacdaad87eb7e2e214-vpn4. - Klicke auf das Bild, um es zu vergrößern

58954a57245666c2becf1d058271adc0-vpn5. - Klicke auf das Bild, um es zu vergrößern

32fb8efe887d9fd7231671bc451c7746-vpn6. - Klicke auf das Bild, um es zu vergrößern

c994ed233a8d36baf5b02e3c2643398c-vpn7. - Klicke auf das Bild, um es zu vergrößern

Vielleicht kann mir jemand helfen. Die Firewall Settings habe ich nicht angetastet.

Danke!!!!
Mitglied: nnflorian
21.10.2009 um 22:07 Uhr
Hallo,

Danke für den Links, ich habe beide schon fleißig studiert gehabt. Meine Einstellungen sehen so aus, wie im zweiten Link angegeben, demnach sollte der Fehler nicht beim Router oder bei meinem VPN Client liegen.
Leider bin ich kein Experte und kann über weitere Fehler nur mutmaßen...

-) Man muss doch etwas auf der Router Firewall einstellen?
-) Ich habe heute versucht, die VPN Verbindung von meinen Arbeitsplatz aus auf zu bauen. Vielleicht ist da ein Proxi dazwischen, der die VPN Verbindung verhindert?
(Der Firmen VPN ging...)
-) Ich habe es später daheim probiert, vielleicht geht VPN nur von außen aber nicht wenn man hinter dem Router sitzt?
-) Irgendetwas mit der Dyndns.com stimmt nicht (open-port-tool sagt aber, es sei ok).
-) Es liegt an meinem Notebook, das der Firmen VOM aber funkt kann ich es mir kaum vorstellen.

Wo würdest du als jemand mit Erfahrung zuerst ansetzen?
Bitte warten ..
Mitglied: aqui
21.10.2009, aktualisiert 18.10.2012
-) Man muss doch etwas auf der Router Firewall einstellen?

Ja, wenn der Smart VPN Client hinter einem NAT Router liegt muss dort ein Port Forwarding eingetragen werden auf die lokale IP des Clients
UDP 500
UDP 4500
ESP Protokoll (IP Prtot. Nummer 50)

Es sei denn du hast NAT Traversal aktiviert !

-) Ich habe heute versucht, die VPN Verbindung von meinen Arbeitsplatz aus auf zu bauen. Vielleicht ist da ein Proxi dazwischen, der die VPN Verbindung verhindert?
(Der Firmen VPN ging...)

Das ist vermutlich das Problem (NAT Firewall) !
Was sagt denn das Log vom Draytek. Das wäre sinnvoll gewesen das mal zu posten hier !!
Gib eine Syslog IP Adresse an und installier einen Syslog Client wie den demofreien Kiwi Syslog:
http://www.kiwisyslog.com/kiwi-syslog-server-overview/
Dann siehst du sofort ob überhaupt eine Verbindungsanfrage auf dem Draytek ankommt !
Ein alternativer Client mit etwas besseren debug Möglichkeiten findest du hier:
http://www.shrew.net/
http://www.shrew.net/support/wiki/HowtoDraytek
Achtung: Immer nur einen Client zur Zeit installieren nie beide parallel !

-) Ich habe es später daheim probiert, vielleicht geht VPN nur von außen aber nicht wenn man hinter dem Router sitzt?

Ja, siehe deinen Punkt 1 und Punkt 2 !! (NAT Firewall !!) bzw. hier (Gilt wie gesagt auch für IPsec nur mit anderen Ports !)

-) Irgendetwas mit der Dyndns.com stimmt nicht (open-port-tool sagt aber, es sei ok).

Kannst du ja kinderleicht testen. Einfach von remote mal in der Eingabeaufforderung nslookup eingeben und dann deinen DynDNS Hostnamen. Da muss dann deine dazugehörige öffentliche DSL IP rauskommen !

-) Es liegt an meinem Notebook, das der Firmen VOM aber funkt kann ich es mir kaum vorstellen.

"...das der Firmen VOM aber funkt kann ich es mir kaum vorstellen." ..ist das japanisch ?? Den Satz kann man nicht dekodieren
Bitte warten ..
Ähnliche Inhalte
PHP
KW berechnen, was mach ich falsch?
gelöst Frage von icegetPHP2 Kommentare

Hallo Community, ich arbeite an einem kleinen Kalender, und habe folgendes Problem: Da ich auch eine Wochenansicht in meinem ...

Monitoring

Mailsend.exe und TheDude - was mache ich falsch?

Frage von YannoschMonitoring1 Kommentar

Guten Tag zusammen! habe eine kurze Frage zu meinem TheDude-Thema. Ich würde gerne aus TheDude E-Mails von einem von ...

DNS

DNS Einstellungen werden nicht übernommen! Was mache ich falsch?

gelöst Frage von KlausDiDNS6 Kommentare

Hallo, wir brauchen Hilfe! Unser Webhoster ist mal wieder nicht erreichbar, ein Grund warum wir sowieso schon wechseln. Wir ...

Netzwerke

Bandbreiten- und Trafficanalyse mit ntop bei SkyDSL - Was mache ich falsch?

Frage von schleudertraumaNetzwerke13 Kommentare

Servus zusammen, ich sitze hier gerade vor einem Rätsel und kann mir keinen Reim aus den Hinweisen machen. Das ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...