Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Tunnel mit 2 x Netgear FVS114

Mitglied: soxin

soxin (Level 1) - Jetzt verbinden

23.01.2007, aktualisiert 24.01.2007, 5712 Aufrufe, 3 Kommentare

Hallo miteinander,

ich habe 2 x Netgear FVS114 .. beide an DSL Anschlüsse angeschlossen, mit dyndns.org werden die aktuellen IPs ermittelt und diese sollen ein VPN Tunnel erzeugen..

Ich habe das selbe Problem was auch einige andere USER beim Einrichten einer VPN haben, aber leider keine Lösung hier gefunden, deswegen möchte ich das Problem hier noch einmal aufgreifen und auch einige grundlegende Fragen zur IP Adressierung gerne klären.

Also folgendermaßen ist das Netz aufgebaut:

LAN A:
Router IP - 192.168.0.1/24
1. PC IP - 192.168.0.1 /24
Gateway: 192.168.0.1
VPN-BEREICH: 192.168.0.1-192.168.0.200/24

....

LAN B:
Router IP - 192.168.0.201/24
1. PC IP - 192.168.0.202/24
Gateway: 192.168.0.201
VPN-Bereich: 192.168.0.201-192.168.0.255/24


Die VPN habe ich auch so eingerichtet wie sie sehr gut in der Doku von Netgear erklärt ist eingerichtet, was auch alles soweit funktioniert hat.

Die VPN Verbindung wird laut Router auch aufgebaut:
"Phase 1: M-ESTABLISHED / Phase 2: ESTABLISHED"
aber es werden keine Daten übertragen!

Ich kann auch nicht von Router zu Router pingen.. oder von client zu router..

Internet funktioniert bei beiden.

Der Log eines Routers der VPN-Verbindung:
[2007-01-23 22:08:32][
IKE PHASE 1(to 84.XXXXXX) START (initiator)
]
[2007-01-23 22:08:32] SENT OUT FIRST MESSAGE OF AGGR MODE
[2007-01-23 22:08:32]<POLICY: VNC_test> PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID
[2007-01-23 22:08:35] RECEIVED SECOND MESSAGE OF AGGR MODE
[2007-01-23 22:08:35]<POLICY: VNC_test> PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID,HASH
[2007-01-23 22:08:35]<LocalRID> Type=ID_USER_FQDN,ID Data=Labor@
[2007-01-23 22:08:35]<RemoteLID> Type=ID_USER_FQDN,ID Data=Labor@
[2007-01-23 22:08:35] AGGRESSIVE MODE COMPLETED
[2007-01-23 22:08:35][
IKE PHASE 1 ESTABLISHED
]
[2007-01-23 22:08:35][
IKE PHASE 2(to 84.XXXXXXXX) START (initiator)
]
[2007-01-23 22:08:35] SENT OUT FIRST MESSAGE OF QUICK MODE
[2007-01-23 22:08:35]<Initiator IPADDR=192.168.0.1,PORT=0>
[2007-01-23 22:08:35]<Responder IPADDR=192.168.0.201,PORT=0>
[2007-01-23 22:08:35] RECEIVED SECOND MESSAGE OF QUICK MODE
[2007-01-23 22:08:35]<POLICY: VNC_test> PAYLOADS: HASH,SA,PROP,TRANS,NONCE,ID,ID
[2007-01-23 22:08:35] SENT OUT THIRD MESSAGE OF QUICK MODE
[2007-01-23 22:08:35] QUICK MODE COMPLETED
[2007-01-23 22:08:35][
IKE PHASE 2 ESTABLISHED
]
[2007-01-23 22:08:40]DISCARDING RETRANSMITTED PACKET...
[2007-01-23 22:08:45]DISCARDING RETRANSMITTED PACKET...
[2007-01-23 22:08:50]DISCARDING RETRANSMITTED PACKET...


Was versteht man nur unter
"[2007-01-23 22:08:40]DISCARDING RETRANSMITTED PACKET...
[2007-01-23 22:08:45]DISCARDING RETRANSMITTED PACKET...
[2007-01-23 22:08:50]DISCARDING RETRANSMITTED PACKET..."

Hab schon gegooglt, aber keine klare Aussage dazu bekommen.

Ist so meine IP-Netzstruktur ok?


Danke für eine Antwort,

Gruß
Dominik
Mitglied: mskf
24.01.2007 um 20:23 Uhr
Ich habe auch 2 x Netgear FVS114 nach Anleitung installiert, mit einem Unterschied in 2 verschiedenen IP-Bereichen
LAN A: 192.168.1.XX
LAN B: 192.168.2.XX
und es funktionier.
Bitte warten ..
Mitglied: soxin
24.01.2007 um 21:40 Uhr
Hi, steht bei Dir im Protokoll auch
"[2007-01-23 22:08:40]DISCARDING RETRANSMITTED PACKET...
[2007-01-23 22:08:45]DISCARDING RETRANSMITTED PACKET...
[2007-01-23 22:08:50]DISCARDING RETRANSMITTED PACKET..."

?

Kannst Du mal bitte ein Screenshot machen der beiden Policen IKE und VPN ?
Wäre super, merci!!
Bitte warten ..
Mitglied: RG2525
15.12.2011 um 11:49 Uhr
Hallo soxin,
hast du "damals" das Problem lösen können?
weisst du wie?
Danke
R.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Netgear FVS318v3 VPN - Tunnel steht, aber nichts erreichbar

Frage von Xaero1982Router & Routing10 Kommentare

Moin Zusammen, hab schon viel gesucht, aber irgendwie nichts weiter passendes gefunden. Ich muss ne VPN Verbindung zu og. ...

Router & Routing

Tunnel VPN to VPN

Frage von itschloeglRouter & Routing8 Kommentare

Guten Abend. Folgende Problemstellung: Ich habe ein Firmennetzwerk, welches mehrere Standorte umfasst. Alle Standorte sind via VPN an den ...

Router & Routing

VPN Tunnel mit 2 Fritzboxen aber einer IP Maske

gelöst Frage von bandiandiRouter & Routing7 Kommentare

Hallo zusammen, folgendes habe ich vor bzw. hat schon geklappt. Es sollen 2 Steuerungen über einen VPN Tunnel verbunden ...

Netzwerke

VPN Tunnel innerhalb eines VPN Tunnels unter Windows 10 (Kaskadiertes VPN)

Frage von Zero01Netzwerke8 Kommentare

Hallo, kann mir evtl. jemand sagen ob es möglich ist eine VPN Verbindung die in Windows 10 eingerichtet ist, ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Windows Server
Windows Server 2016 - Updates brauchen ewig?!
Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, was geht den mit Windows Server 2016? Ich habe hier gerade die STD Version aufs Blech installiert ...