Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Tunnel brechen ständig weg

Mitglied: tobitobsn

tobitobsn (Level 1) - Jetzt verbinden

07.03.2008, aktualisiert 10.03.2008, 10525 Aufrufe, 7 Kommentare

Zwei Draytek Vigor 2910 mit einer festen und einer dynamischen IP, fester VPN Tunnel, bei Seiten haben 16MBit DSL

Hallo,

ich habe zwei Draytek Router Vigor 2910, zwei (denk ich) sauber laufende DSL Anschlüsse mit je 16MBit down- und 2MBit upstream. Eine Seite hat eine feste IP Adresse, eine hat eine dynamische. Der Router auf der dynamischen Seite baut den VPN Tunnel mit IPSec zu der festen IP auf.

Soweit auch alle gut und läuft. Jedoch bricht der Tunnel irgendwann (mindestens 1x am Tag, teilweise öfters) weg und baut sich nicht wieder selbstständig auf. Dies muss per Hand geschehen. Auch habe ich hin und wieder Probleme mit den darauf laufenden Terminal Sessions.

Kennt einer dies Problem?


gruß tobsn
Mitglied: aqui
08.03.2008 um 10:39 Uhr
Wenn die Router richtig konfiguriert sind:

http://www.draytek.de/Beispiele_html/VPN/LAN-LAN-IPSec-Aggressive.htm

Dann darf das nicht passieren. Auch sollte ein Verbindungsaufbau immer automatisch geschehen, sofern die Router richtig eingestellt wird. Mit mindestens einer Zwangstrennung am Tag musst du rechnen, denn das ist providertechnisch bedingt wie du sicher weisst.

Instabile Tunnel deuten dann meistens auf ein DSL Problem oder Modem Problem hin, das dort Vermutlich doch für 16 Mbit zuviele Störungen auf der Leitung sind. Ggf. musst du die datenrate dann reduzieren. Hier kann dir mit Messungen nur der Provider helfen.

Das daten im Tunnel nicht richtig übertragen werden ist ggf. ein MTU Problem der WAN Schnittstelle auf dem Router. Hier solltest du ggf. den MTU wert einmal auf beiden Enden reduzieren.

Das du die Vigor auf dem neusetne Firmwarestand hast setzen wir mal voraus... ??!!

http://www.draytek.de/Firmware/Vigor2910_Serie_Firmware_v312_deutsch.zi ...
Bitte warten ..
Mitglied: tobitobsn
08.03.2008 um 14:05 Uhr
Oh ja, ich sehe, da hatte ich doch 1-2 kleine patzer in der Einstellung. Denke damit sollte es laufen...

Danke!
Bitte warten ..
Mitglied: aqui
08.03.2008 um 14:11 Uhr
Wenn ja, dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen
Bitte warten ..
Mitglied: tobitobsn
08.03.2008 um 14:19 Uhr
So, Einstellungen sind getätigt. Haut auch alles soweit hin und sieht gut aus. Leider hab ich jetzt, wie auch schon vorher, noch das Problem, dass bei einem Dauerping alle 20-100 Sekunden einmal eine Zeitüberschreitung auftritt. Bei allen anderen Pings sind die Response Zeiten alle gleichmäßig und schnell (um die 30ms). Kurz nach dem Loss ist auch gleich wieder das Signal da und genauso schnell wie vorher. Nur dieser Gap killt regelmäßig unsere Terminal Sessions...

Liegt das an der Leitung?

gruß tobias
Bitte warten ..
Mitglied: tobitobsn
08.03.2008 um 16:40 Uhr
Ich habe jetzt mal mit den MTU Werten etwas rumgespielt. Habe ihn auf beiden Routern von 1440 auf 1352 reduziert. es scheint, als ob es jetzt nicht mehr ganz sooft wegbricht...

Kann es evtl. daran liegen, dass ein DSL Anschluß von der Telekom ist und einer von Kabel Deutschland über Antennenkabel läuft?

mfg
Bitte warten ..
Mitglied: aqui
10.03.2008 um 15:02 Uhr
Machst du ein Load balancing zwischen diesen beiden Links oder ist das nur Backup ??
Auch wenn es Load Balancing ist kann es daran nicht liegen, da das Balancing nur sessionbasierend funktioniert. Also eine Terminalsession wird immer nur den Link nehmen über den der Router die Verbindung aufgebaut hat und auch diesen Link dann solange fest behalten bzw. nutzen bis die Session wieder abgebaut wird.

Ein sog. Per Packet Loadbalancing auf beiden Links findet nicht statt, geht abgesehen davon technisch auch gar nicht wenn der Router NAT macht.

Vermutlich ist das eine Instabilität einer der Leitungen. Du müsstest mal sehen wenn du einen Ping machst (neue Session) nutzt die Ping Session durch Balancing ggf. eine andere leitung als die Termi Sessions.
Du musst also sehr sehr genau drauf achten welche Leitung du wirklich nutzt sofern du denn Balancing machst !!
Bitte warten ..
Mitglied: crashzero2000
01.07.2009 um 11:42 Uhr
Hy,

kannst du das IPSEC-Protokoll auf Roadwarrior with 3DES/AES and MD5/SHA1(DH2/DH5 Group) ändern ?
Wenn ja : Lifetime 60 / Keylife 480 und das Problem ist gelöst.

Ansonsten in deiner VPN Software nachschauen [Was nutzt du ?] ob inaktivität oder lifetime eingestellt werden kann.
Bitte warten ..
Ähnliche Inhalte
Mac OS X

MacOS 10.12 Sierra - PPTP VPN Tunnel sind weg und brechen auch mit Shimo wieder ab

gelöst Frage von magicpeterMac OS X3 Kommentare

Moin, schlimm genug das Apple die PPTP VPNs aus dem neuen Betriebssystem entfernt hat. Aber man kann ja mit ...

Router & Routing

Tunnel VPN to VPN

Frage von itschloeglRouter & Routing8 Kommentare

Guten Abend. Folgende Problemstellung: Ich habe ein Firmennetzwerk, welches mehrere Standorte umfasst. Alle Standorte sind via VPN an den ...

Netzwerke

VPN Tunnel innerhalb eines VPN Tunnels unter Windows 10 (Kaskadiertes VPN)

Frage von Zero01Netzwerke8 Kommentare

Hallo, kann mir evtl. jemand sagen ob es möglich ist eine VPN Verbindung die in Windows 10 eingerichtet ist, ...

Netzwerkgrundlagen

Zugriff aus dem LAN auf VPN Tunnel

gelöst Frage von sschultewolterNetzwerkgrundlagen4 Kommentare

Hallo, ich habe gerade ein kleines Problem, dass ich nicht weiß, ob es anders zu lösen ist. Ich habe ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 StundenWindows 10

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 4 StundenWindows 10

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner9 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
Frage von timsen-96Batch & Shell19 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server17 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...