Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Tunnel steht, aber keine Remotedesktopverbindung möglich

Mitglied: andy17

andy17 (Level 1) - Jetzt verbinden

30.04.2008, aktualisiert 02.06.2008, 34896 Aufrufe, 6 Kommentare

Shrewsoft VPN Client korrekt eingerichtet, Remotedesktopverbindung ebenfalls!
Klappt dann und wann auch mal sporadisch???

Hallo!

Habe folgendes Problem!


Etabliere einen Tunnel über Shrewsoft VPN-Client ins Firmennetzwerk! Tunnel steht!

VPN-Adapter bekommt die korrekte IP zugewiesen, die Ranges stimmen auch!

Kann jedoch den Server nicht anpingen und keine Remotedesktopverbindung herstellen!!!

Alle Angaben beim VPN-Client, Remoteverbindung und Zertifikate stimmen!


Manchmal klappt es auch, aber meistens nicht!

Meldung dann (in etwa): Remotedesktopverbindung konnte nicht hergestellt werden, evtl. ist der Server überlastet, etc...!

Mit denselben Kenndaten und dem Zertifikat kann ich mich jedoch von einem anderen Rechner aus über dieselbe DSL-Leitung durchweg verbinden!

Irgendein Problem mit den Netzwerkeinstellungen auf dem Rechner?

Bitte um Hilfe und Verständnis dafür, dass ich keine IP's der Firma hier angeben kann! Unser SysAdmin, ein Dipl. Inf. und Ing. weiß auch keinen Rat!

Danke vorab!
Mitglied: spacyfreak
30.04.2008 um 14:28 Uhr
Ja, auch ein Ingeniör hats manchmal schwör!


Wenn er das Ziel nicht pingen kann dann wird entweder ICMP geblockt (Firewall, oder gar Server Firewall?) oder das Ziel ist routingtechnisch nicht erreichbar.

Doch auch wenn PING nicht geht heisst das nicht zwangsläufig dass das Ziel nicht erreichbar ist - könnte ja sein dass nur ICMP geblockt ist, Transportprotokolle aber nicht.

Versuche er daher um mehr Informtionen über den Sachverhalt zu ermitteln..

1. Tunnel aufbauen
2. tracert <ziel-ip> (ist der PC routingtechnisch erreichbar? Wenn nein, wo bleibts hängen?)
3. pathping <ziel-ip> (Ist eine Verlobung von tracert und ping)
4. telnet <ziel-ip> 3389 (wenn da "nicht erreichbar" oder so erscheint, blockiert irgendwas den Zugriff auf den RDP Port..).
5. Pakete sniffen um zu schauen was am Netzwerk so los ist (Netzwerkmonitor auf dem Server >> guggen ob vom VPN-Client überhaupt RDP Anfragen ankommen. Wenn nein, guggen wo es auf dem weiten Weg vom Client zum RDP Server geblockt wird. Wenn ja, ermitteln warum keine Verbindung zustande kommt. Ereignisanzeige?).
Bitte warten ..
Mitglied: aqui
30.04.2008 um 15:16 Uhr
Ansonsten solltest du in den Eigenschaften der RDP Verbindung (Client) einmal eine niedrigere Bandbreite wählen.
Windows aktiviert dann weniger Features bei RDP und das löst meistens das Problem !

Voraussetzung ist allerdings eine funktionierende VPN Verbindung !! D.h. ein Ping ins remote Netz muss möglich sein, sonst hast du ein generelles Problem das du erst fixen musst !!!
Bitte warten ..
Mitglied: andy17
02.05.2008 um 07:51 Uhr
Danke zunächst für die Vorschläge!

Die Option Bandbreite habe ich schon probiert!

Was mich halt stutzig macht, ist die Tatsache, dass es manchmal ja funktioniert!

Bei der Einrichtung vor einer Woche hat es einwandfrei funktioniert! 3 Tage später nicht mehr, obwohl in dre Zwischenzeit der Rechner gar nicht benutzt wurde!

Werde gleich mal die Tipps von Spacyfreak testen!

Danke weiterhin!
Bitte warten ..
Mitglied: andy17
14.05.2008 um 08:35 Uhr
So habe jetzt die einzelnen Schritte ausgeführt!

Bekommen habe ich bei "tracert" gar keine Rückmeldung bei 30 Versuchen, obwohl der Tunnel steht!

Pathping setzt ein Ping ab 100/100 %!

Mittels Telnet konnte der Remoterechner nicht angesprochen werden!

Zwischendurch klappte die Remote-Verbindung mal wieder! Danach RDP und Tunnel nochmal getrennt, Tunnel neu etabliert, wieder keine Remoteverbindung möglich! Sonst habe ich das Problem auf keinem anderen Rechner! Selbst wenn ich das gleiche Zertifikat benutze!

Habe den betreffenden Rechner schon neu installiert, Hardware überprüft, alles top! Wie gesagt weder Software-Firewall (Kaspersky Pro 6.0) noch Router-Firewall blocken irgendetwas! Geht mit anderen Rechnern auch am selben Router (auch gleiche Firewall).

Weiß bald nicht mehr weiter!

Danke vorab!
Bitte warten ..
Mitglied: andy17
15.05.2008 um 13:02 Uhr
Hallo!

Das Problem besteht weiterhin! Jedoch ist mir aufgefallen, dass es gar nicht sporadisch ist, sondern vielmehr ein Zeitproblem. Wenn der VPN-Tunnel ca. 10 Minuten steht, geht alles! Kappe ich den Tunnel und baue ihn erneut auf, muss ich wieder 10 Minuten warten, bevor ich eine RDP aufbauen kann!


Keine Ahnung woran das liegt?

Hilfe!
Bitte warten ..
Mitglied: froeschi62
02.06.2008 um 22:56 Uhr
Hallo,

dann hast Du vermutlich die Lifetime deines IPSEC Proposals auf 10 Minuten gestellt. Erst wenn diese Zeit abgelaufen ist, kann eine VPN Verbindung neu aufgebaut werden. Moderne Router nutzen Dead Peer Detection. Hier wird meist alle 60 Sekunden überprüft ob der VPN Tunnel noch da ist. Ansonsten wird er abgebaut und Du kannst ihn danach viel schneller wieder aufbauen.

Gruß
Dietmar
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

VPN Tunnel steht, leitet aber keine Pakete durch

gelöst Frage von AndroxinLAN, WAN, Wireless19 Kommentare

Moin, ich habe einen jungfräulichen (ausschließlich die für Routing/RAS notwendigen Rollen installiert) Root Server mit Windows Server 2012. Diesen ...

MikroTik RouterOS

VPN Tunnel steht - Internet und LAN tot

gelöst Frage von 118080MikroTik RouterOS12 Kommentare

Moin :-) Ich scheitere momentan beim letzten bisschen um meinen Mikrotik RB2011UiAS einzurichten. Ich wollte gerade L2TP + IPsec ...

Router & Routing

Netgear FVS318v3 VPN - Tunnel steht, aber nichts erreichbar

Frage von Xaero1982Router & Routing10 Kommentare

Moin Zusammen, hab schon viel gesucht, aber irgendwie nichts weiter passendes gefunden. Ich muss ne VPN Verbindung zu og. ...

Router & Routing

Tunnel VPN to VPN

Frage von itschloeglRouter & Routing8 Kommentare

Guten Abend. Folgende Problemstellung: Ich habe ein Firmennetzwerk, welches mehrere Standorte umfasst. Alle Standorte sind via VPN an den ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 12 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...