Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN-Verbindung bricht nach 1,5 Minuten ab, wenn nicht als Standardgateway verwendet

Mitglied: cMaster

cMaster (Level 1) - Jetzt verbinden

13.09.2012 um 21:00 Uhr, 6437 Aufrufe, 2 Kommentare

Hallo,

ich habe das Problem, dass meine PPTP-VPN-Verbindung immer nach ziemlich genau anderthalb Minuten abbricht; jedoch geschieht dies nur, wenn ich den Haken "Standardgateway für das Remotenetzwerk verwenden" entferne. Wenn ich den Haken gesetzt lasse, dass bricht die Verbindung nicht ab.

Auf dem Client läuft Windows 7 Professional.
Getestet habe ich VPN-Verbindungen mit 2 unterschiedlichen Servern:
  • Win SBS 2003
  • WHS 2011, also im Prinzip Win Server 2008

Bei beiden VPN-Verbindungen exakt das selbe Verhalten, wenn der Haken entfernt ist, bricht die Verbindung ab, wenn der gesetzt ist, hält die Verbindung - nur leider sollte der Haken entfernt sein, da ich nicht den gesamten Traffic über die VPN-Verbindung abwickeln will/kann. Mit dem Abbruch der Verbindung erhalte ich das Fenster zur erneuten Authentifikation. Solange die Verbindung noch nicht abgebrochen ist, kann ich normal (ohne jegliche Probleme) auf den Server zugreifen, bis die 1,5 Minuten voll sind und die Verbindung unterbrochen wird.

Hat jemand eine Idee, woran das liegen könnte?

Vielen Dank für eure Hilfe und Ideen

Gruß Stefan
Mitglied: Der-Phil
14.09.2012 um 12:10 Uhr
Hallo!

Bricht der Tunnel auch ab, wenn Daten darüber laufen? Lass doch mal einen Ping durch den Tunnel laufen als Keepalive. Ist das VPN Standardgateway, fließen einfach mehr Daten.

Gruß
Phil
Bitte warten ..
Mitglied: cMaster
15.09.2012, aktualisiert 19.01.2013
Hi Phil,

das mit dem Ping habe ich versucht, die Verbindung bricht trotzdem ab.

Aber nach langen Test habe ich nun herausgefunden, das aller Wahrscheinlichkeit nach die Firewall schuld ist. Ich nutze die Windows 7 Firewall mit einem zusätzlichen Programm zur Steuerung dieser (TinyWall) und wahrscheinlich fehlt da in der Freigabe irgend ein Port, obwohl die für PPTP wichtigen Kanäle (TCP-1723, GRE) offen sind, sowie weiter für SMB...

Wie es jetzt aussieht, bin ich dem Problem schon etwas auf die Schliche gekommen.

Viele Grüße

Stefan

// Edit: Habe das Problem nun ausmerzen können, indem ich zur Konfiguration der Windows Firewall nun nicht mehr das Programm TinyWall sondern stattdessen Windows Firewall Control einsetze. Welche Regel/Einstellung gefehlt hat, habe ich nicht herausfinden können - aber es lag jedenfalls definitiv an der Firewall!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

LAN-Verbindung bricht nach wenigen Minuten zusammen

gelöst Frage von achkleinWindows Netzwerk6 Kommentare

Nach der Neuinstallation von Windows 8.1 Pro auf einem Acer Aspire 5740DG bricht die LAN-Verbindung nach einigen Minuten ab. ...

Entwicklung

Iframe reload nach 5 Minuten

gelöst Frage von Thomas91Entwicklung3 Kommentare

Hallo Community, ich versuche gerade ein <iframe> dazu zu bringen das es alle 5 Minuten sich selbst neuläd. Leider ...

Utilities

Teamviewer - Zugriff nur 5 Minuten

gelöst Frage von ZockervogelUtilities9 Kommentare

Hallo, ich versuche, wenn ich krank bin bzw. im Urlaub bin, auf den Computer in der Firma zu kommen. ...

Netzwerke

VPN Verbindung wird bei Phase 1 blockiert

gelöst Frage von UItimateNetzwerke2 Kommentare

Hallo, ich möchte mit meinem Laptop eine VPN-Verbindung zu meiner Fritz!Box 7490 (Software ist die aktuellste Version) herstellen. Installiert ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...