Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung bricht ab zw. 2x Netgear FVS318v3

Mitglied: quarkymarc

quarkymarc (Level 1) - Jetzt verbinden

17.01.2006, aktualisiert 15.03.2007, 9755 Aufrufe, 2 Kommentare

VPN Verbindung funktioniert nur ca. 24/36 Std. stabil, dann läßt sie sich nicht mehr aufbauen.

Moin, habe ein wirklich nervendes Problem:

2 Standorte per VPN vernetzt. An beiden Standorten wird ein Netgear FVS318v3 mit aktueller Firmware (v3.0_22) verwendet.
Beide haben jeweils einen Dyndns-Account, die IP-Zuordnung läuft auch (Fernadminstration der Router über Webfrontend geht).

Habe eine VPN Verbindung eingerichtet (pre shared key, Main-Mode) Die Verbindung funktioniert auch rund 1 1/2 Tage ohne Probleme.
Soweit alles i.O..
Dann bricht die Verbindung zusammen uns läßt sich auch nicht mehr aufbauen.
Das VPN - Log der Router streikt auch. Selbst ein Trennen vom Strom und reboot schafft keine Abhilfe.
Auch eine funtionierende Verbindung mit der VPN-Client-SW von Netgear ist dann nicht mehr in der Lage eine Verbindung aufzubauen.

Das einzige was hilft ist auf beiden Routern die VPN-Policy und die IKE-Policy zu löschen und neu zu erstellen.
Dann läuft die Verbindung wieder rund 36 Std.

Ich hab schon eine Menge gesucht und gegoogelt, die FAQ's und Howtos von Netgear hab ich auch schon alle durch aber eine Lösung oder einen Vergleichbaren Fall hab ich nicht gefunden.

Meine Hoffnung, hier vielleicht jemand mit ähnlichen Problem Erfahrung oder Hilfe? Vielen Dank.

Nachtrag: Nachdem ich eine VPN-Policy für den mobilen VPN-Client lösche, dann läuft die Verbindung wieder und im Log werden auch wieder Statusmeldungen angezeigt.

Ratlosigkeit....
Mitglied: gregor61
09.02.2006 um 21:14 Uhr
Also wenn nicht einmal ein Reboot erfolgreich ist, scheint mir die VPN-Verbindung für statische IP-Adressen konfiguriert zu sein. Der Client dürfte aber offensichtlich eine dynamische IP-Adresse besitzen. Daher kann man zwar den Router noch remote resetten (dazu brauchts nämlich kein VPN und keine clientseitige statische IP), aber IKE und VPN-Policy auf dem Router sind ungültig (weil Clientseitig eine falsche IP-Adresse eingetragen ist). Ich würde also nach dem nächsten Verbindungsabbruch einmal die 'offiziellen' IP-Adressen der Gateways überprüfen. Übrigens: Der Netgear FVS318v3 ist ein Sch§$%@-teil - das ganze Internet ist voll mit Beschwerden.

Nachtrag: Für dieses Szenario spricht auch die Laufzeit der Verbindung ~36 Std. (Leasedauer!!)
Bitte warten ..
Mitglied: xpert71
15.03.2007 um 12:30 Uhr
Hallo, ist zwar schon eine Weile her, daß Du gepostet hast, aber bei mir funktioniert es tadellos. Habe unsere Zentrale und 5 Filialen über den FVS 318v3 verbunden. Allerdings funktioniert es erst richtig mit der neuesten Firmware 3.0_24. Habe beide mit Aggressive und both directions konfiguriert und preshared Key. Klappt tadellos seit einigen Wochen. Ich muß aber erwähnen, daß wir überall feste IPs haben. Sollte aber mit DynDNS kein Problem sein.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Netgear FVS318v3 VPN - Tunnel steht, aber nichts erreichbar

Frage von Xaero1982Router & Routing10 Kommentare

Moin Zusammen, hab schon viel gesucht, aber irgendwie nichts weiter passendes gefunden. Ich muss ne VPN Verbindung zu og. ...

Voice over IP

VoIP mit Netgear Router fvs318v3 möglich?

Frage von immobrauchVoice over IP8 Kommentare

Bisherige Konfiguration: TAE3-Dose Splitter Der Netgear Router fvs318v3 verbindet als VPN-Router 2 weitere Standorte mit der Zentrale Hallo zusammen, ...

Netzwerke

VPN-Verbindung (NCP) bricht ständig ab

Frage von PimmlerNetzwerke4 Kommentare

Hallo zusammen, ich nutze für meinen Heimarbeitsplatz den NCP Client, um ins Unternehmens-Netzwerk zu gelangen. Die Anmeldung am NCP ...

Router & Routing

LANCOM VPN Verbindung - Routing bricht nach einiger Zeit ab

Frage von scout71Router & Routing11 Kommentare

Hallo Forum, folgende VPN Verbindungen bestehen bei uns: Cloud Tk-Anlage < VPN> LANCOM Router < VPN LANCOM Router < ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 5 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Replizierung Netlogon funktioniert nicht
Frage von miichiii9Windows Server12 Kommentare

Guten Abend Ich habe einen Domain Controller hier die Daten: SRV-DC03 Windows Server 2012 Std. Nun habe ich einen ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser12 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...