Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN Verbindung über DSL Anschluss funktioniert nicht

Mitglied: SGE-2001

SGE-2001 (Level 1) - Jetzt verbinden

29.04.2008, aktualisiert 16:38 Uhr, 5968 Aufrufe, 2 Kommentare

Verbindung über Speedport W700V klappt nicht

Hallo,

ich versuche mich über einen Speedport W700V Router (Internetverbindung funktioniert) per VPN ins Firmennetzwerk einzuwählen (Symantec Client VPN) - funktioniert aber leider nicht.

Es kommt folgende Fehlermeldung: Fehler beim Verbinden des Tunnels zu xxx.xxx.xxx.xxx Der Server hat die ISAKMP-Sicherheitsvereinbarung zurückgewiesen. Stellen Sie sicher, dass die IDs der Phase1...usw.usw.

An einem anderen Internet-Anschluss (hier ist ein Linksys Router eingesetzt, der auf den Standard-Einstellungen konfiguriert ist) funktioniert das gnaze.

Woran könnte das liegen? Ich habe den UDP Port 500 an die IP des Rechners mit dem VPN Client weitergeleitet.



MfG
Mitglied: 59769
29.04.2008 um 16:36 Uhr
Ist das bei beiden Versuchen derselbe Internet Anschluss einfach mit verschiedenen Routern oder sind es zwei verschiedene Internet Anschlüsse? Eventuell verschiedene InternetProvider?
Bitte warten ..
Mitglied: aqui
29.04.2008 um 16:38 Uhr
Anhand deiner oberflächlichen Beschreibung vermuten wir mal das du IPsec mit ESP als VPN protokoll einsetzt.

Dann musst du folgende Ports in der Port Weiterleitungs Tabelle im Router Setup einstellen:

  • UDP 500 IKE
  • Das ESP Protokoll mit der IP Protokoll Nummer 50 (Achtung nicht TCP oder UDP !) ESP ist ein eigenes Protokoll
  • NAT Traversal mit UDP 4500

Da du nun eine statische Beziehung von Eingangsports zu einer lokalen IP hast solltest du besser keine dynamische DHCP Adresse mehr benutzen sondern dir eine statische IP im lokalen Netz AUSSERHALB der DHCP IP Adressrange des Routers vergeben um Adressdoppelungen vorzubeugen). Denn wenn sich durch die Dynamik von DHCP deine IP einmal ändern sollte ists aus mit dem VPN
Ggf. lässt der Router eine statische Kopplung der MAC Adresse zu einer DHCP IP zu, das wäre dann auch ein gangbarer Weg !!

Falls das nicht helfen sollte hast du nur noch eine Chance über ein Firmware Update auf das neueste und aktuellste Release für deine Box:

http://hilfe.telekom.de/dlp/eki/downloads/Speedport/Speedport_W700V/fw- ...

Wie man das macht steht hier:

http://hilfe.telekom.de/dlp/eki/downloads/Speedport/Speedport_W700V/upd ...

Sollte es immer noch nicht gehen kann der SP kein VPN Passthrough und du hast keinerlei Chance mehr außer dir einen anständigen Router neu zu kaufen wie z.B. den von dir oben Zitierten. SPs sind als Consumer Systeme bei VPN nicht gerade die Grössten wie man leider an der Vielzahl der Threads zu dem Thema hier sehen kann
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
DSL Anschluß
gelöst Frage von ReinartzDSL, VDSL5 Kommentare

Folgendes mein Nachbar hat momentan DSL über Kabel Deuttschland (mit einer FritzBox). Er möchte nun zur Telekom wechseln, man ...

LAN, WAN, Wireless

VPN Verbindung funktioniert mit Zertifikat nicht.

gelöst Frage von windelterroristLAN, WAN, Wireless4 Kommentare

Hallo! Ich habe eine VPN Verbindung mit 2 Firewalls und 2 Clients als Hosts eingerichtet. Verkabelung dementsprechend: Client01 - ...

LAN, WAN, Wireless

Keine Verbindung über VPN, DNS funktioniert aber

gelöst Frage von Ein-NameLAN, WAN, Wireless9 Kommentare

Guten Tag zusammen, ich fange gerade erst an, mich mit dem Thema VPN zu beschäftigen, ich hoffe daher, dass ...

Netzwerke

VPN Verbindung funktioniert nicht mehr

Frage von Technik-WernerNetzwerke16 Kommentare

Hallo, seit ca. 2 Wochen haben wir bei uns in der Firma ein kleines Problem mit unserer VPN-Verbindung. Von ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...