Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN - keine Verbindung zu Exchange

Mitglied: seltsam

seltsam (Level 1) - Jetzt verbinden

15.10.2013 um 14:55 Uhr, 7998 Aufrufe, 8 Kommentare

Guten Tag verehrte Kollegen,

ich betreibe lokal ein Netzwerk mit einer Windows Domäne.
Intern habe ich keine Schwierigkeiten.
Es geht um die "Roadwarrior" und alle Telnehmer, welche übers Internet über IPSec herein kommen.
Es ist nicht möglich, Outlook (2010 Standard) zum Exchange 2003 zu vermitteln.

Der Aufbau ist sehr grob umrissen in etwa so:

- Externer Internetzugang wird aufgebaut
- IPSec Einwahl positiv (IKE Phase 1 aggressive mode und IKE Phase 2, XAUTH, manuelle Schlüsselverwaltung...)

keinerlei Fehlermeldungen, alles andere funktioniert, Zugriff auf diverse Systeme (ports), Filesystem und weitere.
Sämtliche Tests funktionieren, Ping, Traceroute, DNS Auflösung.

Die Firewall lässt Verkehr von authentifizierten Teilnehmern an alle lokalen Server zu, es gibt keine Einschränkungen.
die lokale Clientfirewall ist aus.
Outlook Web access funktioniert ebenso.

Die Systemlandschaft sieht in etwa so aus:

Client:
Win 7 Pro (64bit) : outlook 2010 (14.0.4760.1000 32 bit)
IPSec Client: Lancom Advanced VPN Client v2.31 Build 104 (also NCP Client)
keine Firewall für VPN

Gateway:
Lancom 9100 VPN FW: 8.82.0100RU1
Firewall erlaubt sämtlichen traffic zwischen VPN Teilnehmern und lokalem Netz mit Bandbreitengarantie von min. 512 kbit/s

Server:
Windows 2003 mit Exchange 2003 aktuellestes Patchlevel
keine lokale Firewall

die Systeme sind noch relativ einfach gehalten, also keine zertifikate oder dergleichen.
Netzwerkbeziehungen scheinen auch zu stimmen.
Ich stehe vor einem Rätsel und hoffe, dass dies schonmal jemand gelöst bekam.

Vielen Dank

Mitglied: aqui
15.10.2013 um 15:10 Uhr
Schlüsselfrage: Kannst du vom Outlook Client den Exchange anpingen ?
Wenn das möglich ist, also die IP Connectivity da ist, ist es kein Netzwerk Problem soviel ist dann schon mal sicher.
Da bleibt dann nur ein simples Microsoft Rechte Problem oder das du doch irgendwo vergessen hast die Firewall auszuschalten und das nicht weisst.
Bitte warten ..
Mitglied: quattrophilip
15.10.2013 um 15:26 Uhr
Da gab es doch ein Problem mit der MTU Size ich hatte dies mal.
http://www.dslreports.com/drtcp

Musste mit diesem Tool die Size verändern.

lg
Bitte warten ..
Mitglied: goscho
15.10.2013 um 15:52 Uhr
Hi,

schau mal hier rein, ob das dir helfen könnte.
Bitte warten ..
Mitglied: seltsam
15.10.2013 um 16:22 Uhr
Hallo Aqui, ja, ping geht, IP sowie FQDN. Lokal ist es das selbe Setup und keine Schwierigkeiten.
Bitte warten ..
Mitglied: seltsam
15.10.2013 um 16:23 Uhr
Hallo goscho, danke, aber hat nicht geholfen, obwohl es schon Sinn macht.
Bitte warten ..
Mitglied: goscho
15.10.2013 um 16:40 Uhr
Zitat von seltsam:
Hallo Aqui, ja, ping geht, IP sowie FQDN.
und nslookup Exchangeserver?

Lokal ist es das selbe Setup und keine Schwierigkeiten.
User ist im LAN -> Outlook verbindet mit dem Exchange.
User ist per Client-VPN verbunden und Outlook verbindet nicht mehr?
Es geht sonst alles, außer Outlook 2010 mit Exchange?

Ich habe bei mir und meinen Kunden zumeist den kostenlosen Shrew-Clienten laufen.
Deine Probleme habe ich bei funktionierender VPN-Verbindung noch nicht gehabt.
Vielleicht ist es ja mal einen Test wert.

Wenn das alle deine User mit Client-VPN betrifft, würde ich doch mal den Lancom-Support bemühen.
Bitte warten ..
Mitglied: seltsam
22.10.2013 um 16:30 Uhr
Verhehrte Kollegen,
ich hab die Lösung gefunden und wollte nun alle teilhaben lassen, damit dies für alle Ewigkeiten dokumentiert ist und niemanden mehr Haare kostet.
Vorab bedanke ich mich für die Hilfe und die Vorschläge bei euch.

Also:
Der Lancom Advanced VPN Client ( NCP Client oder auch Watchguard client ) hat in jedem Einwahlprofil eigene Link firewall Einstellungen, welche nun bei Aktivität den Traffic filtern. Da ich für die Clientlaptops die Windows Firewall und für die Absicherung des Intranets ausschliesslich die Firewall des Gateways nutze, lasse ich die VPN Client Firewall aus.
Nun bin ich in meiner Naivität davon ausgegangen, dass ich bei ausgeschalteter Stateful Inspection (so heisste die Option ) nichts weiter beachten muss, denn aus ist aus, so gibt es die Maske intuitiv her.
Ist aber falsch angenommen. Darauf gekommen bin ich durch Traces auf den Clients, der NCP Client (Lancom, Watchdog...) bietet einen klasse Tracer, das LANTrace.exe, welches im Programmroot des clients zu finden ist.

hier tauchten immer wieder folgende Zeilen bei Verbindungsaufbau mit dem Mailserver auf:

Fri Oct 18 11:44:03 2013:Link: ipv4_sndreq - len=52,srcipa=VPN-IP,dstipa=Ziel_Mailserver,srcprt=56693,dstprt=135
Fri Oct 18 11:44:03 2013:Link: ip_sndreq -> filter discard( 56693 , 135 )

Quelle und Ziel habe ich verfälscht und ersetzt, da stehen sonst IP Adressen.

Am Gateway Trace war wie schon angedeutet nichts zu finden, was nun daran lag, das diese Pakete nie dort angekommen sind, die Firewallregeln aber für alles andere gegriffen hat. Naja, ich hatte dann einen anderen Laptopam Start, bei dem es funktionierte (wusste ich nicht, da Direktoren nur mit mir sprechen, wenn etwas nicht funktioniert, und dem war dann heute mal so). Also habe ich die Profile haarklein verglichen und musste feststellen, dass NetBios Traffic explicit angeschaltet werden muss, da dieser sonst über das entsprechende VPN Profil geblockt wird. Ole Ole!

Schade, dass diese Eigenheit nicht ausfürlich in der Anleitung beschrieben ist, denn NetBios Traffic explicit zulassen zu müssen halte ich an sich für ein gutes Konzept, wenn es irgendwo steht.
In diesem Sinne,

viele Grüße aus Berlin
Bitte warten ..
Mitglied: aqui
22.10.2013, aktualisiert um 16:42 Uhr
Fazit: Mit dem freien Shrew VPN Client wär das nicht passiert ! https://www.shrew.net
Aber gut wenns nun alles klappt wie es soll.

P.S.: Wir haben schon verstanden das TCP 135 kein Email Port ist
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Keine Verbindung zu Exchange über VPN

Frage von shannra666Exchange Server6 Kommentare

Folgende Ausgangssituation: Windows Server 2008 R2 Exchange Server 2010 Windows 7 Outlook 2010 Firewall: SSG 140 VPN Client: Shrew ...

Exchange Server

Keine Verbindung über VPN zu Exchange 2013

gelöst Frage von flulukExchange Server12 Kommentare

Hallo, Ich habe im Einsatz einen Exchange 2013 und Outlook 2013. Nun ist das Problem, dass Lokale Clients kein ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Windows Netzwerk

VPN Verbindung, Ordnerumleitung - Langsame Verbindung!

gelöst Frage von MrNightWindows Netzwerk6 Kommentare

Hallo Gemeinde Ich suche mich schon seit einiger Zeit durch die Webseiten um die "besten Einstellungen" für die Ordnerumleitung ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...