Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Verbindung ist extrem langsam

Mitglied: immobrauch

immobrauch (Level 1) - Jetzt verbinden

03.12.2006, aktualisiert 09.12.2006, 6083 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe hier folgende aktuelle Konstellation:

2 Standorte
2 Netgear Prosafe VPN Firewall FVS 318, Software aktuell

1 MS SBS 2003 Server, aktuelle Updates
192.168.1.10

1. Router
192.168.1.1
255.255.255.0
DHCP: nein
DNS:
1.) 192.168.1.10
2.) [vom ISP]

2. Router
192.168.2.1
255.255.255.0
DHCP: ja
Start: 192.168.2.100
End: 192.168.2.120

DNS:
1.) 192.168.1.10
2.) nein

Client:
IP: automatisch
DNS: automatisch

Status:
An beiden Standorten funktioniert der Internetzugriff problemlos.
192.168.1.x und 192.168.2.x funktionieren intern auch einwandfrei.
Von 192.168.2.x kann auf 192.168.1.x zugegriffen werden und umgekehrt.
Ping ist normal, beide Router können normal erreicht werden.
Der (mobile) Client funktioniert in 192.168.1.x einwandfrei.

Problem:
Wenn sich der Client in 192.168.2.x befindet, dauert der Aufbau selbst von kleinen Dateien (20 KB) in sämtlichen Applikationen (Word, Excel, Imaging, Quicken etc.) sehr langsam, je größer, desto langsamer bis hin zum Absturz des Clients bei > ca. 4 MB. Andere Clients wurden testweise in 192.168.2.x eingebunden und haben dasselbe Problem. Es scheint also an der Verbindung zu liegen

Internet, Outlook und Explorer funktionieren hingegen problemlos.

Diese hier beschriebene Konstellation scheint die stabilste zu sein, habe also schon andere ausprobiert. Habe ich irgendetwas falsch gemacht?

--
Gruß und Dank
Immo Brauch
Mitglied: Aufmuckn
07.12.2006 um 08:59 Uhr
Hallo!

wie verbindest du die beiden router !?? (ipsec, pptp,..)
was sagen dir die logs bei abbruch?!?!

wie schauen die ping zeiten bei verschied. paketgrössen aus?!?!

hast du QoS laufen ?!
.....
lg
Mike
Bitte warten ..
Mitglied: immobrauch
07.12.2006 um 10:44 Uhr
Hallo Mike,

die beiden Router verwenden IKE, in den Logs ist nichts Ungewöhnliches.
Ping reagiert normal.
QoS ist ausgeschaltet.

Bei der automatischen Konfiguration des Clients kann dieser keine Verbindung mit 192.168.1.x herstellen. Das geht nur, wenn ich dem Client die IP 192.168.2.70 (die liegt außerhalb des IP-Bereichs des Routers 2, wenn er als DHCP Server verwendet werden sollte - das ist aber deaktiviert) gebe. Aber auch dann ist die Verbindung (manchmal) langsam.

Die Verbindung zum Exchangeserver an 192.168.1.x funktioniert problemlos, die Verbindung zu USerfoldern ist schon deutlich langsamer.

Lexware-Quicken ist direkt auf dem Client installiert, die DBen liegen auf dem Server an 192.168.1.x. Schon kleine DBen mit 600 KB machen Probleme, bei 2 MB oder gar 4 MB reagiert der Client nicht mehr.

Das komische ist, dass der _Client_ sonst normal funktioniert. Binde ich ihn am Standort 192.168.1.x mit automatischer Konfiguration ein, funktioniert alles Problemlos - klar, ich bin ja auch direkt am server bzw. Router 1.

An Standort 192.168.2.x läuft _Internet_ auch problemlos incl. Downloads. Es scheint also wirklich "nur" am VPN zu liegen.

Danke für Deine Rückmeldung
Immo Brauch
Bitte warten ..
Mitglied: Aufmuckn
07.12.2006 um 18:14 Uhr
ok- was hast für max. up/downstream geschwindigkeiten an den beiden routern ....

mit zb.: DUmeter (gibts als shareware) kannst du schauen wieviel traffic gerade im moment von deinem pc verursacht wird .... hatte auch schon das problem das anwendungen einfach nicht die gsammte bandbreite nutzen wollten

also mal dumeter o.ä. drauf machen und db request laufen lassen .....
Bitte warten ..
Mitglied: immobrauch
09.12.2006 um 00:02 Uhr
ok- was hast für max. up/downstream
geschwindigkeiten an den beiden routern ....
hm - das einzige, das ich gefunden habe, ist im LAN IP Setup. Der Wert der MTU (Maximum Transmit Unit) ist auf 1500 gesetzt. Ich denke, daß das für PPPoE richtig ist - oder etwa zu hoch?
asynchrone einstellungsmöglichkeiten habe ich nicht gefunden.

mit zb.: DUmeter (gibts als shareware)
kannst du schauen wieviel traffic gerade im
moment von deinem pc verursacht wird ....
hatte auch schon das problem das anwendungen
einfach nicht die gsammte bandbreite nutzen
wollten

also mal dumeter o.ä. drauf machen und
db request laufen lassen .....
ok, das probiere ich mal aus. ich glaube aber nicht, dass es am client liegt. ich habe die probleme ja in allen applikationen, nur in unterschiedlichem schweregrad. setze ich den rechner direkt ans 1. netz, funktioniert alles einwandfrei.

die o. g. IP-einstellungen können die geschwindigkeit aber nicht einschränken, oder?
was bewirkt es, wenn ich an beiden routern die subnet-mask auf 255.255.0.0 setze? geht´s dann vielleicht schneller? ich habe schon so viel ausprobiert ...

--
Immo Brauch
Bitte warten ..
Ähnliche Inhalte
Windows 7
Office extrem langsam bei VPN-Verbindung
Frage von honeybeeWindows 75 Kommentare

Hallo, wie der Titel schon sagt, ist Office extrem langsam, wenn die VPN-Verbindung aktiv ist. Ist diese nicht aktiv, ...

Debian
Samba Verbindung extrem langsam
gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Windows Netzwerk

VPN Verbindung, Ordnerumleitung - Langsame Verbindung!

gelöst Frage von MrNightWindows Netzwerk6 Kommentare

Hallo Gemeinde Ich suche mich schon seit einiger Zeit durch die Webseiten um die "besten Einstellungen" für die Ordnerumleitung ...

Router & Routing

Verbindung zur FritzBox per Browser extrem langsam

Frage von imebroRouter & Routing17 Kommentare

Hallo, ich nutze eine FritzBox 7330. Wenn ich per Browser (Firefox 30) auf die Oberfläche der FritzBox zugreifen möchte, ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 1 TagInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 4 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 4 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk24 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Batch & Shell
Batch Datei für Dateinamen
gelöst Frage von Sabi75Batch & Shell19 Kommentare

Hallo zusammen, ich bräuchte mal eure Hilfe. Ich nutze einen Windows 7 PC und ein Apple Ipad wenn ich ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid19 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...