Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Verbindung mit Speedport v700

Mitglied: bhornung

bhornung (Level 1) - Jetzt verbinden

18.01.2007, aktualisiert 13.02.2008, 15275 Aufrufe, 6 Kommentare

Zugriff von Speedport v700 auf Lancom1811

Hallo Leute,

ich habe folgendes Problem:
Ich verwende den VPN-Client von LANCOM der auch funktioniert.

Nun möchte ich von zuhause (Speedport v700) aus auf einen Kunden-Server (LANCOM 1811)über VPN zugreifen, aber leider funktioniert dies nicht.

Über DFÜ-Netzwerk funktioniert die Verbindung.

Kann mir jemand helfen
Mitglied: aqui
18.01.2007 um 18:07 Uhr
WAS für eine VPN Verbindung bzw. was für ein Protokoll nutzt du denn für das VPN ??

PPTP, IPsec AH, IPsec ESP, IPsec Nat-Traversal, L2TP, SSL usw. ??? Um dir zu helfen sind deine Angaben etwas dürftig !!
In 90% aller Fälle sind das aber fehlende Einträge in der Port Forwarding Tabelle des Routers, was sehr wahrscheinlich auch bei dir der Fall ist.
Für das populäre PPTP Protokoll z.B. musst du dort in die Port Forwarding Liste z.B.
TCP Port 1723 und
GRE (Protokoll Nr. 47)
eintragen auf die lokale LAN Adresse deines VPN Clients. Der sollte aus diesem Grunde, da das Port Forwarding ja statisch ist, also tunlichst keine dynamische DHCP Adresse vom Speedport bekommen sondern du solltest ihm eine statische IP außerhalb der DHCP Range des Speedports geben ! Entsprechend dann Gateway und DNS auch statisch eintragen !
Würde sich die IP nämlich einmal ändern, was bei DHCP durchaus passieren kann, funktioniert das Forwarding nicht mehr bzw. die Daten erreichen den Empfänger nicht mehr und deine VPN Daten landen im Nirwana....
Bitte warten ..
Mitglied: bhornung
18.01.2007 um 18:44 Uhr
danke für deine schnelle Antwort.

Ich habe das Portforwarding eingestellt und auch eine feste IP-Adresse vergeben.
Leider kann ich das GRE-Protokoll nicht einstellen.

Hast du sonst noch eine Idee?
Bitte warten ..
Mitglied: aqui
18.01.2007 um 18:48 Uhr
Nein, eine andere Möglichkeit gibt es nicht ohne das man was neues kaufen muss ! Meist haben aber solche (Router) Systeme eine sog. VPN Passthrough Funktion. D.h. hast du TCP 1723 eingestellt wird automatisch GRE mit geforwardet. Das ist aber von den Features der Router abhängig also ggf. mal im Handbuch nachlesen ob er das kann.

Du musst dir aber dafür ganz sicher sein das dein Client auch PPTP benutzt. Macht er das nicht und realisiert die VPN Verbindung z.B. mit IPsec, was ein vollkommen unterschiedliches Protokoll ist, werden dir diese Einstellung für PPTP natürlich überhaupt nichts nützen. Eine Verbindung kommt dann nicht zustande !
Bitte warten ..
Mitglied: bhornung
18.01.2007 um 19:31 Uhr
Hallo aqui,

leider hat nichts funktioniert. Vielen Dank für deine schnelle
Hilfe. Ich gebe auf und schaue ob ich einen DSL-Router von
D-Link oder so bekomme.
Bitte warten ..
Mitglied: aqui
18.01.2007 um 23:01 Uhr
Dann kommst du vom Regen in die Traufe....sieh dir besser mal Systeme von Draytek, Linksys oder NetGear an...
Bitte warten ..
Mitglied: elBert
13.02.2008 um 19:37 Uhr
Hallo,

habe das gleiche Problem auf einem Speedport v500. In einem anderen Forum habe ich einen Workaround gefunden, der aber eher unzufriedenstellend ist: Nachdem man seine IP manuell geändert hat, funktioniert die Verbindung.. beim nächsten Mal musst du diese dann aber wieder ändern usw.

Wir haben in unserem Unternehmen auch einen VPN Server in Zusammenarbeit mit der Telekom aufsetzen lassen. Schon toll, dass das auf ihrer eigenen Hardware nicht funktioniert!

Gruß
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN in Verbindung mit Speedport LTE II
gelöst Frage von cschenkRouter & Routing2 Kommentare

Hallo, meine Frage muss ihren Laptop per VPN mit dem dem Firmennetz verbinden und ich kämpfe hier mit der ...

Router & Routing
VPN Verbindung LTE - Speedport LTE 2
Frage von mario87Router & Routing1 Kommentar

Hallo zusammen, ich hatte bisher immer einen DSL Zugang und habe mich über diesen mit einem Unternehmensnetzwerk über eine ...

DNS
Lancom VPN hinter Speedport Hybrid
gelöst Frage von ZAFASDNS16 Kommentare

Hallo Zusammen, ich habe den Anschluss von Telekom DSL Business auf Hybrid (Privatkunden) umgestellt. Am Anschluss läuft nun ein ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 15 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 16 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 18 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...