Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Verbindungen und Fehler 720 - WARNUNG vor dem IE 8..?

Mitglied: RobertSchneider

RobertSchneider (Level 1) - Jetzt verbinden

22.08.2009, aktualisiert 17:49 Uhr, 11184 Aufrufe, 5 Kommentare

Kann es sein, dass Protokolle, die auf einem PC installiert sind, verschwinden, wenn man den IE8 installiert und wieder de-installiert?

Moin aus Hamburg,

seit einiger Zeit habe ich folgendes Phänomen auf meinem Notebook (Win XP ServicePack 3): wenn ich mich bei einem beliebigen VPN-Server (habe verschiedene Kunden, bei denen ich mich so einwählen kann) anmelde, dann kommt direkt nach der Info \"Der Computer wird im Netzwerk registriert\" (sprich: NACH dem Benutzer-/Kennwort-Check) der Fehler 720 \"Konnte nicht registriert werden\" - angeblich, weil ein Protokoll fehlt.

Nun hat das alles lange bestens funktioniert und an keinem der verschiedenen Kunden-Server wurde etwas geändert.

Und das beste: ich habe auf meinem Rechner verschiedene Virtuelle Maschinen (Win 2000, WinXP, u.a.). Wenn ich meine VPN-Verbindungen innerhalb dieser VMs konfiguriere, dann laufen sie alle problemlos.

Mithin: ich kann arbeiten, muss aber immer erst eine VM starten, wenn ich die Verbindung zu einem Kundensystem aufbauen will. Das ist nicht befriedigend.

Der einzige \"richtige\" Unterschied zwischen meinem Notebook \"native\" und den VMs auf diesem selben Notebook ist der, dass ich auf dem Notebook selbst versucht habe, den IE 8 zu installieren. Das hatte nicht besonders gut funktioniert, weswegen ich ihn wieder de-installierte.

Mir scheint, dass das Problem seit dieser Zeit existiert und bislang habe ich nur einen Tipp bekommen: das Notebook komplett neu zu installieren.

Hat jemand \'ne bessere Idee?
Mitglied: HightopOne
22.08.2009 um 18:22 Uhr
n´abend,
schau mal ob dir das weiterhilft http://support.microsoft.com/kb/810979/de
Bitte warten ..
Mitglied: RobertSchneider
24.08.2009 um 01:43 Uhr
Hallo HightopOne,

vielen Dank für den Tipp! Der KB-Eintrag passt ganz gut zu meinem Problem. Ich versuche zwar nicht, eine DFÜ-, sondern eine VPN-Verbindung aufzubauen, aber im Gerätemanager sind meine WAN-Miniport-Geräte tatsächlich mit Ausrufezeichen versehen. Allerdings habe ich 3 davon und sie heißen bei mir:

TVT Packet Filter Miniport
TVT Packet Filter Miniport #8
TVT Packet Filter Miniport #9

Leider bin ich schon beim ersten Schritt der Anleitung gescheitert, denn der Button "Deinstallieren" ist für das Internetprotokoll ausgegraut. Auch dann, wenn ich alle Netzverbindungen deaktiviere. Die weiteren Schritte habe ich deshalb erst gar nicht probiert.

Nun habe ich gesehen, dass sich KB810979 auf Win2K Pro bezieht. Ich habe aber Win XP Pro (SP3). Kann es sein, dass es hier Unterschiede gibt?

Zu WinXP SP2 habe ich noch folgendes Dokument gefunden: http://support.microsoft.com/kb/811259/de. Von den darin beschriebenen Schritten habe ich versucht:

a) MSINFO32 - alles da

b) netsh winsock reset

c) Regkeys Winsock & Winsock2 löschen und Internetprotokoll neu installieren

Hat alles nix gebracht. Der Status ist exakt, wie vorher: Fehler 720 und die drei Ausrufezeichen.

Was nun?
Bitte warten ..
Mitglied: HightopOne
24.08.2009 um 07:58 Uhr
dann schau dir mal das an,hilft sehr oft bei Problemen dieser art http://www.veldhuizen.speedxs.nl/
Bitte warten ..
Mitglied: RobertSchneider
24.08.2009 um 12:49 Uhr
Ich habe es mit VB_WinFix 1.2 versucht. Das Programm hat eine erfolgreiche Reparatur gemeldet. Der Fehler ist aber immer noch da. Meine drei Ausrufezeichen sind auch noch da. Ich habe das Programm alledings auch voll im laufenden Betrieb (TCP/IP aktiv) ausgeführt - hätte ich da irgendetwas vorher ausschalten/deaktivieren sollen?

Was mir aufgefallen ist: das Programm konnte die Registry nicht sichern. Ich habe zwar den Button "ReG-Backup" benutzt, es kamen aber für alle sections Nachrichten, dass nichts gesichert werden konnte. Die Unterverzeichnisse in C:\ERDNT sind auch leer.

Der Weg, der in dem ersten KB-Dokument gezeigt wurde, leuchtet mir eigentlich ein: alles leer räumen und neu aufbauen. Ich bin ja nur daran gescheitert, dass ich das Internetprotokoll nicht de-installieren konnte - zumindest so, wie's dort beschrieben wird. Ist denn das bei XP soviel anders, als bei 2K?
Bitte warten ..
Mitglied: taildragger
18.02.2011 um 22:20 Uhr
Der Fehler 720 tritt vor allem dann auf, wenn der Server (kann auch ein Desktopbetriebssystem sein), welcher die VPN-Verbindung zur Verfügung stellt, eine IP-Adresse im Bereich eines im selben Netz befindlichen DHCP Servers hat. Einfach IP-Adresse außerhalb dieses Bereiches legen und dann müsste es funktionieren.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Fehler Die Sicherheitsrichtlinien werden mit Warnungen übermittelt 0x534

Frage von TechnoXWindows Server5 Kommentare

Einen super schönen Nachmittag wünsche ich euch. folgendes, unser Ereignis log des DC meldet alle Furz lang eine Meldung ...

Windows 8

Windows 8 S4 Fehler

gelöst Frage von agowa338Windows 83 Kommentare

Guten Abend, Ich habe ein Problem mit Windows 8 und dem aufwachen aus dem Sleep Mode (S4). Der Fall ...

Router & Routing

Windows 8 VPN Server

Frage von Virus1988Router & Routing11 Kommentare

Hallo an die Fachleute da draußen, ich habe folgendes Problem. Ich habe zuhause einen kleinen Server auf Basis von ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Neue Wissensbeiträge
Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 51 MinutenAdministrator.de Feedback4 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 18 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...