Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindungsaufbau klappt, Ping usw. aber nicht.

Mitglied: Transmitter

Transmitter (Level 1) - Jetzt verbinden

23.08.2006, aktualisiert 18.10.2012, 11759 Aufrufe, 10 Kommentare

Hi,

ich kann mit meinem 2k Client eine VPN Verbindung einrichten, ich werde auch nach Benutzer / PW / Domäne gefragt, aber nach Anmeldung funktioniert kein Ping.

Client:
Win2K, eine Netzwerkkarte, 192.168.178.2
hinter
FritzBox, 192.168.178.1, Port 500 und 4500 "geforwardet", xxy@dyndns.org

Server:
Win2003, eine Netzwerkkarte, 192.168.100.3
hinter:
LANCOM 1821 Wireless ADSL (Annex B), 192.168.100.40, xxx@dyndns.org mit aktivierter VPN Verbindung, eingerichtet wie es im Handbuch steht.

Wenn ich mich jetzt per VPN verbinde, dann bekommt die VPN Verbindung auch eine IP zugewiesen und die ganzen IPs vom Server Netzwerk wie Router, DNS usw. korrekt zugewiesen.
Aber surfen, pingen o.ä. funktioniert nicht über VPN.

1. Woran kann das liegen?
2. Kann ich auch über meine LAN Verbindung surfen oder geht es dann nur über die VPN Verbindung?

Danke schon mal.
Bye, Transmitter
Mitglied: cykes
23.08.2006 um 07:57 Uhr
Hi,

besteht denn eine Route vom Lancom Router in das interne Netz, sprich bist
Du im selben Subnetz wie z.B. die Server (dürfte nach Deiner Beschreibung das 192.168.100.x
Subnetz sein)?

Gruß

cykes
Bitte warten ..
Mitglied: xabbu
23.08.2006 um 08:12 Uhr
Hallo Transmittter,

also ich würde auf die Firewall regeln tippen. Nur weil Du ein Tunnel aufbauen kannst heißt es nicht das Du noch mehr darfst.

Im normallfall so wie ich es kennen gelernt habe, musst Du definieren was vom welchen Netz wo hin darf bzw. rein kommen darf. Wenn Du nicht gerade eine ANY regel in der Firewall hast, musst Du alles an regeln freischalten was Du brauchst. Ich kenne nun die Geräte nicht und kann Dir daher nicht sagen wie gut das leistungs spektrum der Geräte ist. Aber so sollte es eingentlich sein.

Nehmen wir meine Firma mal als beispiel. Ich musste neulich eine Aussenstelle anbinden, wo ein VPN definiert wurde. Nach dem der Tunnel stand, ging aber nichts durch die Leitung. Erst nachdem ich meine Dienste als regeln in der Firewall definiert habe konnte ich so Arbeiten wie ich es wollte.

Gruß Xabbu
Bitte warten ..
Mitglied: Transmitter
23.08.2006 um 09:19 Uhr
besteht denn eine Route vom Lancom Router in das interne Netz, sprich bist
Du im selben Subnetz wie z.B. die Server (dürfte nach Deiner Beschreibung das
192.168.100.x Subnetz sein)?

Welches Interne Netz?
In der Firma habe ich den Router mit 100.40, die Clients mit 100.71, 100.72, usw.
Aber in der Außenstelle die Netzwerkkarte hat die 178.2 und der Router die 178.1
Muss ich die ändern?

Hmm .. also ich habe die VPN Verbindung auf dem LANCOM mittels Assistent eingerichtet, der hat mir auch eine passende FW-Regel erstellt, das sieht soweit auch richtig aus.
Muss ich im DSL-Router auf der Clientseite noch irgendwas einstellen? (Außer Portforwarding?)
Bitte warten ..
Mitglied: xabbu
23.08.2006 um 11:06 Uhr
Also was Deine Netze betrifft kann ich dir sagen das Du nicht im gleichen Subnetz Arbeiten darfst! Weil dann kann das Routing nicht funktionieren.

Intern hast Du z.B. xxx.yyy.100.xy und auf der anderen Seite musst Du dann xxx.yyy.101.xy haben. Das Beispiel von mir bezieht sich auf ein /24 Subnetz.
Ein VPN funktioniert nicht im gleichem Subnetz.
Bitte warten ..
Mitglied: Transmitter
23.08.2006 um 11:15 Uhr
Das wäre dann ja gegeben. Trotzdem funktioniert es nicht
Bitte warten ..
Mitglied: xabbu
23.08.2006 um 13:08 Uhr
Kannst Du uns mal ein auszug aus dem Log geben, es muss doch da irgendwas zu sehen sein.

Am besten von beiden seiten. Vom Client wie auch vom Lancom Router ?
Bitte warten ..
Mitglied: Transmitter
23.08.2006 um 13:31 Uhr
Ahja .. Logs fallen mir unter Win immer als letztes ein

ActivityLogFile 3.30
7 23.08.2006 13:24:30 WAN ADSL Kanal 1 -> T-DSL, Verbunden
38 23.08.2006 13:27:07 Firewall Regel 'intruder detection' traf zu; TCP-Paket von 169.254.69.4:4835 nach 80.190.143.236:80 - Paket verworfen
38 23.08.2006 13:28:07 Firewall Regel 'intruder detection' traf zu; UDP-Paket von 169.254.69.4:30851 nach 86.12.242.158:4808 - Paket verworfen
38 23.08.2006 13:29:08 Firewall Regel 'intruder detection' traf zu; TCP-Paket von 169.254.69.4:4904 nach 88.154.156.168:80 - Paket verworfen
38 23.08.2006 13:30:10 Firewall Regel 'intruder detection' traf zu; TCP-Paket von 169.254.69.4:4983 nach 83.226.43.198:60521 - Paket verworfen
7 23.08.2006 13:31:47 WAN ADSL Kanal 1 -> T-DSL, Verbunden

Die 1. Anfrage war wohl ein Update für den Virenscanner, wo der Rest hinging weiß ich nicht, die aktuelle IP der VPN Seite fängt mit 217 an.

169.254.69.4 ist die Adresse, die ich bei ipconfig /all bei dem VPN "Adapter" ausgegeben bekomme.
Was muss ich denn in der FW einstellen um die Außenstelle zuzulassen?
Bitte warten ..
Mitglied: xabbu
24.08.2006 um 06:38 Uhr
Hi Transmitter, aus dem Log kann man leider nicht viel ersehen, außer das die 169.254.69.x eine von Windows automatisch zugewiesene IP sein müsste.
Leider habe ich Momentan keine weitere Idee die Dir helfen könnte.
Dafür ist das log nicht aussage kräftig genug.

LG
Xabbu
Bitte warten ..
Mitglied: flugfaust
24.08.2006 um 09:51 Uhr
Wenn du die VPN Verbindung aufgebaut hast, gib IPCONFIG -ALL ein
Dann erscheint die vom DHCP Server über die VPN Verbindung zugewiesene IP adresse als Standardgateway.
Dann legst du eine Route in das LAN und zwar folgendermassen

route add 192.168.100.0 mask 255.255.255.0 192.168.100.xxx -->(zugewiesene Gatewayadresse)

Dann solltest du einen Ping auf das LAN setzen können
Bitte warten ..
Mitglied: flugfaust
11.09.2006, aktualisiert 18.10.2012
Genau das wollte ich soeben auch posten nur...........ich suche einen Weg dieses manuelle Routing zu verhindern.
Ist dies irgendwie möglich ?
Her habe ich einen thread dafür eröffnet

https://www.administrator.de/forum/vpn%3a-routing-f%c3%bcr-clients-autom ...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

FritzBOX VPN FritzBox kein Verbindungsaufbau

gelöst Frage von Dett18LAN, WAN, Wireless17 Kommentare

Einen schönen Sonnigen guten Tag liebe Gemeinde. Leider habe ich ein VPN Problem zwischen zwei Fritz!Boxen. Nach einer Woche ...

DNS

Nslookup unknown - ping klappt

gelöst Frage von 45455DNS8 Kommentare

Hallo, in einer W2K3-AD-Domäne funktioniert nur an einer von 6 W7-64-Maschine das nslookup nicht richtig. Meldung: Standardserver: UnKnown Address: ...

Firewall

Pfsense: IPsec erfolgreicher Verbindungsaufbau aber kein Ping oder dergleichen möglich

gelöst Frage von CarstenKlFirewall10 Kommentare

Hallo, ich habe auf meiner PFsense (2.3.2) versucht IPsec nach dieser Anleitung einzurichten. Hintergrund ist, dass ich auf die ...

LAN, WAN, Wireless

Automatischer Verbindungsaufbau VPN Client Android

Frage von receiverboxLAN, WAN, Wireless2 Kommentare

Hallo, gibt es einen VPN-Client für Android, welcher bei Bedarf automatisch eine VPN-Verbindung aufbaut, sobald man nicht im firmeneigenen ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 17 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...