Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN mit Win 7 Pro geht über UMTS, aber nicht über WLAN bzw. LAN

Mitglied: Eisbrecherin

Eisbrecherin (Level 1) - Jetzt verbinden

26.09.2011 um 12:07 Uhr, 3702 Aufrufe, 2 Kommentare

Hallo zusammen!

Ich versuche, eine VPN-Verbindung herzustellen. Im Netzwerk ist ein Lancom Router 1681V. Auf den Clients wird die Windows eigene VPN-Verbindung genutzt.

Clients:
Gemischt Windows XP Pro, Windows Vista Business und Windows 7 Pro
Verbindung über WLAN / LAN / UMTS

VPN:
PPTP mit MS-CHAP V2, DynDNS, IP-Adressen werden per DHCP zugeteilt

Auf allen Rechnern läuft die Konfiguration ohne Probleme. Nur einer macht Probleme. Hier ist Windows 7 Pro installiert. Die VPN-Verbindung über UMTS klappt einwandfrei. Sobald die Verbindung aber über WLAN oder LAN hergestellt werden soll, klappt es nicht mehr.
Der Client versucht, sich einzuwählen und hängt ewig an der Stelle "Benutzername und Passwort werden überprüft". Danach kommt Fehler 619: Der Remotecomputer antwortet nicht, der Port wird geschlossen.
Der Router ist definitiv online und kann auch angepingt werden. Wird direkt im Anschluss VPN über die UMTS-Verbindung aufgebaut, klappt es ja auch.
Andere Windows 7 Rechner haben das Problem nicht. Ich habe hier aber auch nicht wirklich Unterschiede in der Konfiguration gefunden.

Eigentlich muss es doch eine Einstellung an dem Rechner sein. Irgendwas muss bei WLAN / LAN anders sein, als bei UMTS. Es wurden verschiedene WLANs getestet, mit dem gleichen Ergebnis. Andere Rechner können von diesen Netzwerken aus problemlos die Verbindung aufbauen.
Die VPN-Einstellungen müssen ja eigentlich richtig sein, da es über UMTS funktioniert.

Außer der Windows Firewall ist keine weitere Firewall auf dem Rechner aktiv, VPN Software ist auch keine weitere installiert. Als Virenschutz läuft AntiVir. Das UMTS-Netz ist als Arbeitsplatznetzwerk eingeordnet, LAN / WLAN war Heimnetz. Das habe ich auch auf Arbeitsplatz umgestellt. Die Firewall Einstellungen sollten also für alle Verbindungen gleich sein. Port 1723 ist auch nochmal explizit in der Firewall freigegeben, hat über UMTS aber auch ohne die Freigabe funktioniert.

So langsam bin ich irgendwie mit meinem Latein am Ende. Vielleicht kann ja hier jemand weiterhelfen


Grüße
Ines
Mitglied: YotYot
26.09.2011 um 12:29 Uhr
Hast Du bei anderen Rechnern auch UMTS? Ist bei dem Versuch die UMTS-Verbindung aktiv? Dann könntest Du ein Routing-Problem haben (Standardgateway).
Ansonsten: was sagt denn das Log vom Lancom, kommst Du da überhaupt an?
Bitte warten ..
Mitglied: Eisbrecherin
26.09.2011 um 13:57 Uhr
Die anderen Rechner haben teilweise auch UMTS. Es ist aber immer nur eine Verbindung aktiv. Entweder UMTS oder WLAN oder LAN.

Das Log vom Lancom ist hier leider nicht sehr aussagekräftig. Da es eine PPTP Verbindung ist, findet die sich nicht im VPN Log. Die einzige Info im Syslog ist, Benutzer XY hat sich erfolgreich verbunden oder die Verbindung getrennt. Wenn eine Verbindung nicht klappt, taucht die hier gar nicht auf.
Im Log der Firewall steht auch nix, dass irgendeine Verbindung geblockt wurde.

Gibt es im Lancom ein Log, in dem man den Aufbau von PPTP Verbindungen sieht? Hab da nix gefunden.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
VPN über Win 7
Frage von mike7050Windows Netzwerk17 Kommentare

Hallo, sorry - aber ich versuche eine VPN Verbindung über zwei Windows Rechner zu realisieren - leider ohen erfolg ...

Netzwerke

Shrew VPN geht nicht im LAN oder mit deutsche IP

Frage von anwinklerNetzwerke4 Kommentare

Hallo, ich supporte vom HomeOffice aus eine kleine Vereine und Freunde mittels Shrew. Ich habe eine 7590 und die ...

UMTS, EDGE & GPRS

LTE oder UMTS Router mit LAN Anschluss

Frage von Stefan3110UMTS, EDGE & GPRS6 Kommentare

Hallo, ich suche einen LTE oder UMTS Router mit LAN Anschluss. Am liebsten auch portabel. Danke für Eure Hilfe ...

Windows 7

DNS-Registrierung LAN vs. WLAN Windows 7

Frage von jsysdeWindows 75 Kommentare

Moin zusammen. Kurz vor Weihnachten nimmt man sich ja gern mal der Themen an, für die bisher keine Zeit ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Viren und Trojaner
Virus gefunden Mailanhang
Frage von MartyMcFlurry90Viren und Trojaner10 Kommentare

Hallo zusammen, sind eine kleine Firma und mein Virenschutz hat mir heute diese Meldung als Report geliefert. Meiner Recherche ...