Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN mit XP ok, mit Vista nicht

Mitglied: daadaa

daadaa (Level 1) - Jetzt verbinden

03.11.2010 um 15:50 Uhr, 3440 Aufrufe, 2 Kommentare

Hallo,

seit einigen Wochen versuche ich - mit Unterbrechungen - ein Problem mit Watchguard WSM 10.2 und MUVPN-Client (WatchGuard_EntryCl_Win_1022_015) in den Griff zu bekommen. Mit XP Prof funktioniert es, mit Vista Business nicht.
Wobei die VPN Verbindung aufgebaut wird, nur können keine Pakete gesendet oder empfangen werden.

zu den Details: um von zu Hause auf des Firmennetzwerk zuzugreifen nutze ich bereits seit ca. 2,5 Jahren die Watchguard VPN. Zuerst nur mit Vista (hat tatsächlich funktioniert), später auch auf einem Notebook mit XP. Beide Rechner sind in der gleichen AD (privat, wg. großer Familie) und haben daher den gleichen Internetzugang. Die Konfigurationseinstellungen sind identisch. Gestern habe ich mal ein tracert mit Vista und mit XP gemacht. Hier die Ergebnisse:
Vista:
outenverfolgung zu exchange.XXXXX.de [217.243.xxx.xxx] ber maximal 30 Abschnitte: (IP ist feste IP)
1 <1 ms <1 ms <1 ms dell.fritz.box [192.168.1.4]
2 1 ms 1 ms 1 ms fritzbox.privat.local [192.168.178.1]
3 18 ms 17 ms 18 ms dslb-084-058-000-001.pools.arcor-ip.net [84.58.0.1]
4 * * * Zeitberschreitung der Anforderung.
5 18 ms 18 ms 18 ms 92.79.212.65
6 18 ms 18 ms 18 ms ffm-145-254-16-78.arcor-ip.net [145.254.16.78]
7 18 ms 20 ms 18 ms 145.253.33.78
8 21 ms 66 ms 20 ms 62.154.40.94
9 26 ms 26 ms 24 ms 0133693-1-1-gw.MZ.DE.NET.DTAG.DE [80.148.180.212]
10 * * * Zeitberschreitung der Anforderung.
bis 30 das gleiche Bild
Ablaufverfolgung beendet.

Routenverfolgung zu 192.168.201.199 ber maximal 30 Abschnitte
1 <1 ms <1 ms <1 ms dell.fritz.box [192.168.1.4]
2 2 ms 2 ms 1 ms fritzbox.privat.local [192.168.178.1]
3 dslb-084-058-000-001.pools.arcor-ip.net [84.58.0.1] meldet: Zielnetz nicht erreichbar.
Ablaufverfolgung beendet.

XP:
Routenverfolgung zu sbsclemens.XXXXXX.local [192.168.201.199] ber maximal 30 Abschnitte:
1 * * * Zeitberschreitung der Anforderung.
2 34 ms 44 ms 35 ms sbsclemens.XXXXX.local [192.168.201.199]
Ablaufverfolgung beendet.

Ich kann mich nicht erinnern, außer der Installation der Clientsoftware irgendwelche Netzwerkeinstellungen oder sonstiges geändert oder eingetragen zu haben. Der Zugriff auf die Firmen PC`s erfolgt immer über die IP Adresse.

Mit einem Laptop der Firma (Vista, AD-Mitarbeiter) und UMTS Internetzugang gibt es nur die Zeitüberschreitung bei der Suche nach einem Firmenrechner, wenn die VPN Verbindung zustande gekommen ist.

Die Hoffnung stirbt zuletzt

daadaa
Mitglied: Torobor
03.11.2010 um 16:20 Uhr
Ich hatte einen ähnlichen Fall mit openVPN. Die VPN-Verbindung kam zustande, jedoch konnten keine Daten ausgetauscht werden.
Die Lösung war, das Programm als Administrator zu starten (rechte Maustaste -> Als Administrator ausführen). Für die Zeit der VPN-Verbindung werden wohl Routen eingetragen, die ohne Admin-Rechte nicht gesetzt werden können.

Vielleicht hilft Dir das ja weiter
Bitte warten ..
Mitglied: daadaa
05.11.2010 um 09:31 Uhr
Hi Torobor,

Leider hilft die Ausführung mit Adminrechten ncht, mein Problem war der beim Vistarechner deaktivierte DHCP-Client, in meinem privaten Netz habe ich nur fest vergebene IP-Adressen, daher hatte ich bei diesem Rechner den Dienst deaktiviert, jetzt läuft der Dienst und auch die VPN Verbindung.

Allerdings habe ich nach wie vor das Problem, dass beim Firmenlaptop des Außendienstmitarbeiters zwar die Verbindung zustande (per UMTS ins Internet, der Watchguard System Manager zeigt die bestehende VPN Verbindung an) kommt, aber eben kein Zugriff auf Netzwerkresourcen möglich ist.

Gruß

daadaa
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Reell nutzbarer Festplattenspeicher ok?
Frage von trallerFestplatten, SSD, Raid3 Kommentare

Hallo, ich habe 2 x 750 GB Festplatten in einem RAID1 unter Ubuntu laufen. mir wird für diese Partition ...

Exchange Server

Autodiscover OK - Outlook Anmeldung nicht

gelöst Frage von outbreak198xExchange Server4 Kommentare

Hallo, ich hab mir das Autodiscover konfiguriert auf einem Exchange 2013 - mit dem geprüft - dort passt jetzt ...

Hardware

150Euro für diese Macbook ok?

Frage von MeterpeterHardware5 Kommentare

Hallo, ich habe mir vor ein gebrauchtes Macbook zu kaufen. Das Ding sieht äußerlich ganz passabel aus. Hat 2x2,1 ...

Netzwerkmanagement

Preis für Wartungsvertrag ok?

gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...