Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN unter XP: Unregelmäßig Fehler 721 bei Verbindung

Mitglied: bogbortis

bogbortis (Level 1) - Jetzt verbinden

08.08.2006, aktualisiert 04.10.2006, 6088 Aufrufe, 1 Kommentar

Hallo,

ich habe folgendes Problem: Unter Win XP SP2 eine VPN-Verbindung eingerichtet, die auch meistens sehr gut funktioniert. Der Server hängt hinter einem Router (Sinus 154 DSL Basic 3), Port-Forwarding ist aktiviert. In unregelmäßigen Abständen (alle paar Tage) funktioniert die Verbindung aber plötzlich nicht mehr, der Verbindungsversuch wird nach einiger Wartezeit bei "Benutzername und Kennwort identifizieren" mit Fehler 721 (Remotecomputer antwortet nicht) abgebrochen. Auf Serverseite finde ich dann im System-Log eine Warnung von RemoteAccess: "Die Verbindung des mit Port VPN3-0 verbundenen Benutzers wurde getrennt, da da die Authentifizierung nicht innerhalb des Zeitrahmens durchgeführt wurde."

Seltsamerweise tritt dieser Fehler nur mit Windows-Clients (alle XP SP2) auf, unter Mac OS X kann ich mich problemlos auf den Server verbinden. Am Client kann es aber nicht wirklich liegen, weil der Fehler auch bei verschiedenen Windows-Clients auftritt.

Nach einigen Stunden löst sich das Problem von selbst und alles funktioniert wieder.

Logischerweise muss es also ein Problem auf Server-Seite sein, der unter bestimmten Umständen Verbindungen von XP-Clients nicht animmt. Oder aber, der Router blockiert aus unerfindlichen Gründen die Verbindung, aber eben auch nur für XP-Clients (im Router-Log kann ich aber keine Anzeichen dafür finden)

Hat jemand eine Idee, woran das liegen könnte? Wie es bei solchen Dingen immer ist, kommt der Fehler nämlich immer genau dann, wenn der Fernzugriff dringend benötigt wird.

Vielen Dank

Boris
Mitglied: Andres
04.10.2006 um 12:51 Uhr
Habe genau das gleiche Problem. Gibt es da etwas neues? Ich denke aber es liegt am Router und werde demnächst ein Firmwareupdate machen.

Gruß Andres
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

LAN, WAN, Wireless

RDP Verbindung schlägt fehl bei installierten VPN Client

Frage von Jan1986LAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich habe den Lancom VPN Client 3.13 auf meinem neuen Notebook installiert. Seit der Installation funktionieren sämtliche ...

Windows Server

Windows Server 2012 R2 unbekannter unregelmäßiger Fehler

gelöst Frage von soundsoWindows Server8 Kommentare

Hallo, liebe Community! Nachdem ich schon seit Ewigkeiten hier lese und mir immer wieder Lösungen geholt habe, stehe ich ...

Notebook & Zubehör

Acer Aspire One 721 kein Bild

gelöst Frage von Windows10GegnerNotebook & Zubehör30 Kommentare

Hallo, ich habe o.g. Laptop geschenkt bekommen. Fehler ist ganz blöd: Wenn man den anschaltet leuchtet die Power-LED. Der ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 12 StundenVideo & Streaming2 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 21 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 22 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...