Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN mit Zywall SSL 10

Mitglied: Pheidippides

Pheidippides (Level 1) - Jetzt verbinden

10.10.2011 um 08:35 Uhr, 8543 Aufrufe, 10 Kommentare

Hallo zusammen,

Ich habe eine Zywall SSL10. Habe alles in meinem Netzwerk eingerichten, sowie im Router den Port weitergeleitet und meine öffentliche IP bei DynDNS registriert.
Nun wenn ich von einem anderen Netz mein DynDNS name eingebe, komme ich auch aufs Portal. Wenn ich mich einlogge, beginnt er sich zu verbinden. Ich muss die noch zweimal auf ausführen klicken und dann kommt diese Meldung:

095a4b2875ded5ad637a8299ad0c6691 - Klicke auf das Bild, um es zu vergrößern

Dann klicke ich auf OK. Und komme dann trotzdem weiter zu diesem Portal:

9603149ea534be5ea73d5a5b9e4adf7d - Klicke auf das Bild, um es zu vergrößern

Trotztdem bin ich dann nicht mit meinem Netz verbunden und kann nicht auf meine Server zugreifen.

Ich habe das neue Java-Update gemacht (Version 6 Update 27). Auf der Zywall SSL 10 ist die Firmware 2.00 installiert. Eine neuere ist mir nicht bekannt.

Was läuft da noch falsch?


Besten Dank für eure Hilfe!

Gruss Pheidippides
Mitglied: attix22
10.10.2011 um 09:26 Uhr
Hi,

welches Betriebssystem setzt du ein? Welche Secure Extender Version wird/ist installiert?
Aus persönlicher Erfahrung weis ich das der Secure Extender mit Vista und Win7 so seine Probleme haben kann.

Hast du die Firmwareversion 2 AQH.0 oder 1? --> ftp://ftp.zyxeltech.de/2.new_mirror/ZyWALL_SSL_10/firmware/

Gruß attix22
Bitte warten ..
Mitglied: Pheidippides
10.10.2011 um 09:42 Uhr
Hallo,

Versucht habe ich es jetzt mit Windows 7 Enterprise. Wo kann ich die Extender Version überprüfen? Ich weis nicht welche Version momentan installiert ist.

Ich habe die Firmware von studerus.ch gedownloadet. Die Angabe war dort : 2.00(aqh1) / 19.10.2009 / 20.9 MB

Danke & Gruss Pheidippides
Bitte warten ..
Mitglied: attix22
10.10.2011 um 10:53 Uhr
Sobald du dich einloggst sollte im Tray der Secure Extender auftauchen. Da kannste die Version überprüfen.

Windows 7 mit der SSL 10 hab ich in der Kombo noch nicht ausprobiert, kann mir aber vorstellen dass es da zu Schwierigkeiten kommt.
Deinstalliere mal den Secure Extender von der Maschine und probier das nochmal.

Wäre auch ganz praktisch zu Wissen welchen Browser du benutzt.

PS: Teste bei Gelegenheit mal ob es auf einem XP Client klappt.

Gruß Attix22
Bitte warten ..
Mitglied: Pheidippides
10.10.2011 um 11:42 Uhr
Das Problem ist, dass es den Secure Extender gar nicht installiert. Wenn es dann zur installation kommen würde kommt die Nachricht: "Client should be installed / upgraded. Please contact your administrator" (siehe Bild 1 oben)
Habe es mit dem IE, Firefox und Chrome ausprobiert. Kommt überall die selbe Nachricht.

Habe es jetzt mal mit einem XP versucht. Dort installiert es den Secure Client. Und wenn ich ipconifg mache, ist die Verbindung als zweite Verbindung auch aufgeführt. trotzdem kann ich nicht auf meinen Server zugreifen.

Gibt es eine möglichkeit, den Secure Extender manuell zu installieren?


Gruss Pheidippides
Bitte warten ..
Mitglied: attix22
10.10.2011 um 12:47 Uhr
Das du mit der XP Maschine nicht auf deinen Server kommst liegt zu 99% an der Konfiguration der Zywall.

Manuelles Installieren des Secure Extenders sollte möglich sein, allerdings findet man den als Download nirgends.
Der Installer heißt "SecuExtender.msi" in meinem Fall und befindet sich unter Anwendungsdaten\ZyXEL Communications Corp\ZyWALL SecuExtender\install\ (Unter einem XP Client natürlich)
Vielleicht hilft dir das ja weiter.

Ansonsten ruhig mal den Support von Zyxel anrufen, die sind sehr kompetent und helfen dir wahrscheinlich schneller weiter.
Bitte warten ..
Mitglied: Pheidippides
10.10.2011 um 18:27 Uhr
Also ich habe jetzt mit dem Support geredet, und Sie haben mir eine angeblich neue Firmware geschickt, die Vista und Win7 fähig sein soll. Ich habe nun meine Zywall SSL 10 Upgedated. Ich schaue morgen, ob die neue Firmware wirklich Win7 fähig ist.

Was könnte denn an meiner Konfiguration falsch sein?

Modem (Cabelcom) - Router (Broadband) - Zywall SSL10 - Switch - Clients & Server

Im Router ist der Port 443 auf die Zywall weitergeleitet. Was fehlt noch?

Ich befinde mich im Selben Netz. Meine Ip, die ich bekomme ist im Range 192.168.99.200 - 192.168.99.210. Der Server hat die IP 192.168.99.100.
Sie liegen beide im gleichen Netz.

Was ist da noch falsch?


Dank für jegliche Hilfe!

Gruss Pheidippides
Bitte warten ..
Mitglied: Pheidippides
11.10.2011 um 08:00 Uhr
Die Firmware, die mir der Support geschickt hat, ist tatsächlich Win7 fähig. Ich konnte mir den SecuExtender herunterladen und installieren. Dennoch erreiche ich meine Server wie oben Beschrieben immer noch nicht. Obwohl der SecuExtender als "Connected" anzeigt.


C:\Users\XXXX>ipconfig

Windows-IP-Konfiguration


Ethernet-Adapter LAN-Verbindung 6:

Verbindungsspezifisches DNS-Suffix:
Verbindungslokale IPv6-Adresse . : fe80::6d75:1e69:287f:92eb%36
IPv4-Adresse . . . . . . . . . . : 192.168.99.200
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:

Ethernet-Adapter LAN-Verbindung 5:

Verbindungsspezifisches DNS-Suffix: XXXXXX.local
Verbindungslokale IPv6-Adresse . : fe80::c8af:7170:63ad:bbd%19
IPv4-Adresse . . . . . . . . . . : 192.168.1.115
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.5



auch hier wird mir angezeigt, dass ich verbunden bin.


Gruss Pheidippides
Bitte warten ..
Mitglied: attix22
11.10.2011 um 08:48 Uhr
Ich schätze mal das LAN-Verbindung 6 die VPN Verbindung ist.
Sollte dem so sein, fehlt hier das Standardgateway. Das musst du in der Zywall definieren.

Sonst kommst du ja aus dem VPN Netz nicht ins LAN raus^^

Gruß Attix22
Bitte warten ..
Mitglied: Pheidippides
13.10.2011 um 20:53 Uhr
Okay, das klingt logisch.

Nur finde ich nirgends ein Ort bei dem ich den Gateway einfügen kann. Es gibt kein Feld, dass Gateway heist. IP, Subnet, Dns, Wins alles da. Aber Gatewy ist nirgends zu finden.

Ist das möglich?
Bitte warten ..
Mitglied: Pheidippides
25.10.2011 um 09:00 Uhr
Also am Gateway kann es ja nicht liegen. Wenn ich einen Server in meinem andern Netz anpingen kann.

Nur wenn ich mich dann per \\192.168.99.100\files verbinden möchte, bekomme ich immer eine Fehlermeldung. Konnte nicht zugegriffen werden.


Was fehlt nocht?
Bitte warten ..
Ähnliche Inhalte
Firewall
VPN mit Zywall 5 und Android
gelöst Frage von daragusFirewall5 Kommentare

Guten Tag, ich habe mir vor kurzem eine Zywall 5 über eBay zugelegt. Der Hauptsinn davon war, eine DMZ ...

Netzwerke
ZyWALL Android IPSec VPN
Frage von itse92Netzwerke2 Kommentare

Moin zusammen, ich habe hier eine ZyWALL USG 50 sowie ein Samsung Galaxy S5. Ich möchte vom S5 eine ...

LAN, WAN, Wireless
SSL VPN von China nach Deutschland
gelöst Frage von Axel90LAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich bin nächsten Monat in China, und frage mich, ob es möglich ist, ein Client to Site ...

Windows 10
Open SSL VPN - Usability mit Win10
gelöst Frage von cuilsterWindows 108 Kommentare

Hallo Forum, Ich möchte einen VPN-Tunnel möglichst Benutzerfreundlich etablieren. Ziel/Server ist eine Sophos UTM. Aktuell wird Open-SSL-VPN mittels Client-Software ...

Neue Wissensbeiträge
Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 6 StundenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Win 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 13 StundenWindows 101 Kommentar

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 1 TagE-Mail15 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Viren und Trojaner
Neues ct-desinfect 2018 erschienen
Information von Lochkartenstanzer vor 1 TagViren und Trojaner

Moin, heise hat eine neues Sonderheft Desinfect veröffentlicht (9,90€/12,90€) . Falls jemand öfter mal Kisten "säubern" muß ist das ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless22 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Firewall
Blocken illegaler Film-Streams
gelöst Frage von CoreknabeFirewall20 Kommentare

Moin Wissende, unsere kleine Hochschule möchte gern das illegale Streaming von Kinofilmen und Serien unterbinden. Wir sperren bisher alle ...

Windows Server
2012 R2 Server Keine Anmeldung möglich Meldung: Laut den Sicherheitsrichtlinien auf diesem PC sollen informationen zur letzten interaktiven Anmeldung angezeigt werden
Frage von Speedy18A4Windows Server19 Kommentare

Hallo, ich habe vor einigen Wochen einen zweiten Domain Controller zu meiner Domain hinzugefügt. Funktionierte alles wunderbar. Auch die ...

iOS
Virus auf iphone
Frage von jensgebkeniOS17 Kommentare

hallo gemeinschaft, habe einen virus auf meinem iphone es kommen zwei meldungsfenster 1. online-2018-software-free.win 2. wpform.com - please click ...