Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit W-Lan unter Domäne anmelden.

Mitglied: webi

webi (Level 1) - Jetzt verbinden

03.01.2006, aktualisiert 04.01.2006, 4380 Aufrufe, 16 Kommentare

Hallo,

mein Problem ist folgendes:

ich habe einen Laptop im Netz, welcher bisher mit WEP verschlüsselt wurde.

Diesen habe ich WPA-PSK (TKIP) umgestellt (sollte zumindest ein wenig sicherer sein).

Jetzt habe ich das Problem, dass die Administration nicht mehr über das Windows-Tool möglich ist (nur WEP).

Zum Anmeldezeitpunkt ist das W-Lan nicht verfügbar, folglich funktioniert die Domänenanmeldung nicht.

Auf dem Rechner läuft WinXP, der Netzadapter ist Intel 2200BG.

Irgendwelche Ideen?

Danke.

Christian
Mitglied: 20638
03.01.2006 um 17:55 Uhr
ja hab ne Idee.

Stell es wieder um. Wenn es eh nur bei dir in der Wohnung ist kann die Verschlüsselung nicht also wichtig sein. Oder konfiguriere die GPO so, dass der Rechner auf das Netzwerk warten muss vor der Anmeldung.



MfG
JT
Bitte warten ..
Mitglied: 10545
03.01.2006 um 18:37 Uhr
Moin,

Stell es wieder um. Wenn es eh nur bei dir
in der Wohnung ist kann die

Hmmmm, ich lese nun zum 28 mal den Beitrag, aber ich kann nirgends sehen, dass es in der Wohnung ist? Und davon ganz abgesehen, wichtige Daten stören sich nicht an der häuslichen Umgebung "Wichtig" ist "wichtig", ob auf dem Home.Rechner oder in der Firma. Außerdem nehmen auch sehr viele User ihre Arbeit mit nach Hause...

Oder konfiguriere die GPO so, dass der Rechner auf das
Netzwerk warten muss vor der Anmeldung.

Das Problem ist, dass vor dem Userlogin kein Autostart o.Ä. (außer Dienste) hochgefahren werden. Daher kann das Hersteller-Tool der WLAN-Karte auch keine Netzwerkverbindung herstellen, da hilft auch keine GPO.

Lösungsansatz: Mittels dem Tool (nix Freeware) App2Service versuchen, das WLAN-Tool des Herstellers als Dienst zu installieren.

Oder mal nach ähnlichen Freeware-Tools googeln (kennt da jemand eins aus dem "EfEf" ?

Gruß, Rene
Bitte warten ..
Mitglied: 20638
03.01.2006 um 18:48 Uhr
hi du kannst aber einstellen das der Rechner vor der Anmeldung auf das Netzwerk wartet.

Ja Daten sind wichtig. Aber wenn der User hier in dem Fall nur das Laptop umngestellt hat oder nur ne andere Schlüsselfunktion wählt kann dies nicht immer direkt funktionieren. Das es später nicht läuf sagt er aber auch nicht. Jetzt sollte er sich mal lieber äuser was genau sache ist.
Aber ich pflichte dir bei. Mein Beitrag war nur erstmal eine notdürftige Hilfe.


MfG
JT
Bitte warten ..
Mitglied: 10545
03.01.2006 um 20:32 Uhr
Hallo Jörg,

jetzt bin ich mal wieder verwirrt...

hi du kannst aber einstellen das der Rechner
vor der Anmeldung auf das Netzwerk wartet.

Der Rechner kann zwar auf das Netzwerk warten, das könnte aber sehr lange dauern (ungefähr solange, bis weltweit der Strom abgeschafft wird )

Das Netzwerk kann doch erst nach einer Anmeldung intialisiert werden, da ja das WLAN-Tool des Herstellers überhaupt erst nach der Anmeldung geladen werden kann...?

Bitte, bitte! (*g*) Sage mir jetzt, dass ich einen Denkfehler habe, denn das ist genau die Funktion, die ich immer verzweifelt suche!

Gruß, Rene
Bitte warten ..
Mitglied: 20638
03.01.2006 um 20:42 Uhr
Du musst ja nicht nur mit dem Tool vom Hersteller arbeiten oder?
Dann wären wir ja alle mit ganz vielen Problemen die kein Mensch kennt beschäfftigt.

Also wenn er nur die Treiber installiert und das WLAn auf beiden Seiten von Windows verwalten lässt. Kann durch die Domäne das warten auf das Netzwerk erzwungen werden.

Wenn das Programm vom Herstelkler läuft gebe ich dir Recht. Nur hier bei mir läuft es mit Windowsmitteln.
Und ja ich kann mich an der Domäne anmelden. Und ja ich beziehe sogar per WLAn die Adresse vom DHCP.

Also müsste es zu 90% funktionieren. Die restlichen 10% kannst du mir gestimmt gleich sagen.

MfG
JT
Bitte warten ..
Mitglied: 10545
03.01.2006 um 20:59 Uhr
Du musst ja nicht nur mit dem Tool vom
Hersteller arbeiten oder?

Ahhhhhhh! Jetzt erklärt sich mir unser Missverständnis:

Webi schrieb:
Jetzt habe ich das Problem, dass die Administration nicht mehr über das Windows-Tool möglich ist (nur WEP).
Daher muss er ja auf die Windows-OnBoard-Tools verzichten ? und das ist unser Missverständnis

Also wenn er nur die Treiber installiert und
das WLAn auf beiden Seiten von Windows
verwalten lässt. Kann durch die
Domäne das warten auf das Netzwerk
erzwungen werden.
Ja, das ist klar ... und auch immer mein favorisierter Vorgehensweg.

Also müsste es zu 90% funktionieren.
Die restlichen 10% kannst du mir gestimmt
gleich sagen.

Siehe oben

Gruß, Rene
Bitte warten ..
Mitglied: 20638
03.01.2006 um 21:02 Uhr
Danke dir. Lesen sollte ich noch üben. Aber es sollte auch mit den neuen Updates funktioniren, das er höhere Verschlüsselung fahren kann. Wie WPA2.
Da sehe ich ansich kein Problem drin.

Daher ich hab es ja auch so laufen. Dann hat der noch irgendwas anderes verbockt.

MfG
JT
Bitte warten ..
Mitglied: 10545
03.01.2006 um 21:21 Uhr
Moin,

Aber es sollte auch mit den neuen Updates
funktioniren, das er höhere
Verschlüsselung fahren kann. Wie WPA2.

Treffer! Es gibt ein Update, welches bis zu WPA2 unterstützt.

@webi:

Goto <a href="http://support.intel.com/support/wireless/wlan/sb/cs-010623.htm" target="_blank">Hier werde ich glücklich</a>.

Gruß, Rene
Bitte warten ..
Mitglied: 20638
03.01.2006 um 21:22 Uhr
Naja vielleicht sollten wir öffter debatieren, dann finden wir schneller ne Lösung.


Thx aber für den Auffrischungkurs.


MfG
JT
Bitte warten ..
Mitglied: 10545
03.01.2006 um 21:35 Uhr
Naja vielleicht sollten wir öffter
debatieren, dann finden wir schneller ne
Lösung.


Jupp, war ein gutes Zusammenspiel

Gruß, Rene
Bitte warten ..
Mitglied: 20638
03.01.2006 um 21:37 Uhr
Immer wieder gerne.

Viel Erfolg auch dir im neuen Jahr.

MfG
Jt
P.S.: Immer drann denken: "Probleme sind nicht gefundene Lösungen"
Bitte warten ..
Mitglied: superboh
04.01.2006 um 01:12 Uhr
Hm,

irgendwie sieht es so aus als ob es schon wieder ein Fehler in der Bewertungsfunktion gibt. Diesmal werden alle Beiträge genau 1x mit 5 Sternen bewertet .

Gruss,
Thomas
Bitte warten ..
Mitglied: 20638
04.01.2006 um 12:42 Uhr
Da gab es doch schon mal ne Diskusion drüber. oder?

MfG
JT
Bitte warten ..
Mitglied: 20638
04.01.2006 um 19:40 Uhr
@ rene_D
Wenn der USer mal Antwort gibt ob es funktioniert wäre ja auch mal was oder?

MfG
JT
Bitte warten ..
Mitglied: webi
04.01.2006 um 20:41 Uhr
Also....

Die beiderseits neuesten Treiber hatte ich am Rechner und AP installiert.
Leider wird im neuesten Treiber für die Intel WLan-Karte die MS-Anmeldung auch nicht weiter unterstützt. Durch die Gegenseite (AP) kann ich leider null steuern (wie auch?).

Das war auch nie das Problem. Einzig WinXP unterstützt in Verbindung mit diesem Intel-Netzadapter (2200BG) nur das ganz simple WEP, weiter nichts. Die Anmeldung an der Domäne funktioniert nur indem man die Anmeldung mit dem lokale gesp Profil durchführt und danach kurz mal die Rechner syn. Diesen Schritt wollte ich sparen.

Ich wüsste nicht wie das W-Lan mit Policies starten sollte. Die Sache mit dem Dienst hatte ich versucht mit FireDaemon zu realisieren aber da haben mich meine eigenen Sicherheitsrichtlinien ausgebremst. Der Dienst hat wahrscheinlich durch falsche Parameter nie das gemacht was er sollte. Aber komplett einlesen wollte ich mich da auch nicht - keine Zeit. Zurück auf WEP ist kein Thema.


Ich dachte vielleicht hat jemand ein kleinés geniales Tool oder was geschrieben. Das Prob dürften ja einige haben. Ich denke mal mehr Energie werd ich in kombinierte VPN [WEP/WPA]-Lösungen stecken, da ich auch per Mac-ID-Kontrolle fremden Zugriff einigermassen unterbunden habe und lediglich das Abhören mir Unbehagen machen könnte.

@Rene Danke für die gute Hilfe, ich denke dass ich das App2Service mal probieren werde, allerdings hab ich nur die NT-Version gefunden. Vielleicht klappts ja irgendwie.

@Jörg: Aus deinen Kommentaren bin ich leider nicht schlau geworden.

Ich hoffe euch ein kurzes Feedback gegeben zu haben.

Gruß

Christian
Bitte warten ..
Mitglied: 20638
04.01.2006 um 20:44 Uhr
ja hast du....

MfG
JT
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

LAN, WAN, Wireless
Was bedeutet W-LAN intervall
gelöst Frage von JohnMcClaneLAN, WAN, Wireless14 Kommentare

Hallo, leider wird im Handbuch nicht erklärt und auch bei Hersteller ist wenig zu finden Was bedeutet folgender Intervall? ...

LAN, WAN, Wireless

W-LAN mit einmal Passwörtern absichern

gelöst Frage von winterj86LAN, WAN, Wireless3 Kommentare

Hallo, wir haben in unserem Unternehmen ein eigenes W-Lan für Gäste und das ist mit einem mehr oder weniger ...

LAN, WAN, Wireless

W-LAN Empfänger Bridge

gelöst Frage von Huibuh2010LAN, WAN, Wireless2 Kommentare

Hey Hey, ich suche ein W-LAN Empfänger mit 1 LAN Port (Drucker), leider lassen die Gegebenheiten des Baus kein ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server6 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 3 TageniOS1 Kommentar

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 3 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)16 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...

Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
Frage von timsen-96Batch & Shell15 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Debian
Dirvish cannot open config file
Frage von Fenris14Debian14 Kommentare

Hallo, irgendwie bin ich zu dumm dirvish zum laufen zu bekommen, irgendwas mache ich falsch. Jedes Mal wenn ich ...