Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-LAN Laptop über Access-Point und zusätzlichem Router ins Internet

Mitglied: 12107

12107 (Level 1)

18.04.2005, aktualisiert 19.04.2005, 6274 Aufrufe, 4 Kommentare

Hallo,

ich habe ein kleines, aber doch recht schwerwiegendes Problem. Ich habe einen Laptop, der per W-Lan auf meinen Access Point (Netgear) zugreift. Die Adresse ist fest. Dieser Access-Point (inkl. Router) greift auf den davorstehenden Router drauf zu oder versucht es zumindest . Nun zu meinem Problem: Wenn ich am Lappi als Standardgateway den Router fürs Internet eintrage kann ich ihn anpingen, aber der Acces-point ist dann unsichtbar und nicht mehr auszuwählen. Und das Internet kann ich vom Lappi aus auch nicht benutzen. Das Kabel vom Access-Point hab ich hinten im integrierten Hub zum Router gesteckt. Es besteht aber noch die Möglichkeit, das Kabel in die WAN-Buchse zu tun.
Kann mir irgendeiner ne kleine Hilfe geben.
Ich sach dann schon mal danke.

Die Kiwi
Mitglied: 8487
18.04.2005 um 15:12 Uhr
hi,
die Verkabelung dürfte nicht das Prob sein. hast du mal geschaut, ob dein W-lan Router und dein Router die selben Subnetze und den gleichen IP-adressbereich nutzen?
das war auch das Prob bei mir. Evtl. bei einem deiner Router DHCP ausstellen.
mfg michel
Bitte warten ..
Mitglied: 12107
18.04.2005 um 23:36 Uhr
Hallo,

sie haben beide den gleichen Addressrahmen und die gleiche Subnetzmaske. Das Kuriosum an der Sache ist, dass ich gelegentlich den Router fürs Internet vom Lappi aus anpingen kann, aber dann nicht mehr auf den Access-Point komme. Ich komme dann erst auf den AP, wenn ich ihn resete. Doch dann kann ich wieder nicht den Router fürs Internet anpingen. Ich werd nochmal verrückt mit diese Kiste.
Auf jeden Fall kann man ins Internet, da an dem Router fürs Internet schon 3 Rechner hängen und surfen. Muss eindeutig ne Konfigurationsproblematik sein.
HILFE

Danke schon mal.
Bitte warten ..
Mitglied: Icybaby
19.04.2005 um 10:06 Uhr
Ich denke es gibt da 2 Möglichkeiten:

1. Router hinter dem Router
Dein Wlan Router vergibt DHCP bsp 192.168.1.X er selbst hat die 192.168.1.1 der andere Router ist auf der Wan Seite des WLAN Router angeschlossen. Als Internetprovider musst du beim WLAN Router dann den anderen Router als Gateway und DNS einstellen. Der normale Router macht PPPoE und zur Lan Seite DHCP mit der Adresse 192.168.0.X damit das routing funktioniert.

2. Wlan Router nur als Accesspoint benutzt
Hier ist wichtig, das dein WLAN Router eine andere Adresse hat als der andere Router und das DHCP auf dem WLAN Router ausgeschaltet ist. In diesem Fall wird der WLAN Router auf LAN Seite mit dem Router verbunden.

Alle Klarheiten beseitigt) ?

Gruß IB
Bitte warten ..
Mitglied: 12107
19.04.2005 um 20:53 Uhr
Halli Hallo Hallöle,

ich bedanke mich erst einmal recht herzlich für den Tipp. Noch weitere Frage zu: 2. Wlan Router nur als Accesspoint benutzt
Hier ist wichtig, das dein WLAN Router eine andere Adresse hat als der andere Router und das DHCP auf dem WLAN Router ausgeschaltet ist. In diesem Fall wird der WLAN Router auf LAN Seite mit dem Router verbunden.
-> Wird auf dem AccessPoint Standardgateway eingetragen? Schon mal danke im voraus.

Eure Kiwi (Michael)
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Mikrotik RB2011 Router und Wrt54gl Access points über W-Lan kein Internet

Frage von lightmanRouter & Routing6 Kommentare

Erst einmal ein Hallo an euch Ich habe folgendes Problem ich kann nicht über Wlan ins Internet ob wohl ...

Router & Routing

Suche W-LAN Access Point für Home-Gebrauch

gelöst Frage von dake84Router & Routing3 Kommentare

Guten Morgen, ich bin auf der Suche nach einem W-LAN AP für meine Eltern. Preislich sollte er 150€ nicht ...

Router & Routing

Kann ich jeden Router als Access Point nutzen?

Frage von bigbootykillaRouter & Routing5 Kommentare

Hi, ich habe hier einen Router D-Link Dir-635 und würde den gerne als Access Point in unserem Haus nutzen. ...

Router & Routing

W-LAN Router mit VPN

gelöst Frage von MarkowitschRouter & Routing5 Kommentare

Hallo liebe ITler, ich bin auf der suche nach einem vernünftigen W-LAN Router der auch VPN an Bord hat. ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server51 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...