Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-Lan OK aber kein Paket Empfang

Mitglied: Zacken

Zacken (Level 1) - Jetzt verbinden

17.09.2006, aktualisiert 23:34 Uhr, 10338 Aufrufe, 3 Kommentare

Welche Protokolle oder Dienste sind für die W-lan Verbindung zuständig?

Hallo,
Ich habe ein schwerwiegendes Problem mit meinem Notebook.
Vorab erst einmal ist zu sagen das bis vor 2 Tagen alles fehlerfrei lief.
Alle Programme auf dem Rechner sind lizenziert.


Meine Ausstattung ist ein Notebook Centrino 2 Ghz , Windows XP Professionell SP2 mit aktuellen Upd, und mit Intel 2200gb wlan. Router habe ich schon beliebig getauscht mit und ohne Verschlüsselung das gleiche Problem. Mit fester IP und ausgeschaltetem DHCP auch gleicher Fehler.
Nehme ich eine andere HD und spiele dort die Restore Installation auf, dann funktioniert alles.

Mein Problem ist das ich meinen Rechner nicht so ohne weiteres neu installieren möchte, da über die Monate viele Daten und Einstellungen zusammen gekommen sind.

Der Fehler oder das Problem liegt auf jeden Fall an der Installation des Notebooks, Mit einem anderen USB W-Lan Stick ist der gleiche Fehler, keine Verbindung zum Internet. Über Kabel funktoniert wohl alles fehlerfrei.

Im Geärtemanager sind keine Fehler vermerkt.

Ich weiß keinen Rat mehr.

Kann mir jemand dabei helfen?
Mitglied: aqui
17.09.2006 um 22:49 Uhr
Wenn dem wirklich so ist, dann im Gerätemanager den WLAN Adapter komplett entfernen, Rebooten und mit den aktuellen Treibern des Geräteherstellers komplett neu aufsetzen.
Also Alternative bietet sich die Centrino Suite an von der Intel Seite, die auch ein komplettes eigenständiges Setup des Adapters mitbringt das besser zu bedienen ist als das integrierte Windows Setup:
http://downloadcenter.intel.com/scripts-df-external/Detail_Desc.aspx?&a ...
Bitte warten ..
Mitglied: Zacken
17.09.2006 um 22:54 Uhr
Danke für deine Hilfe aber ich habe das Problem lösen können.

Leider war mein Notebook in der Lage mit IPV6 zu arbeiten im gegensatz zu meinen W-Lan Treiber.
Ich habe einfach IPV6 deinstalliert und alles läuft wie gehabt. Das merkwürdige ist nur das ich es eigentlich nicht wissentlich installiert habe. Es muss sich mit den MS Updates installiert haben.


Aber jetzt läuft es wieder. In der ipconfig wurde leider auch nicht das IPV6 format angezeigt sonst wäre es mir aufgefallen.

Na dann, haupsache gefunden.

Gruß, Zacken
Bitte warten ..
Mitglied: aqui
17.09.2006 um 23:34 Uhr
Doch.... mit "ipconfig -all" zeigt er dir auch alle IPv6 Parameter mit an
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
W-LAN Empfänger Bridge
gelöst Frage von Huibuh2010LAN, WAN, Wireless2 Kommentare

Hey Hey, ich suche ein W-LAN Empfänger mit 1 LAN Port (Drucker), leider lassen die Gegebenheiten des Baus kein ...

LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

Exchange Server

Exchange - Mailsenden geht nicht, Empfang OK

gelöst Frage von uwe.nameExchange Server9 Kommentare

Glück Auf, nach dem ich viele Anstöße bei meinem ersten Problem bekommen habe und dadurch lösen konnte, bin ich ...

LAN, WAN, Wireless

Was bedeutet W-LAN intervall

gelöst Frage von JohnMcClaneLAN, WAN, Wireless14 Kommentare

Hallo, leider wird im Handbuch nicht erklärt und auch bei Hersteller ist wenig zu finden Was bedeutet folgender Intervall? ...

Neue Wissensbeiträge
Exchange Server

EDB to PST Konverter - Nicht Gratis aber mit vollem Umfang

Tipp von PixL86 vor 1 StundeExchange Server2 Kommentare

Hallo zusammen, da ich nun ca. eine gefühlte Ewigkeit für einen gratis Konverter (EDB => PST) gesucht habe, möchte ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 4 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

MS Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 4 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 16 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung10 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Exchange Server
Outlook 2016 fordert ständige Authentifizierung an
gelöst Frage von zeroblue2005Exchange Server8 Kommentare

Hallo Zusammen, ich habe ein kleines Netzwerk erichtet, bei einer Firma, die sich stark verkleinert haben (4 Client). Diese ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...