Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst w-lan verbindung baut sich ständig wieder ab

Mitglied: 31036

31036 (Level 1)

08.06.2006, aktualisiert 21.03.2009, 4651 Aufrufe, 1 Kommentar

hallo ihr!

hier ein problemchen für euch, ein riesen problem für mich (bitte netschuldigt meine ausdrucksweise, bin 'ne null auf diesem gebiet!):

habe mein notebook mit einem router per wlan verbunden (fritz!box sl wlan), betriebsystem is windows xp. an diesen router is außerdem ein apple per lan angeschlossen. mein problem: verfüge jetzt zwar über einen internetzugang aber die verbindung baut sich, sofern "verbindung hergestellt" angezeigt wird, einfach wieder ab. in der liste der drahtlosnetzwerkverbindungen" steht "nicht verbunden" aber komischerweise unten auch "trennen"- was ich als laie wohl noch weniger nachvollziehen kann als ihr. verstehe nicht wie ich eine vebindung trennen kann, die als gar "nicht verbunden" angezeigt wird.
außerdem steht nach verbindungsabbau dann unten immer "verbinden", obwohl neben der angezeigten verbindung "automatisch" steht.
um eine abgebaute verbindung wiederherzustellen muss ich jedes mal "erweiterte eintellungen ändern" auswählen und klicke dann einfach nur auf "ok" wenn sich diese option geöffnet hat und alles ist bis zum nächsten absturz (der nicht lange auf sich warten lässt) wieder okay, die eintellungen müsten dann ja also auch i.o. sein!

manchmal kommt es aber dennoch so weit, dass ich bei "fritz!box sl wlan eigenschaften" wieder die authentifizierung neu eingeben muss(wep-schlüssel & co.).
würde mich freuen, wenn jemand idiotensicher erlären kann, wie ich diesem problem abhilfe schaffe.

mfg,


ronny.
Mitglied: aqui
08.06.2006 um 17:21 Uhr
Das passiert wenn du zwar assoziiert bist mit dem AP aber der Schlüssel der verschlüsselten Verbindung nicht stimmt.
Fritz kommt m. E. mit eingeschlteter Verschlüsselung im Grundzustand. Du musst also im Handbuch deinen Default Schlüssel nachsehen und den auf dem Client konfigurieren oder über Kupfer ins Websetup gehen und die Verschlüsselung temporär ausschalten oder dir einen neuen Schlüssel verpassen, was anzuraten ist.
Vermutlich wirst du auf dem WLAN Interface nicht mal eine gültige IP Adresse bekommen haben oder eine APIPA Adresse mit 169.254.x.x. Ein weiteres Indix dafür das der Schlüssel nicht stimmt.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Kein Internet trotz W-Lan Verbindung
Frage von 120519LAN, WAN, Wireless5 Kommentare

Hi, ich hoffe, ich kann das Thema hier posten. Bei einer Freundin ging das Internet nicht, trotz Verbindung: IE ...

LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

Datenschutz

VPN Anbieter Mikrotik baut verbindung auf

Frage von 121851Datenschutz8 Kommentare

Hallo zusammen, ich hätte da eine kleine Herausforderung. Möchte mir einen VPN Anbieter zulegen und habe ein bisschen gegoogelt ...

Firewall

SOPHOS Red baut keine Internet-Verbindung auf

Frage von schlueteritFirewall4 Kommentare

Guten Morgen, ich bin derzeit bei der Einrichtung meiner SOPHOS RED 15 am verzweifeln. Aber zunächst zu Situation: Ich ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung14 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Ausbildung
Linux-Ausstieg in Niedersachsen - Windows statt Bugfix
Information von StefanKittelAusbildung14 Kommentare

Sind ja nur Steuergelder

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1013 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...