Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2003 SBS Logon Script net use delete mit Windows 98 SE Client läuft nicht

Mitglied: carpe--diem

carpe--diem (Level 1) - Jetzt verbinden

09.06.2005, aktualisiert 10.06.2005, 10803 Aufrufe, 4 Kommentare

Mein Logonscript, welches sich auf einem Windows 2003 Server Small Business Edition befindet, läuft nur so lange einwandfrei, bis ich dort
als erste Zeile eintrage: net use * /delete /yes. Wenn ich die erste Zeile lösche und nur die Laufwerke O: und T: mappe, läuft das Anmeldescript (Logon.bat) einwandfrei durch.

Die Workstations sind Windows 98 SE Clients.

Das komplette Logon Script lautet:

Net use * /delete /yes
Net use o: \\server\office
Net use t: \\server\tausch


Wenn ich dann die erste Zeile mit dem "Delete-Befehl" einfüge, dann läuft das gesamte Logon-Script gar nicht mehr. Es werden überhaupt keine Laufwerlke mehr gemappt.


Aber jetzt das seltsame: Wenn ich nach der Windows 98 Anmeldung per Windows Explorer in das Server Verzeichnis NETLOGON gehe und dort die Datei Logon.bat manuell starte, wird dieses einwandfrei ausgeführt, obwohl in der ersten Zeile der DELETE Befehl steht.

Wer hat dazu eine Idee ?
Mitglied: seppo
10.06.2005 um 10:36 Uhr
Probiers doch mal so

net use z: \\server\freigabe /persistent:no

Dies bewirkt das die Mapping nicht permanent bestehen bleiben.

wenn du das Script mit diesem Befehl machst brauchst du den net use delete nicht mehr

Gruß

Seppo
Bitte warten ..
Mitglied: carpe--diem
10.06.2005 um 10:49 Uhr
Danke für die Antwort. Ist eine gute Idde, allerdings sollen erst alle Laufwerke gelöscht werden, falls irgendwelche User Laufwerke angelegt haben, die nicht gewünscht sind.
Bitte warten ..
Mitglied: seppo
10.06.2005 um 10:54 Uhr
Vielleicht kannst due dies mit Gruppenrichtlinen unterbinden

das die Benutzer Netzwerklaufwerke anlegen

Auch kannst die NEtzwerkumgebung,.. ausblenden so das sie garnicht mehr welchen einfügen können

Gruß

Seppo
Bitte warten ..
Mitglied: carpe--diem
10.06.2005 um 12:54 Uhr
Auch dies ist ein guter Vorschalg, aber primär möchte ich herauzsfinden, warum der delete Befehl nicht ausgeführt wird(zumindest beim Logon-Script). Kann das jemand von euch mal auf seinem SBS-2003-Server ausprobieren ? Liegt es vielleicht daran, das ich bei meinem 2003 SBS das SP1 noch nicht eingspielt habe. Sollte ich dies einspielen oder gibt es zur zeit noch Probleme mit dem SP1 ??
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Net use reagiert im script anders als in der Konsole

gelöst Frage von AmpheusWindows Netzwerk4 Kommentare

Ich habe auf dem SMB Server (Synology DS1817+) zwei Benutzer. Sagen wir "ReadWrite" und "Liesmich". Der ein hat volle ...

Windows 7

Net use mit gui

Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk

Printerumleitung mittels net use wollen nicht

Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk

Net use persistent no

Frage von MalgainWindows Netzwerk2 Kommentare

Ich habe bisher die Scripte immer nur eingetragen, die mein Vorgänger mal geschrieben hat. Nun steht ein Umzug des ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 11 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 12 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 14 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...