Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2003-Server läßt keine Anmeldung von XP-Client aus vertrauter 2. Domain zu

Mitglied: Andreas7

Andreas7 (Level 1) - Jetzt verbinden

20.02.2006, aktualisiert 24.02.2006, 5007 Aufrufe, 14 Kommentare

Hallo,

habe ein Problem mit einem XP-Client. Es sieht so aus, als wenn man sich nicht an einer vertrauten W2003-Domain anmelden könnte. Das Anmeldefenster taucht immer wieder neu auf.

Server 1: Domäne 1, WinNT-Server, DC
Server 2: Domäne 2, W2003-Server, DC
Client: WinXP Pro, Computerkonto in Domäne 1

In der Netzwerkumgebung wird Server 2 zwar angezeigt, beim Doppelklick darauf öffnet sich nicht der Verzeichnisbaum mit den freigegebenen Verzeichnissen, sondern es erscheint ein Anmeldefenster. Und egal, was ich dort eingebe (Admin Domäne 1, Admin Domäne 2, User an Domäne 1, User an Domäne 2), keine Eingabe wird akzeptiert und das Anmeldefenster erscheint wieder.

Bidir. Vertrauensstellung ist eingerichtet und bestätigt. Das Eigenartige ist: wenn ich das Gleiche an einem W2k-Client mache, geht alles tadellos.

1. Verdacht: Ist in den Gruppenrichtlinien irgendwo die Benutzeranmeldung von vertrauten Domains gesperrt?

Gruß
Andreas
Mitglied: Atti58
20.02.2006 um 15:44 Uhr
Wie sieht es mit der Firewall auf dem XP-Client aus, ist die deaktiviert / richtig konfiguriert (geht das überhaupt ?) ?

Gruß

Atti
Bitte warten ..
Mitglied: Andreas7
20.02.2006 um 15:57 Uhr
Sorry, hatte ich vergessen zu erwähnen: Client mit XP Pro SP1. Hat noch keine Firewall. Soll auch keine von MS bekommen.

Gruß
Andreas
Bitte warten ..
Mitglied: Atti58
20.02.2006 um 16:05 Uhr
Was passiert denn, wenn Du im Anmeldebildschirm die "entfernte" Domäne auswählst und versuchst, Dich anzumelden?

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
20.02.2006 um 16:45 Uhr
Hast Du in den Freigaben auf Server 2 die "Freigabeberechtigungen" für "Jeder" auf "Voll" gestellt und in den "Berechtigungen auf Dateisystemebene" die Mitglieder der NT-Domäne zusätzlich zu denen der eigenen Domäne hinzugefügt?

Gruß

Atti
Bitte warten ..
Mitglied: Andreas7
21.02.2006 um 14:37 Uhr
Ja. Sonst wäre die Anmeldung von einem w2k-Client nicht erfolgreich. Ist sie aber. Nur von XP-Client auf den w2003-Server gibt's Probleme.
Steht auf dem Server irgendetwas in den Group Policies, was eine Anmeldung von vertrauten Domains blockiert?

Gruß
Andreas
Bitte warten ..
Mitglied: Atti58
21.02.2006 um 15:24 Uhr
Auch diese Group Policies würden auf alle Systeme wirksam werden und nicht nur auf den XP-Client ... Hast Du denn etwas in den Policies verändert, satndardmäßig kann ich mir nicht vorastellen, dass es da Einschränkungen für vertraute Domänen gibt?

Was passiert denn, wenn Du im Anmeldebildschirm die "entfernte" Domäne auswählst und versuchst, Dich anzumelden?

Gruß

Atti
Bitte warten ..
Mitglied: Andreas7
21.02.2006 um 17:26 Uhr
Bei Anmeldung an Domäne 2 wird das lokale Benutzerprofil geladen ohne Fehlermeldung.
ipconfig /all zeigt, dass der Rechner noch Mitglied der Domäne 1 ist. Und bei Zugriff auf Domäne 2 über die Netzwerkumgebung passiert das gleiche wie bei Anmeldung über Domäne 1: die Anmeldemaske erscheint und egal welchen Benutzernamen ich nehme, die Anmeldemaske taucht wieder auf, da die vorherige Anmeldung nicht akzeptiert wird.

In den Policies habe ich im Bereich Firewall und Remotedesktopbenutzer Änderungen vorgenommen.
Auf alle Systeme dürfen die Policies ruhig einwirken. Sind zum größten Teil NT-Rechner. Die kennen eh keine GP, oder?
Bitte warten ..
Mitglied: Atti58
21.02.2006 um 19:11 Uhr
Poste bitte mal die Textdatei aus:

"ipconfig /all >C:\ipconfig.txt"

auf dem Server 1 und dem Client, denke bitte daran, dass Du schreibst welche Datei zu welchem Server gehört,

Gruß

Atti.
Bitte warten ..
Mitglied: Andreas7
22.02.2006 um 11:56 Uhr
Domäne 1
WinNT 4 Server SP6a
Windows NT IP-Konfiguration
Host-Name . . . . . . . . . : server1.einkauf
DNS-Server. . . . . . . . . : 192.168.2.70
Knotentyp . . . . . . . . . : Hybrid
NetBIOS-Bereichs-ID . . . . :
IP-Routing aktiviert. . . . : Ja
WINS-Proxy aktiviert. . . . : Nein
NetBIOS-Auswertung mit DNS : Ja

Ethernet-Adapter El90x1:
Beschreibung. . . . . . . . : 3Com 3C90x Ethernet Adapter
Physikalische Adresse . . . : 00-10-5A-9F-D2-53
DHCP aktiviert. . . . . . . : Nein
IP-Adresse. . . . . . . . . : 192.168.2.68
Subnet Mask . . . . . . . . : 255.255.255.0
Standard-Gateway. . . . . . : 192.168.2.71
Prim?rer WINS-Server. . . . : 192.168.2.68


Domäne 2
Windows 2003 Server R2 SP1
Windows-IP-Konfiguration
Hostname . . . . . . . . . . . . : SERVER2
Primäres DNS-Suffix . . . . . . . : verlag.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : verlag.local

Ethernet-Adapter LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Intel(R) PRO/1000 MT-Netzwerkverbindung mit zwei Anschlüssen #2
Physikalische Adresse . . . . . . : 00-03-47-33-02-98
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.70
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.72
DNS-Server . . . . . . . . . . . : 127.0.0.1
Primärer WINS-Server . . . . . . : 192.168.2.68


XP-Client an Domäne 1
WinXP Pro SP1
Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : givwl001
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : SiS 900-basierte PCI-Fast Ethernet-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.121
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.72
DNS-Server. . . . . . . . . . . . : 192.168.2.70
Primärer WINS-Server. . . . . . . : 192.168.2.68

Hä? Wieso ist denn die MAC-Adresse 0? Kann das der Grund für mein Problem sein?

Gruß
Andreas
Bitte warten ..
Mitglied: Atti58
22.02.2006 um 13:14 Uhr
Soweit ich das sehen kann, ist alles in Ordnung, mich wundert nur die merkwürdige MAC-Adresse auf Deinem XP-Client - kann da der Hase im Pfeffer liegen oder hast Du die "editiert"?

Gruß

Atti
Bitte warten ..
Mitglied: Andreas7
23.02.2006 um 18:41 Uhr
Die hat mich auch gewundert. Habe mal eine nachweislich funktionsfähige 3Com-Netzwerkkarte genommen, lokal angemeldet u. installiert. Genau das Gleiche: bei versuchtem Zugriff auf den W2003-Server über die Netzwerkumgebung kommt ein Anmeldefenster "Verbindung herstellen zu ..." mit Benutzername u. Paßwort. Aber keines geht, egal, welches ich eingebe. Das Fenster kommt immer wieder. Anscheinend kann keine Verbindung hergestellt werden. Aber warum?

Kleiner Nebeneffekt: die onboard-Karte hat jetzt die MAC-Adresse der wieder ausgebauten und deinstallierten 3Com-Karte. Irgendetwas ist da seltsam. (Aber mein Chef wollte ja unbedingt mal einen günstigen Aldi-PC ausprobieren...)

Noch eine Idee?

Gruß
Andreas
Bitte warten ..
Mitglied: Atti58
24.02.2006 um 08:14 Uhr
Hast Du den PC schon mal aus der Domäne rausgenommen und nach Löschen des Kontos im AD neu eingefügt?

Mir gehen langsam dei Ideen aus, haben hier auch keine Vertrauensstellungen mehr, kann also auch nichts "ausprobieren" ...

Gruß

Atti
Bitte warten ..
Mitglied: Andreas7
24.02.2006 um 18:03 Uhr
Vielen Dank für Deine Mühe und Ausdauer. Aber das Ding will einfach nicht. Am besten, ich schmeiß den Rechner aus dem Fenster. Scheint ja alles nicht zu fruchten.
Neu einfügen geht nicht, da der Rechner erst gar keine Verbindung zum vertrauten Server herstellen kann.
Macht irgendwie gar keinen Spaß. Habe auf Win2003-Server in den Richtlinien für Domänencontroller, für Domänen und für Gruppen dem Admin der vertrauten Domäne ausdrücklich das Recht eingeräumt, sich am Server anmelden zu können. Fehlanzeige.
Muß ich halt weitersuchen.

Gruß
Andreas
Bitte warten ..
Mitglied: Atti58
24.02.2006 um 22:48 Uhr
... Du sollst ja auch nur den Rechner aus seiner eigenen Domäne raus .. und wieder rein nehmen,

Gruß

Atti.
Bitte warten ..
Ähnliche Inhalte
Windows Server

(DC) Windows Anmeldung schlägt fehl: Verbindung wird nicht vertraut

gelöst Frage von lord-iconWindows Server10 Kommentare

Hi, meine 2 Rechner melden sich an einen SBS2011 an. Dieser meckerte seit gute 2 Monate, dass er keine ...

Windows Server

Client Anmeldung bei Server nicht möglich

gelöst Frage von AtoAtoWindows Server35 Kommentare

Hallo Admin Ich habe eine Frage bzgl. Windows Server 2012 und Client, hier meine Beschreibung: Auf einem PC ist ...

Windows Server

NetBios Anmeldung statt Domain-Anmeldung?

Frage von BenanaWindows Server4 Kommentare

Guten Tag liebe MitNerds, erst einmal zur Umgebung: Fragt mich nicht wieso es so eingerichtet ist, wie es ist ...

Sicherheit

OpenVPN zwischen 2 Server und ein Client

Frage von rasoul1989Sicherheit6 Kommentare

Hallo, ich habe ein kleines Problem. Ich hab 2 SPS als Server und möchte gleichzeitig den Servern mit meinem ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 38 MinutenCPU, RAM, Mainboards

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 8 StundenWindows 10

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 19 StundenWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 2 TagenWindows Netzwerk18 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Heiß diskutierte Inhalte
Entwicklung
Meine Nachbarn sehen meinen Internet Trafic
gelöst Frage von beatnguEntwicklung52 Kommentare

Hallo Also ich wohne in einem Mehrparteien Haus mit 24 wohnungen. Meine nachbaren im letzten stock fummeln immer an ...

Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office29 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...

Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1028 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP19 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...