Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

w2k findet bei Installation Samsung-Sata-Platte nicht (Board: 939Dual-Sata2)

Mitglied: maates

maates (Level 1) - Jetzt verbinden

05.07.2006, aktualisiert 14.07.2006, 9033 Aufrufe, 17 Kommentare

Board: 939Dual-Sata2; Platte: Samsung SpinPoint P120 250GB SATA II; BS: W2K (Sp4)

Hallo zusammen!

Ich wollte meine beiden IDE-Platten (mit je 2 Partitionen) auf eine Sata-Platte übertragen.
Ergebnis war aber, dass ich mir mein Bootlaufwerk zerschossen habe.
Ein Image von C: habe ich noch.

Wollte die Sata-Platte mit w2k neu installieren. Habe auch die Raid-Diskette vom Board benutzt.
Sobald ich zur Formatierung komme hängt sich die Kiste auf. Nix geht mehr.
Das gleiche, wenn ich versuche, die Sata-Platte aus Windows heraus zu formatieren.
Sobald es mit Partition-Magic ans formatieren geht bleibt die Mühle stehen.

Ursprünglich wollte ich einfach (falls das überhaupt geht) Images der alten Platten auf die Neue schieben und dann die Alten ausbauen.

Für Hilfe wäre ich echt dankbar. Klemme schon seit 2 Abenden an dem Mist.

Gruß

Werner
Mitglied: superboh
05.07.2006 um 10:56 Uhr
Hi,

normalerweise sollte Dein Vorhaben gehen. Aber um den Treiber für die SATA-Platte mit im Image zu haben (damit Windows dann booten kann) musst Du die Platte zuerst mal als zusätzliche Platte dazuhängen und dann erst ein Image ziehen.
Warum sich das System aber aufhängt, kann ich Dir nicht sagen.

Gruß,
Thomas
Bitte warten ..
Mitglied: maates
05.07.2006 um 11:09 Uhr
Tja. Zuerst nuss ich W2k dazu kriegen, die Platte überhaupt mal zu formatieren, oder?
Habe eben noch was gelesen: Es ist eine Sata II-Platte
Die habe ich am 1. Sata-Port angeschlossen. Kann es daran irgendwie liegen?

Im Bios sieht man die Platte auch nicht.
In W2k-Installation ist sie aber da. Nur formatieren will er sie nicht.

Gruß

Werner
Bitte warten ..
Mitglied: Metzger-MCP
05.07.2006 um 11:11 Uhr
Ist im Bios alles Aktiviert und richtig konfiguriert ( Raid nicht raid ... )? Hatte da auch schon mal so meine freude dran

Versuche mal ohne denn alten Platten das System zu installieren. Ob das geht.
Nehme bei der Treiberdiskette ruhig mal die NT4 oder auch die XP Treiber zur
Auswahl, Das kann manchmal helfen !. hast du noch eine andere Disk dabei gehabt ?

Schaue mal in einem anderen Rechner nach, ob die Platte vielleicht Platt ist.

Mfg Metzger

P.s

Mehr Infos zur Hardware würden nicht unbedingt negativ sein
Bitte warten ..
Mitglied: maates
05.07.2006 um 11:46 Uhr
Ich habe schon probiert, die Sata alleine anzuschließen.
W2k findet sie, nachdem ich die Diskette benutzt habe einwandfrei.
Ich kann partitionieren und alles.
Sobald dann der Fortschrittsbalken kommt häbgt sich alles auf.

Ich bin kein Fachmann. Daher bitte ich um Verzeihung, wenn sich meine Fragen und Schilderungen nicht so clever anhören.
Wie muss ich denn die Sata-Geschichte im Bios einstellen? Raid oder Non-Raid?

Gruß und Danke
Werner
Bitte warten ..
Mitglied: superboh
05.07.2006 um 12:02 Uhr
Wenn Du die Platte als Einzellaufwerk betreibst, auf NON-RAID.

Gruß,
Thomas
Bitte warten ..
Mitglied: maates
05.07.2006 um 12:10 Uhr
Und zusammen mit IDE's als Raid?
Werde das mal probieren.
Aber ich glaube, das habe ich alles schon durchgespielt.

Gibt es vielleicht irgendwo was, wo man nachlesen kann, wie genau (also Schritt für Schritt) man eine Sata einbaut und dann einbindet?
Das Problem hatten doch sicher Andere auch schon?

Werner
Bitte warten ..
Mitglied: Metzger-MCP
05.07.2006 um 14:16 Uhr
Board ?
Bios ?

Da kann man dir notfalls eine Einstellungen posten

MFG Metzger
Bitte warten ..
Mitglied: maates
05.07.2006 um 14:24 Uhr
Board-Typ steht ja ganz oben.
Morgen werde ich aber mal alle Daten zusammenstellen.

Danke schon jetzt!!!

Werner
Bitte warten ..
Mitglied: Metzger-MCP
05.07.2006 um 14:40 Uhr
Board-Typ steht ja ganz oben.

steht ja nur Board: 939Dual-Sata2

aber Sockel 939 Boards gibt es mindestens von 10 Hersteller mit unterschidelichen Chipsets und Biosen

Mfg Metzger
Bitte warten ..
Mitglied: maates
05.07.2006 um 14:48 Uhr
Stimmt. Habe das total vergessen.
Es ist von Asrock.
Bios (laut Handbuch): Ami legal BIOS; ACPI 1.1; SMBIOS 2.3.1
Bitte warten ..
Mitglied: maates
05.07.2006 um 14:48 Uhr
Stimmt. Habe das total vergessen.
Es ist von Asrock.
Bios (laut Handbuch): Ami legal BIOS; ACPI 1.1; SMBIOS 2.3.1
Bitte warten ..
Mitglied: maates
06.07.2006 um 07:26 Uhr
So ist der Stand der Dinge heute:

Ich habe die geschrottete C-Partition meiner alten IDE-Platte wieder per Image zurückspielen können.
Seltsamer Weise hat W2k dann die Sata2-Platte erkannt und nach Treibern gefragt.
Treiber installiert und das Teil erscheint im Gerätemanager als Festplatte.
Ich wollte Sie dann mit PartitonMagic partitionieren. Das ging auch.
Formatieren geht aber nicht. Warum???
Auch das Formatieren direkt unter W2k geht nicht.
Ist die Platte kaputt?

Wäre schön, wenn ihr helfen könntet.

Gruß

Werner
Bitte warten ..
Mitglied: Metzger-MCP
06.07.2006 um 09:09 Uhr
hm schaue mal bei Samsung ( Inet ) vorbei die haben auch ein Tool zum Platten testen.
Hole dir doch gleich mal bei Asrock neue Mainbord treiber, vielleicht sind die verbugt.

Mfg Metzger
Bitte warten ..
Mitglied: maates
06.07.2006 um 09:41 Uhr
Werde ich beides mal probieren.
Habe aber noch bie ein neues Bios aufgespielt.
Na ja. Ist sicher keine Hexerei.

Danke erstmal

Werner
Bitte warten ..
Mitglied: maates
09.07.2006 um 09:47 Uhr
Hallo!

Also es ist immernoch so, dass ich die Sata2-Platte nicht formatieren kann.
Habe sie alleine am Board angeschlossen und mit W2k-CD gebootet.
Die Treiber per Diskette sind auch geladen worden.
Setup findet die Platte dann auch. Aber sobald die Formatierung losgehen soll (Fortschrittsbalken erscheint) tut sich nix mehr.
Hat die (flammneue) Platte vielleicht eine Macke?
Ich verzweifele noch.
Gruß

Werner
Bitte warten ..
Mitglied: maates
13.07.2006 um 17:20 Uhr
Alles paletti!
Die Platte hatte eine Macke.
Die Neue funktioniert an Sata2-Schnittstelle tadellos.

Dank an alle!

Werner
Bitte warten ..
Mitglied: Metzger-MCP
14.07.2006 um 09:32 Uhr
das ist zwa selten aber man kauft ja auch montags keine Sachen weil ist ja dann ein Montagsgerät

MFG Metzger
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Computer findet neue SATA Festplatte nicht

gelöst Frage von HelkadoFestplatten, SSD, Raid18 Kommentare

Hallo alle zusammen, ich bin neu hier. Sollte ich also irgendeine Geflogenheit nicht einhalten, bitte ich um Nachsicht. ;-) ...

Firewall

Alix Board APU1D4 Pfsense Installation schlägt fehl

gelöst Frage von horstvogelFirewall6 Kommentare

Hallo, folgende Fehlermeldung bzw. an so bricht die Installation auf meinen Alix Board ab. Die Installation erfolgt über einen ...

Server-Hardware

Hat jemand die Samsung SM863 (mz-7km240) SSD Platten im Server im Einsatz? Erfahrungen?

Frage von Rene1976Server-Hardware3 Kommentare

Hallo, hat jemand die Samsung SM863 (mz-7km240) SSD Platten im Server im Einsatz und kann über seine Erfahrungen berichten? ...

Festplatten, SSD, Raid

DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA

Frage von sanskaraFestplatten, SSD, Raid1 Kommentar

Guten Tag zusammen, ich habe grade eine größere Herausforderung Ich habe eine Festplatte aus einem Laptop hier SAMSUNG 500GB ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 StundeHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 12 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 12 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 15 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...