Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K Server DNS-Routing

Mitglied: smeclnt

smeclnt (Level 1) - Jetzt verbinden

13.02.2005, aktualisiert 14.02.2005, 9822 Aufrufe, 11 Kommentare

2 NIC und in einem Netz DSL Router

Hallo zusammen,
ich habe einen W2K Server mit 2 NIC (192.168.0.x,192.168.1.x, 1x BNC, 1x TP).
Domäne und Routing funktioniert.
Habe die Punkt Zone gelöscht, Weiterleitung des DNS auf DSL Router (154SE). Habe hier im Forum gelesen und glaube alles richtig gemacht zu haben.
Prob.: Nach ca. 1h geht das Internet nicht mehr, dann klicke ich völlig wahllos im Routing und im DNS des Server´s und dann geht´s wieder für ca. 1h.
Jetzt habe ich hier gelesen man solle direkt auf die Provider DNS weiterleiten, das werde ich morgen machen.
Frage: Gibt es für diesen Versuch eine sinnvolle Erklärung ?

Auf dem DSL Router ist die neueste Firmware, man kann zwar kein Gateway eintragen aber es läuft ja für 1h.
Falls jemand das Prob kennt bitte ich um Hilfe
Danke, Eddie
Mitglied: meinereiner
13.02.2005 um 12:05 Uhr
_Wenn_ es sauber funktioniert würde ich die DNS Weiterleitung weiter auf dem Router lassen. Der zieht sich den Server ja dann automatisch vom Provider und du fällst nicht auf die Nase wenn er sich mal ändert.

Du sagst das Internet geht nicht. Was geht nicht die Namensauflösung oder das IP Routing. Kannst du eine WEbseite noch über die IP aufrufen?
Bitte warten ..
Mitglied: smeclnt
13.02.2005 um 12:10 Uhr
Hmm, das mit der Website über IP hab ich noch nicht versucht.
Die bekannten Websites (Cache) zeigt er in der Statusleiste des Browsers mit IP an, macht man einen Ping auf eine neue Domäne kommt unbekannter "Horst". Das interne Routing ist nicht beeinflusst. Auch direkt am Server wird keine Seite angezeigt bzw. auch das Norton Liveupdate findet den Server nicht.
Bitte warten ..
Mitglied: meinereiner
13.02.2005 um 12:21 Uhr
Mach doch mal ein "tracert 66.102.9.104" . Das ist die ip von Google. wieweit kommst du dann?

Das routing selbst hast du in Routing und RAS eingerichtet oder auf der Kommandozweile mit route add ??
Bitte warten ..
Mitglied: meinereiner
13.02.2005 um 12:25 Uhr
öhm..kanns sein, dass dein Router nach einer Stunde die Verbindung trennt?
Bitte warten ..
Mitglied: smeclnt
13.02.2005 um 12:42 Uhr
tracert kommt bis zum w2k server, routing und ras mit assi eingerichtet, punkt zone von hand gelöscht, verbindung trennen schon deaktiviert, ich vermute ja irgendwie ein problem mit dem dns/routing der dsl kiste.
btw.: der domänenname ist eine subdomäne einer existierenden internetdomäne, kann es sein das das ein prob ist? die gleiche konstellation läuft an einer anderen location aber mit business online (telekom) einwahldaten.
an der location mit dem fehler wähle ich mit normalen t-online daten.
thx for help, Eddie
Bitte warten ..
Mitglied: meinereiner
13.02.2005 um 12:53 Uhr
also ein DNS Problem wird es erstmal nicht sein. Du kommst ja schon IP technisch nicht aus deinem Netz, da kann der extrene DNS ja gar nicht abgefragt werden.

das Standard Gateway auf deinem Server steht auf der (internen) IP deines DSL Routers?

Poste doch mal was bei "route print" raus kommt. Die Ips kannst du ja passend verfremden.
Bitte warten ..
Mitglied: smeclnt
13.02.2005 um 13:12 Uhr
erstmal vielen dank für eure hilfe am sonntag.
wir dürfen uns jetzt nicht verrennen, das system läuft ja für ca. 1h super.
dann scheint sich das dns oder routing wegzuhängen. da das interne routing noch geht (ping auf diverse ip in beiden netzen), das interne dns auch (ping auf diverse namen) vermute ich die dsl kiste als fehler oder aber das der server die subdomäne bekannt machen will und dann irgendwann vom internet dns ignoriert wird. klingt abendteuerlich aber an der anderen location mit business online gehts. da ist aber auch ein anderer dsl router.
mal ne grundsaetzliche frage: ist es dem internet egal ob da jemand (dns-server) eine subdomäne bekannt geben will?
thx, eddie
Bitte warten ..
Mitglied: BigJens
14.02.2005 um 01:30 Uhr
Hast Du mal versucht, wenn die Verbindung nicht mehr funktioniert einfach mal den Router zu booten? Wenn es danach wieder läuft, dann hast Du Deine Fehlerquelle.

CU BigJens
Bitte warten ..
Mitglied: smeclnt
14.02.2005 um 08:52 Uhr
ja, dsl-router booten bringt nichts...
Bitte warten ..
Mitglied: 2795
14.02.2005 um 09:57 Uhr
Hi,

ich kenne das Problem - die Lösung aber nicht.

Bei mir ist es fast genauso, auch wenn ich die Zeit nicht gemessen habe. Es hat mehrere Monate problemlos funktioniert, bis auf einmal die DNS-Weiterleitung ausfiel.

Achso, meine Parameter:

- Server mit MS Server 2003
- Lancom-DSL-Router
- DNS-Eintrag war auf Server hinterlegt.

Änderungen in der Zwischenzeit:
- Installation von IIS 6.0 und SUS 1

Aber daran wirds ja wohl nicht gelegen haben.

Ich bin, solange ich keine echte Lösung habe, dazu übergegangen auf den WS den DNS-Eintrag manuell vorzunehmen. Hilft - macht aber keinen Spass.

Kerl
Bitte warten ..
Mitglied: smeclnt
14.02.2005 um 12:49 Uhr
freu
gut das ich nicht alleine bin, das mit den dns hab ich auch gemacht, dann den dc in die hosts aber "sauber" ist das nicht...
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Routing mit einem Server
Frage von TommbettNetzwerkgrundlagen16 Kommentare

Hallo liebe Gemeinde, Wenn ich ein Netzwerk und einen Server habe die ich mittels eines Gateways verbinden möchte, wie ...

Windows Server

Routing Dienst - Standard Routing auf Windows Server

gelöst Frage von clonexWindows Server6 Kommentare

Hallo, wir haben derzeit einen vom Provider gemanged Router. Dieser stellt auch für unsere Clients das Standradgateway da. Dies ...

Router & Routing

Routing Problem (Windows Server Routing und RAS)

Frage von filou204Router & Routing5 Kommentare

Hi zusammen, ich habe ein Routing-Problem und hoffe hier auf Hilfe. Hier mal die Sittuation: Weil die DSL Leitung ...

Windows Netzwerk

DNS - Weiterleitung zu DNS-Server in anderer Domain

gelöst Frage von SchauerWindows Netzwerk7 Kommentare

Hallo liebe Admins. Ich stehe vor einem Problem mit dem ich mich jetzt mitunter auch auf dieser Seite beschäftigt ...

Neue Wissensbeiträge
Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 10 StundenWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 13 StundenCPU, RAM, Mainboards6 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 22 StundenWindows 101 Kommentar

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 1 TagWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2016 Lizenzierung - 7 Hyper V VMs
Frage von staybbWindows Server18 Kommentare

Hallo zusammen, wir haben zwei HP Server gekauft mit jeweils pro Server 2 CPUs à 10 Cores. Also insgesamt ...

Batch & Shell
Ordnernamen mit String aus Ziffern-Zahlenkombination erstellen
Frage von MmarKussBatch & Shell16 Kommentare

Hallo zusammen, ich habe ein etwas komplexeres Problem, welches ich selbst mittels einer Batch-Datei lösen will / muss, da ...

Windows Server
Lohnt sich eine Domäne für uns?
Frage von BowsetteWindows Server12 Kommentare

Hallo, ich arbeite in einem kleinen Unternehmen mit mehr als 5 und weniger als 10 Mitarbeitern, also Small Business ...

Windows Server
AD Password Reminder Mail
Frage von TeutoneWindows Server10 Kommentare

Hallo liebe Leute, ich habe vor langer Zeit einmal ein Password Reminder Mail Script erstellt, welches nun nicht mehr ...