Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K Server wird nicht (immer) gefunden

Mitglied: ThomasGlas

ThomasGlas (Level 1) - Jetzt verbinden

25.09.2007, aktualisiert 07.10.2007, 3127 Aufrufe, 2 Kommentare

Hallo!

Habe hier ein Minimal-Netzwerk am Laufen: 15 Clients, 2 Server, KEINE Domain (das hat u.a. "historische" Gründe), d.h. alle Clients sind in derselben Arbeitsgruppe "Firmenname". Auch sonst "plain vanilla": alle Maschinen im selben IP-Subnetz, die beiden Server arbeiten als pure Fileserver für verschiedene Arbeitsbereiche, alle Maschionen haben statische IP-Adressen.

Einer der Server war ganz am Anfang eine Windows Server 2003 Maschine, für W2K3 Server waren aber nicht genügend Clientlizenzen verfügbar, so daß die Kiste vor einem Jahr auf Samba unter Linux umgestellt wurde.

Die war allerdings jetzt von der Hardware her am Anschlag, und da noch eine Windows 2000 Serverlizenz samt der nötigen Anzahl Clients vorhanden ist und es aus bestimmten Gründen (v.a.Performance bei bestimmten Vorgängen) sinnvoll ist, das (Windows-)Warenwirtschaftssystem auch mal direkt mit lokalem Dateizugriff starten zu können, wurde die neue Maschine damit aufgebaut.
Der neue Server hat identische Einstellungen für Arbeitsgruppenname, Servername, User/Passwörter und auch dieselbe IP-Adresse.

Lief auch soweit auf Anhieb... ABER: Einige Clients (im Netz sind W2K- und WinXPpro Clients im Einsatz) haben massive Probleme damit, den neuen Server im Netz überhaupt erst mal zu finden, und das obwohl er, wie gesagt, identische Adresse, Arbeitsgruppen/Servernamen usw. hat.
Selbst die Hardwareadresse der Netzwerkkarte ist identisch, die Karte wurde nämlich vom alten Server übernommen.

Nicht mal ein PING auf servername geht von diesen Maschinen aus, wohl aber ein PING auf seine IP-Adresse.
Über \\ipadresse\Freigabename komme ich auch sofort auf die Freigaben.

Es ist auch völlig egal ob WinXP oder W2K-Client, und das tollste: mal geht es und mal nicht, bei ein und demselben Client.

Selbst Eintragen der Serveradresse in hosts bzw. lmhosts der Clients bringt keinerlei Abhilfe (ja, lmhosts-Abfrage in den IP-Einstellungen ist aktiviert)

Habe mir jetzt erstmal damit beholfen, daß ich den neuen Server auf allen Maschinen unter \\ipadresse anspreche. Aber das kann ja wohl nicht die Lösung sein.

Damals beim Umstellen vom W2K- auf den Sambaserver trat dieses Problem übrigens nicht auf, die Kisten konnten 1:1 einfach ausgetauscht werden und es lief
Mitglied: Pjordorf
25.09.2007 um 19:11 Uhr
Dann hast du ein massives DNS problem. Auch dein Masterbrowser scheint nicht immer ok zu sein.

DNS installieren.
Masterbrowser prüfen.
Bitte warten ..
Mitglied: ThomasGlas
07.10.2007 um 19:46 Uhr
thx, jetzt läuft es.

War allerdings nicht DNS, sondern ein spinnendes WINS auf der neuen Maschine, nach WINS Neuinstallation von anderer CD ging es dann.
Bitte warten ..
Ähnliche Inhalte
Windows XP
Server nicht gefunden
gelöst Frage von AntimonWindows XP7 Kommentare

Hallo, neulich wollte ich meinen alten Laptop mit Windows XP wieder reaktivieren. Da ich einen "sauberen Tisch" haben wollte ...

Windows Server
Freigabe wird nicht gefunden
Frage von westberlinerWindows Server4 Kommentare

Hallo Zusammen, wir haben hier folgende Konstellation User <> Internes Netzwerk <>VPN <> Externes Rechenzentrum <> ERP-System 2 Domänen, ...

Netzwerke
Netzwerkpfad kann nicht gefunden werden
Frage von Caro90Netzwerke6 Kommentare

Hallo zusammen, Ein Rechner (Windows 8.1) wurde versehentlich aus der Domäne geschmissen. Bei diesem Rechner wurde jetzt eine neue ...

Exchange Server

Exchange 2013 CU6, LDAP Server nicht gefunden

gelöst Frage von MiciR.Exchange Server4 Kommentare

Servus zusammen, Nachdem ich gestern meine Testumgebung zuhause von 2013 SP1 auf CU6 aktualisiert habe, bekomme ich die Meldung ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 23 StundenHumor (lol)2 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 1 TagAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...

Netzwerkmanagement
PfSense - verschiedene Subnetze über VLAN mit DHCP - WLAN-AP einrichten
gelöst Frage von xtommmikNetzwerkmanagement12 Kommentare

Hallo zusammen, ich wollte mein Netzwerk um eine HW-Firewall erweitern und habe mich nach einlesen recherchieren und Tutorials überfliegen ...

Windows Server
DHCP und Regeln und Filter
Frage von OlliPWSWindows Server10 Kommentare

Guten Tag, wir haben folgende Problematik: Wir haben diverse ca. 130 Avaya VoIP Telefone, diese sollen per DHCP automatisch ...